WordPress.org

Profiles

Skippy

Profile picture of Skippy
  • Member Since: August 20th, 2012
  • Fort Collins, Colorado
  • WordPressArtAndScience.com
  • @skippyotf on WordPress.org
  • Find me on:

  • Created a topic, will not authorize with facebook, on the site WordPress.org Forums:
    When attempting to authorize with facebook I get "Req…

    3 weeks ago

  • Created a topic, Where is Omnisearch?, on the site WordPress.org Forums:
    The Omnisearch module is active, but the Omniseach tab…

    1 month ago

  • Posted a reply to Publicize Error code: -32300, on the site WordPress.org Forums:
    Right on. I'll have the site owner contact you via the support mechanism. Thanks much!

    2 months ago

  • Created a topic, Publicize Error code: -32300, on the site WordPress.org Forums:
    I'm getting the Error code: -32300 attempting to conne…

    2 months ago

  • Created a topic, How I have been waiting for this...., on the site WordPress Support Forums

    6 months ago

  • Posted a reply to Conflict Between Weaver II Pro Theme and Dreamgrow Scroll Triggered Box Plugin, on the site WordPress Support Forums:
    Confirmed. Conflict appears to be gone with Weaver X Pro. Haven't tested it with Weaver…

    6 months ago

  • Skippy's profile was updated

    6 months ago

  • Posted a reply to contact form - bounce/spam information, on the site WordPress Support Forums:
    Hiya - Yes, that makes total sense. Your theory about the wordpress@domain.com seems reasonable. I…

    7 months ago

  • Posted a reply to contact form - bounce/spam information, on the site WordPress Support Forums:
    I didn't explain very well. The email isn't going to the spam folder. The email…

    7 months ago

  • Created a topic, contact form - bounce/spam information, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to Conflict Between Weaver II Pro Theme and Dreamgrow Scroll Triggered Box Plugin, on the site WordPress Support Forums:
    Right on. Nice work.

    9 months ago

  • Created a topic, Map stopped displaying in latest version, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to Conflict Between Weaver II Pro Theme and Dreamgrow Scroll Triggered Box Plugin, on the site WordPress Support Forums:
    I did not. It does this with both Weaver II Pro and his newest theme…

    9 months ago

  • Created a topic, Block registration based on email address domain, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Feature Request for Facebook Publicize, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Conflict Between Weaver II Pro Theme and Dreamgrow Scroll Triggered Box Plugin, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Works. Sometimes., on the site WordPress Support Forums

    1 year ago

  • Created a topic, blank page for wp-admin/admin.php?page=custom_appointment, on the site WordPress Support Forums

    1 year ago

  • Created a topic, calendar not showing in page, other fields are, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Fatal error: Cannot redeclare TOP_parsexml(), on the site WordPress Support Forums:
    I see. That clears things up. It does work, but doesn't ultimately do what I…

    2 years ago

  • Created a topic, Fatal error: Cannot redeclare TOP_parsexml(), on the site WordPress Support Forums

    2 years ago

  • Created a topic, Request - Post Featured Image to Twitter, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Publishes every time I save a draft., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to bbPress levels and s2 levels, on the site WordPress Support Forums:
    Hi. Sorry for much much delayed response. Try out BBP Private Groups and see it…

    2 years ago

  • Created a topic, Changing category from quck edit results in posting to Twitter, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Groups I Didn't Create Appear After Latest Update, on the site WordPress Support Forums:
    Still my emails to you are coming back as undeliverable. I emailed you from a…

    2 years ago

  • Posted a reply to Groups I Didn't Create Appear After Latest Update, on the site WordPress Support Forums:
    The credentials you received should work now. I emailed you directly, but the email just…

    2 years ago

  • Posted a reply to RSS error "XML Parsing Error: XML or text declaration not at start of entity", on the site WordPress Support Forums:
    I checked it again now, and it's still working as it was for you. I'll…

    2 years ago

  • Created a topic, RSS error "XML Parsing Error: XML or text declaration not at start of entity", on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Groups I Didn't Create Appear After Latest Update, on the site WordPress Support Forums:
    figures.... I'm sending you an email with logon info.

    2 years ago

  • Posted a reply to Groups I Didn't Create Appear After Latest Update, on the site WordPress Support Forums:
    You should be getting an email with your logon info. I'm using this site to…

    2 years ago

  • Created a topic, Save as draft is publishing to Facebook., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Groups I Didn't Create Appear After Latest Update, on the site WordPress Support Forums:
    I'm doubting my sanity as well. I can not say for certain that it was…

    2 years ago

  • Posted a reply to Groups I Didn't Create Appear After Latest Update, on the site WordPress Support Forums:
    Okay. I did some testing. Created a new member with s2member active, then disabled s2member,…

    2 years ago

  • Posted a reply to Groups I Didn't Create Appear After Latest Update, on the site WordPress Support Forums:
    I do have the premium version of s2member.

    2 years ago

  • Posted a reply to Groups I Didn't Create Appear After Latest Update, on the site WordPress Support Forums:
    Is it possible something is corrupted in my database? Should I just delete the plugin…

    2 years ago

  • Posted a reply to Groups I Didn't Create Appear After Latest Update, on the site WordPress Support Forums:
    1. There is no wording for Group5 in the 'group name settings'. 2. Got it.…

    2 years ago

  • Posted a reply to Can not access dashboard . . . but all other pages accessable., on the site WordPress Support Forums:
    fixed by creating a force-upgrade.php and running that. as described in this thread: https://wordpress.org/support/topic/permissions-fail-wp-admin-login-issues

    2 years ago

  • Posted a reply to Can not access dashboard . . . but all other pages accessable., on the site WordPress Support Forums:
    Thanks for the lead. I'll check out the other threads.

    2 years ago

  • Posted a reply to Groups I Didn't Create Appear After Latest Update, on the site WordPress Support Forums:
    the "add group on login" box is checked. All setting appear normal. I created a…

    2 years ago

  • Posted a reply to Groups I Didn't Create Appear After Latest Update, on the site WordPress Support Forums:
    I got this message when activating the beta. "The plugin generated 4 characters of unexpected…

    2 years ago

  • Posted a reply to Groups I Didn't Create Appear After Latest Update, on the site WordPress Support Forums:
    I will test the beta and get back to you soonish. Regarding the new group.…

    2 years ago

  • Posted a reply to Groups I Didn't Create Appear After Latest Update, on the site WordPress Support Forums:
    I didn't understand about the user having to log in before forum roles are assigned.…

    2 years ago

  • Posted a reply to Groups I Didn't Create Appear After Latest Update, on the site WordPress Support Forums:
    Confirmed. I just registered as a new user. Should have gone into Group1, was not…

    2 years ago

  • Created a topic, Can not access dashboard . . . but all other pages accessable., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Groups I Didn't Create Appear After Latest Update, on the site WordPress Support Forums:
    Interesting. I didn't notice the display error first time around... oh well. But thanks for…

    2 years ago

  • Posted a reply to Groups I Didn't Create Appear After Latest Update, on the site WordPress Support Forums:
    Thanks. I'll be on the lookout for responses and test things soon as I can…

    2 years ago

  • Posted a reply to Groups I Didn't Create Appear After Latest Update, on the site WordPress Support Forums:
    Midnight? Damn my friend, get to sleep. That is a negative on new users being…

    2 years ago

  • Posted a reply to Groups I Didn't Create Appear After Latest Update, on the site WordPress Support Forums:
    Sure thing. Thanks.

    2 years ago

  • Posted a reply to Groups I Didn't Create Appear After Latest Update, on the site WordPress Support Forums:
    Okay, the bug is still there. What is interesting is that I had the Assign…

    2 years ago

Plugins