WordPress.org

Profiles

skinnytires

  • Member Since: June 8th, 2011
  • @skinnytires on WordPress.org
  • Find me on:

  • Posted a reply to WP_admin pages have no css after upgrade to 4.8, on the site WordPress.org Forums:
    Thanks @rogierlankhorst. I manually updated that class_multisite.php and it didn't seem to change anything. Not…

    3 months ago

  • Posted a reply to WP_admin pages have no css after upgrade to 4.8, on the site WordPress.org Forums:
    Oh, and it broke my site, ha. I removed it. I guess the only option…

    3 months ago

  • Posted a reply to WP_admin pages have no css after upgrade to 4.8, on the site WordPress.org Forums:
    Hi @rogierlankhorst, I manually added the latest from github, but I still continue to have…

    3 months ago

  • Posted a reply to Warning: Parameter 1 to Theme_My_Login_Custom_Email::password_change_notificatio, on the site WordPress Support Forums:
    Thanks for the quick response Jeff! I assume that may be a while yeah? Is…

    2 years ago

  • Posted a reply to Warning: Parameter 1 to Theme_My_Login_Custom_Email::password_change_notificatio, on the site WordPress Support Forums:
    Perhaps ignore admin lockout: Admin account may be my "email only" setting change... (Am locked…

    2 years ago

  • Posted a reply to Warning: Parameter 1 to Theme_My_Login_Custom_Email::password_change_notificatio, on the site WordPress Support Forums:
    hhmm - and it seems like I can't log in with admin account now...

    2 years ago

  • Created a topic, Warning: Parameter 1 to Theme_My_Login_Custom_Email::password_change_notificatio, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Adding %BREAK% for new lines?, on the site WordPress Support Forums:
    Seems like adding AddToHead-specific code to the code snippets I that I paste into this…

    2 years ago

  • Posted a reply to Adding %BREAK% for new lines?, on the site WordPress Support Forums:
    I see that you're adding those %BREAK%'s when you save to post meta, then converting…

    2 years ago

  • Created a topic, Adding %BREAK% for new lines?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, How to have WP double opt-in registration while MailChimp is single opt-in?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Deleting Group Is Emptying Fields, But Not Deleting, on the site WordPress Support Forums:
    Yes, re: https://wordpress.org/support/topic/bug-problem-with-item-delete-the-type-group setting custom escaping to false ('escape_cb' => false,) on file names and…

    3 years ago

  • Posted a reply to Deleting Group Is Emptying Fields, But Not Deleting, on the site WordPress Support Forums:
    hhmm guess i spoke too soon. Still having this issue after all....

    3 years ago

  • Posted a reply to Deleting Group Is Emptying Fields, But Not Deleting, on the site WordPress Support Forums:
    Ha, unless there have been other changes I've made from now and when I tested/posted…

    3 years ago

  • Posted a reply to Deleting Group Is Emptying Fields, But Not Deleting, on the site WordPress Support Forums:
    Actually - looking through that function, you'll get an error for the sun_get_slab_file_names('slab-2.0.0') function -…

    3 years ago

  • Posted a reply to Deleting Group Is Emptying Fields, But Not Deleting, on the site WordPress Support Forums:
    Thanks much Michael for the response: see gist here: https://gist.github.com/anonymous/9ad52c09401eddcf390f

    3 years ago

  • Posted a reply to Deleting Group Is Emptying Fields, But Not Deleting, on the site WordPress Support Forums:
    .. also: - browser dev tools says there are no js errors. - if I…

    3 years ago

  • Created a topic, Deleting Group Is Emptying Fields, But Not Deleting, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to [Plugin: Hikari Category Permalink] Custom Post Types, on the site WordPress Support Forums:
    Any success with this akumaduma?

    5 years ago

  • Created a topic, [Plugin: WP Socializer] Unable to manage the side placement?, on the site WordPress Support Forums

    5 years ago

  • Created a topic, How Do You Remove Custom Media Sizes?, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to [Plugin: WP User Frontend] Custom Post Type, on the site WordPress Support Forums:
    Actually, I just added a hack to wpuf_options_value.php as the "select" case is writing the…

    5 years ago

  • Posted a reply to [Plugin: WP User Frontend] Custom Post Type, on the site WordPress Support Forums:
    Tareq, you also have a "Show Post Type" select menu in the admin that says:…

    5 years ago

  • Posted a reply to [Plugin: WP User Frontend] Displaying Custom Field, on the site WordPress Support Forums:
    Or maybe a string replace - to convert any spaces to underscores...

    6 years ago

  • Posted a reply to [Plugin: WP User Frontend] Displaying Custom Field, on the site WordPress Support Forums:
    OK -- for folks having trouble: make sure the name you assign the custom field…

    6 years ago

  • Posted a reply to Display correct menu based on if it contains current page, on the site WordPress Support Forums:
    For anyone who cares: + Use wp_nav_menu($args) like normal but with a custom walker +…

    6 years ago

  • Created a topic, Display correct menu based on if it contains current page, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to Edit Slug Button Missing, on the site WordPress Support Forums:
    Looks like I've narrowed it down to something in my custom post type creation code…

    6 years ago

  • Posted a reply to Edit Slug Button Missing, on the site WordPress Support Forums:
    I'm seeing this issue with a custom post type I'm developing via functions.php - based…

    6 years ago

  • Posted a reply to Multiple templates for a custom post type?, on the site WordPress Support Forums:
    Ah I see there is a plugin... http://wordpress.org/extend/plugins/custom-post-template/ ... though it seems as though it…

    6 years ago

  • Created a topic, Multiple templates for a custom post type?, on the site WordPress Support Forums

    6 years ago