WordPress.org

Profiles

  • Member Since: January 5th, 2013
  • Find me on:
  • Created a topic, Terrible Support and malfunctioning, on the site WordPress.org Forums:
    Could be great but the total lack of support and const…

    2 months ago

  • Created a topic, Not working properly – Always says “Draft is currently being created.”, on the site WordPress.org Forums:
    Doesn't seem to be working properly at all on my wooco…

    2 months ago

  • Created a topic, Unknown Error, on the site WordPress.org Forums:
    As of today I started getting unkown error when trying…

    2 months ago

  • Created a topic, Polylang not detecting multiple strings, on the site WordPress.org Forums:
    Hello ! I have multiple plugins which already come wi…

    2 months ago

  • Created a topic, Not working on my Nginx + Redis Stack, on the site WordPress.org Forums:
    Hello ! I just installed your plugin and having some …

    2 months ago

  • Created a topic, Where can you edit the stock / availability text string ? (not the variable), on the site WordPress.org Forums:
    I'm having some trouble translating the text Availabil…

    2 months ago

  • Posted a reply to Ignoring specific strings due to conflict with Loco Translate, on the site WordPress.org Forums:
    @marcinkazmierski awsome, that would be most useful in avoiding these conflicts with other translate solutions…

    2 months ago

  • Created a topic, Ignoring specific strings due to conflict with Loco Translate, on the site WordPress.org Forums:
    Hello ! I am trying to use this plugin together with …

    2 months ago

  • Posted a reply to Multiple Theme Strings not showing in Frontend, on the site WordPress.org Forums:
    Hello @marcinkazmierski ! The theme name is electro theme for woocommerce . I sorted out…

    2 months ago

  • Posted a reply to wpml-config.xml doesn’t work with custom strings for some server configurations, on the site WordPress.org Forums:
    No solution for this ? Tried 5 different fresh VPS installs now and wpml-config.xml is…

    2 months ago

  • Created a topic, Polylang doesn’t work with custom strings for some server configurations, on the site WordPress.org Forums:
    Hello ! After many hours trying to find out why polyl…

    2 months ago

  • Posted a reply to Custom text fields only get saved in one language, on the site WordPress.org Forums:
    Thanks ! :) I believe I have found some examples of the reason for this…

    3 months ago

  • Posted a reply to Custom text fields only get saved in one language, on the site WordPress.org Forums:
    Hello ! After further debugging I believe the issue comes from the redux framework implementation.…

    3 months ago

  • Posted a reply to Custom text fields only get saved in one language, on the site WordPress.org Forums:
    Hello @richardevcom ! I am using polylang with two different domains, maybe that's an issue…

    3 months ago

  • Posted a reply to Multiple Theme Strings not showing in Frontend, on the site WordPress.org Forums:
    It would seem it does not work for any of the Theme options in my…

    3 months ago

  • Created a topic, Custom text fields only get saved in one language, on the site WordPress.org Forums:
    Hello ! Thanks for this plugin, I have been having so…

    3 months ago

  • Created a topic, Multiple Theme Strings not showing in Frontend, on the site WordPress.org Forums:
    Hello ! I have translated multiple strings in my them…

    3 months ago

  • Created a topic, Plugin broken after changing Container ID once, on the site WordPress.org Forums:
    I had the plugin working with the default settings and…

    7 months ago