WordPress.org

Profiles

sjswarts

Profile picture of sjswarts
  • Member Since: January 11th, 2012
  • Find me on:

  • Posted a reply to "Uploading Images: Unable to create directory wp-content/uploads/2015/08. Is its", on the site WordPress Support Forums:
    Ok my issue was related to the fact that my host migrated my account to…

    4 weeks ago

  • Posted a reply to "Uploading Images: Unable to create directory wp-content/uploads/2015/08. Is its", on the site WordPress Support Forums:
    I've got the same issue. Just started happening this month. I've currently got an open…

    4 weeks ago

  • Created a topic, Brilliant, just works, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Custom radius, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Sweet job guys saved my life, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Site ID defaulting to 1", on the site WordPress Support Forums:
    Ok this is odd... I noticed that the webpage in the test scripts said http://prolinecontractors.com.au…

    2 years ago

  • Posted a reply to "Site ID defaulting to 1", on the site WordPress Support Forums:
    Here I've added the details: http://pastebin.com/BxvDeq6m

    2 years ago

  • Posted a reply to "Site ID defaulting to 1", on the site WordPress Support Forums:
    Same issue here, I have single site, WP-Piwik is running single site mode. 1 URL…

    2 years ago

  • Posted a reply to "No stats coming through", on the site WordPress Support Forums:
    I had auto-archiving set by default to work with webpage requests. So on access it…

    2 years ago

  • Posted a reply to "No stats coming through", on the site WordPress Support Forums:
    G'day mate, It seems to be working today. These are the two things I've done:…

    2 years ago

  • Posted a reply to "No stats coming through", on the site WordPress Support Forums:
    I noticed on the FAQ that SSL is not supported. That statement conflicts with my…

    2 years ago

  • Posted a reply to "No stats coming through", on the site WordPress Support Forums:
    I don't quite understand by Piwik URL's, are you talking about Piwik itself the URL…

    2 years ago

  • Posted a reply to "No stats coming through", on the site WordPress Support Forums:
    Some more info: I do have my own blog on the same server, but I…

    2 years ago

  • Created a topic, No stats coming through, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Works logged in but log out and the old Meta comes back, on the site WordPress Support Forums

    2 years ago

  • Created a topic, One word - Brilliant, on the site WordPress Support Forums

    2 years ago