WordPress.org

Profiles

sitebuildernow

Profile picture of sitebuildernow
  • Member Since: December 8th, 2009
  • @sitebuildernow on WordPress.org
  • Find me on:

  • Posted a reply to The links are still being opened in the same widnow, on the site WordPress Support Forums:
    Update: I downloaded the beta version and everything works great now! Thanks Keith. Dear Keith,…

    1 month ago

  • Posted a reply to AAM changing all image URLs to "aam_media", on the site WordPress Support Forums:
    FYI - I even purchased the extension just to see if I could solve it…

    12 months ago

  • Posted a reply to AAM changing all image URLs to "aam_media", on the site WordPress Support Forums:
    Hi, this is a problem for us as well. Because you updated the plugin to…

    12 months ago

  • Posted a reply to AAM changing all image URLs to "aam_media", on the site WordPress Support Forums:
    Hi there ... will this be fixed in the next update? I have a lot…

    1 year ago

  • Posted a reply to How to display author name, on the site WordPress Support Forums:
    Hi Chris, the field name usage works great for me on the "all testimonials" page…

    2 years ago

  • Posted a reply to Unable to delete User, on the site WordPress Support Forums:
    I found it - somehow this ability was disabled for administrator - fixed that and…

    2 years ago

  • Created a topic, Unable to delete User, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Getting an error on submissions, on the site WordPress Support Forums:
    You should rename yourself to Detective Dillon! Chris, thank you so much. Your insights immediately…

    2 years ago

  • Posted a reply to Getting an error on submissions, on the site WordPress Support Forums:
    Done - again the problem site is just the one at http://tsbdev.com/longtermcare. A lot of…

    2 years ago

  • Posted a reply to Getting an error on submissions, on the site WordPress Support Forums:
    FYI - I am running it on this dev site as well http://tsbdev.com/foundation/submit-a-testimonial/ and it…

    2 years ago

  • Posted a reply to Getting an error on submissions, on the site WordPress Support Forums:
    HI - I turned off the "coming soon plugin so you can take a look…

    2 years ago

  • Posted a reply to Getting an error on submissions, on the site WordPress Support Forums:
    Oops, upon further testing, replacing the shortcode is also getting me duplicate submissions on each…

    2 years ago

  • Posted a reply to Getting an error on submissions, on the site WordPress Support Forums:
    Hi, I just replaced the shortcode which was the [strong form] with the old shortcode…

    2 years ago

  • Created a topic, Getting an error on submissions, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Handy plugin, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Best Ecommerce and support, on the site WordPress Support Forums:
    crap, I put this on the wrong plugin! I am so sorry! How do I…

    2 years ago

  • Created a topic, Best Ecommerce and support, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Widget Cycle problems, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Formatting issues, on the site WordPress Support Forums:
    Hi Matt, I sent you an email - I didn't see your response until just…

    2 years ago

  • Posted a reply to Formatting issues, on the site WordPress Support Forums:
    Hi there - I am having the same issue that dgawlowski was having but I…

    2 years ago

  • Created a topic, How to give you money, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Fabulous ... and Free?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Incredible in it's simplicity!, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Total Images off by one - creates error This content failed to load., on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: DW Social Feed] Problems with Instragram feed, on the site WordPress Support Forums:
    Hi - I've tried applying these tweaks and I see that the images are getting…

    4 years ago

  • Posted a reply to [Plugin: Countdown Timer] Does not install. Throws fatal error in settings screen after download, on the site WordPress Support Forums:
    Hello, I am getting the same error after upgrading to 3.0.3 on WP 3.4

    4 years ago

  • Created a topic, [Plugin: Simple Featured Posts Widget] Images do not display in widget, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: WP jQuery Lightbox] Only works in compatibility mode for i.e. explorer, on the site WordPress Support Forums:
    if anyone has any ideas I would appreciate the help... Harmony

    5 years ago

  • Posted a reply to [Plugin: WP jQuery Lightbox] Only works in compatibility mode for i.e. explorer, on the site WordPress Support Forums:
    Hi, the plugin is Superb slideshow gallery by http://www.gopiplus.com/work/2010/10/10/superb-slideshow-gallery/ and no, I have not resolved…

    5 years ago

  • Posted a reply to [Plugin: WP jQuery Lightbox] Only works in compatibility mode for i.e. explorer, on the site WordPress Support Forums:
    Never mind - it was a plugin conflict. Thanks!

    5 years ago

  • Created a topic, [Plugin: WP jQuery Lightbox] Only works in compatibility mode for i.e. explorer, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Sidebar widget placement for reviews, on the site WordPress Support Forums:
    Hi, i had to use the <?php do_shortcode('[WPCR_SHOW POSTID="ALL" NUM="3" SNIPPET="" MORE="" HIDECUSTOM="0" HIDERESPONSE="0"] ')…

    5 years ago

  • Posted a reply to [Plugin: NextGEN Gallery] thumbnails still not generating in version 1.7.2, on the site WordPress Support Forums:
    Hi, I don't know if this will help you but it has resolved a lot…

    5 years ago

  • Posted a reply to [Plugin: NextGEN Gallery] thumbnails still not generating in version 1.7.2, on the site WordPress Support Forums:
    I am having the same trouble in v1.7.4. I have checked all of the above.…

    5 years ago

  • Created a topic, NextGen - cannot create Thumbnails - tried all other solutions, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to [Plugin: NextGEN Gallery] Multisite Compatibility?, on the site WordPress Support Forums:
    Maybe someone can help - I have nextgen 1.7.4 on wp multi 3.1. My next…

    5 years ago