WordPress.org

Profiles

SisterhoodAgenda

Profile picture of SisterhoodAgenda
  • Member Since: December 28th, 2012
  • @sisterhoodagenda on WordPress.org
  • Find me on:

  • Posted a reply to Posts Not Publishing, on the site WordPress Support Forums:
    I ended up linking LinkedIn through Hootsuite, no plugin. You can auto publish blog posts…

    4 months ago

  • Posted a reply to Feature Image Size, on the site WordPress Support Forums:
    You can see the image size and dimensions that I need on the same sidebar…

    8 months ago

  • Posted a reply to Feature Image Size, on the site WordPress Support Forums:
    This distorts the images that I actually want to be 150 x 80, the size…

    8 months ago

  • Created a topic, Feature Image Size, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Pages" page and "Top 10 Pages" are blank-keep running, on the site WordPress Support Forums:
    You have not suggested a single thing that is helpful. You just have me doing…

    8 months ago

  • Posted a reply to "Pages" page and "Top 10 Pages" are blank-keep running, on the site WordPress Support Forums:
    Yes, my hosting provider has this. Really, it seems like we are just going in…

    8 months ago

  • Posted a reply to "Pages" page and "Top 10 Pages" are blank-keep running, on the site WordPress Support Forums:
    It looks like I can install a WP plugin for this-is that what you mean?

    8 months ago

  • Posted a reply to "Pages" page and "Top 10 Pages" are blank-keep running, on the site WordPress Support Forums:
    This does not make any sense: Microsoft Windows [Version 10.0.10586] (c) 2015 Microsoft Corporation. All…

    8 months ago

  • Posted a reply to "Pages" page and "Top 10 Pages" are blank-keep running, on the site WordPress Support Forums:
    The optimization page says "259,601 Row."

    8 months ago

  • Posted a reply to "Pages" page and "Top 10 Pages" are blank-keep running, on the site WordPress Support Forums:
    I have no PHP errors. There is plenty of memory on the Optimization page. Anything…

    8 months ago

  • Posted a reply to "Pages" page and "Top 10 Pages" are blank-keep running, on the site WordPress Support Forums:
    If you need to see the admin panel, I can give you access privately. do…

    8 months ago

  • Posted a reply to "Pages" page and "Top 10 Pages" are blank-keep running, on the site WordPress Support Forums:
    It is checked, Active

    8 months ago

  • Posted a reply to "Pages" page and "Top 10 Pages" are blank-keep running, on the site WordPress Support Forums:
    I looked at the page source, as you suggested earlier, and already noted that there…

    8 months ago

  • Posted a reply to "Pages" page and "Top 10 Pages" are blank-keep running, on the site WordPress Support Forums:
    Done, thank you.

    8 months ago

  • Posted a reply to "Pages" page and "Top 10 Pages" are blank-keep running, on the site WordPress Support Forums:
    Let's try with Google browser: chrome-extension://nlipoenfbbikpbjkfpfillcgkoblgpmj/edit.html

    8 months ago

  • Posted a reply to "Pages" page and "Top 10 Pages" are blank-keep running, on the site WordPress Support Forums:
    You have to remove the spaces after the colon: and before // because this system…

    8 months ago

  • Posted a reply to "Pages" page and "Top 10 Pages" are blank-keep running, on the site WordPress Support Forums:
    resource: //jid0-gxjllfbcoax0lcltedfrekqdqpi-at-jetpack/as-ff/data/edit.html

    8 months ago

  • Posted a reply to "Pages" page and "Top 10 Pages" are blank-keep running, on the site WordPress Support Forums:
    The page is here: <a href="//jid0-gxjllfbcoax0lcltedfrekqdqpi-at-jetpack/as-ff/data/edit.html"></a>

    8 months ago

  • Posted a reply to "Pages" page and "Top 10 Pages" are blank-keep running, on the site WordPress Support Forums:
    I'm not sure I understand-it is not used as a widget. When I reload, it…

    8 months ago

  • Posted a reply to "Pages" page and "Top 10 Pages" are blank-keep running, on the site WordPress Support Forums:
    No errors, just the running wheel and blank space.

    8 months ago

  • Created a topic, "Pages" page and "Top 10 Pages" are blank-keep running, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Works Great, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to Thumbnail size not working fo rme, on the site WordPress Support Forums:
    I deactivated and deleted the old version of the plugin, installed and activated the newest…

    8 months ago

  • Posted a reply to Thumbnail size not working fo rme, on the site WordPress Support Forums:
    I am having the same issue with thumbnail size on this page under the widget…

    8 months ago

  • Posted a reply to Bar Not Showing in Firefox, on the site WordPress Support Forums:
    Yes, still having an issue. Now, the bar shows, however, users are unable to type…

    8 months ago

  • Created a topic, Shortcode Not Working for Product IDs, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Shortcode Not Working for Homepage, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to Posts Not Publishing, on the site WordPress Support Forums:
    Hello, are you still supporting this plugin?

    9 months ago

  • Created a topic, Posts Not Publishing, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to Tweets using image other than featured image, on the site WordPress Support Forums:
    Okay, thank you! Enjoying the plugin so far-it has very thoughtful features.

    10 months ago

  • Posted a reply to Tweets using image other than featured image, on the site WordPress Support Forums:
    Hi, I just started using your plugin and it works great, however, I am having…

    10 months ago

  • Posted a reply to English Default Language Issues, on the site WordPress Support Forums:
    Thank you for the wonderful support-it is encouraging and I will continue to work on…

    12 months ago

  • Posted a reply to English Default Language Issues, on the site WordPress Support Forums:
    No, I did not assign a language for each category. That must be the issue.…

    12 months ago

  • Posted a reply to English Default Language Issues, on the site WordPress Support Forums:
    I usually use quick edit to edit my post categories under Posts. The option is…

    12 months ago

  • Posted a reply to English Default Language Issues, on the site WordPress Support Forums:
    Ok, one issue that is making me rethink using your plugin is that it made…

    12 months ago

  • Posted a reply to English Default Language Issues, on the site WordPress Support Forums:
    Yes, "static page" is selected. I did not do the translation-I thought it was automatic!…

    1 year ago

  • Posted a reply to English Default Language Issues, on the site WordPress Support Forums:
    Pages, add new

    1 year ago

  • Posted a reply to English Default Language Issues, on the site WordPress Support Forums:
    I created the english home page by cloning my existing home page and renaming it.…

    1 year ago

  • Posted a reply to English Default Language Issues, on the site WordPress Support Forums:
    Thank you very much for the guide. I followed the steps for the home page…

    1 year ago

  • Posted a reply to English Default Language Issues, on the site WordPress Support Forums:
    sisterhoodagenda.com

    1 year ago

  • Created a topic, English Default Language Issues, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Just what we needed, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Bar Not Showing in Firefox, on the site WordPress Support Forums:
    Meant to add the site: http://sisterhoodagenda.com. The top bar should show on all pages unless…

    1 year ago

  • Created a topic, Bar Not Showing in Firefox, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to LinkIn testing error, on the site WordPress Support Forums:
    No, I don't see that message...

    2 years ago

  • Posted a reply to LinkIn testing error, on the site WordPress Support Forums:
    I believe so, I was able to successfully link the Facebook account and it seemed…

    2 years ago

  • Created a topic, LinkIn testing error, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Pages in trash still showing up, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Related Content Images Not Showing, Links Not Working, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Show Blog Posts Only, on the site WordPress Support Forums

    2 years ago