WordPress.org

Profiles

Profile picture of
  • Member Since: April 14th, 2005
  • @sire on WordPress.org
  • Find me on:

  • Posted a reply to Twitter counter not working, on the site WordPress.org Forums:
    I'm having the same issue. I was considering purchasing the plugin but it seems a…

    2 weeks ago

  • Posted a reply to Mobile Friendliness, on the site WordPress Support Forums:
    So, it will work if I buy the premium? I tried to buy the Premium…

    1 month ago

  • Posted a reply to Mobile Friendliness, on the site WordPress Support Forums:
    There thing is that the speed on mobile is increased but it upsets what was…

    1 month ago

  • Posted a reply to Mobile Friendliness, on the site WordPress Support Forums:
    That's a shame because being mobile friendly is so important to Google.

    1 month ago

  • Created a topic, Mobile Friendliness, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to A few problems, on the site WordPress Support Forums:
    Will let you know, thanks for all the advice :)

    8 years ago

  • Posted a reply to A few problems, on the site WordPress Support Forums:
    I had a look and they are running Apache

    8 years ago

  • Posted a reply to A few problems, on the site WordPress Support Forums:
    Which files need to be 755 and what is PHPsuexec mode? Sorry but I am…

    8 years ago

  • Posted a reply to A few problems, on the site WordPress Support Forums:
    I fixed the problem with the post not appearing by deleting the last comment. I…

    8 years ago

  • Posted a reply to A few problems, on the site WordPress Support Forums:
    I did check the database via phpmyadmin and it reckons all ok? I will deactivate…

    8 years ago

  • Created a topic, A few problems, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to How To Upgrade From 1.5 to 1.5.1.3?, on the site WordPress Support Forums:
    Fixed, it seems some files were not uploaded, deleted them again and uploaded again, all…

    11 years ago

  • Posted a reply to How To Upgrade From 1.5 to 1.5.1.3?, on the site WordPress Support Forums:
    I did everything according to instructions, upgrading from 1.5 to the latest, deleted all the…

    11 years ago

  • Posted a reply to Requested theme does not exist., on the site WordPress Support Forums:
    I'm running 1.5.1.1 with absolutely no problem, could their be a bug in the newer…

    11 years ago

  • Posted a reply to CleanBreeze Theme for WordPress 1.5, on the site WordPress Support Forums:
    Also noticed the RSS feed on this theme works seemlessly and it is a lot…

    11 years ago

  • Posted a reply to CleanBreeze Theme for WordPress 1.5, on the site WordPress Support Forums:
    Not a problem anymore as i have ditched cleanbreeze and gone for the Journalized Sand…

    11 years ago

  • Posted a reply to CleanBreeze Theme for WordPress 1.5, on the site WordPress Support Forums:
    I love the CleanBreeze Theme but I noticed for some reason it doesn't display correctly…

    11 years ago

  • Posted a reply to permalinks and .htaccess, on the site WordPress Support Forums:
    I've tried all this, the 1st few lines of my .htaccess file looks like this:…

    11 years ago

  • Posted a reply to What is my rss feed url?, on the site WordPress Support Forums:
    I copied the info and saved it as a txt file but calles it .htaccess…

    11 years ago

  • Posted a reply to Email Problem, on the site WordPress Support Forums:
    I've fixed the problem by installing the wpPHPMailer plugin, but now when I get the…

    11 years ago

  • Posted a reply to Email Problem, on the site WordPress Support Forums:
    I've installed WordPress1.5 with no problems. Thought I would test it as a normal so…

    11 years ago