WordPress.org

Profiles

  • Member Since: October 15th, 2018
  • Find me on:
  • Created a topic, Great support!, on the site WordPress.org Forums:
    Absolutely excellent support - really fast and helpful…

    2 weeks ago

  • Posted a reply to Metaslider problems with WordPress 5.3, on the site WordPress.org Forums:
    just one question re metaslider before I review it - I can't work out how…

    2 weeks ago

  • Posted a reply to Metaslider problems with WordPress 5.3, on the site WordPress.org Forums:
    Many thanks for your help - in fact it is now resolved as I realised…

    2 weeks ago

  • Posted a reply to Metaslider problems with WordPress 5.3, on the site WordPress.org Forums:
    This is the contents of the htaccess file: <IfModule mod_deflate.c> AddOutputFilterByType DEFLATE text/plain AddOutputFilterByType DEFLATE…

    2 weeks ago

  • Posted a reply to Metaslider problems with WordPress 5.3, on the site WordPress.org Forums:
    The site_url WAS pointing to the root, but when I updated home in the options…

    2 weeks ago

  • Posted a reply to Metaslider problems with WordPress 5.3, on the site WordPress.org Forums:
    Well you are completely right .. I have updated it to that and everything works…

    2 weeks ago

  • Posted a reply to Metaslider problems with WordPress 5.3, on the site WordPress.org Forums:
    But surely if I did that then the users would see the "web" bit?

    2 weeks ago

  • Posted a reply to Metaslider problems with WordPress 5.3, on the site WordPress.org Forums:
    in the options table, home is set to https://thefunfactory.co/ Yes I understand that database, but…

    2 weeks ago

  • Posted a reply to Metaslider problems with WordPress 5.3, on the site WordPress.org Forums:
    I guess I may have to ask Ionos to move it up to the root…

    2 weeks ago

  • Posted a reply to Metaslider problems with WordPress 5.3, on the site WordPress.org Forums:
    Hi there - sorry for delay. The whole website is on the subdomain web.thefunfactory.co -…

    2 weeks ago

  • Posted a reply to Metaslider problems with WordPress 5.3, on the site WordPress.org Forums:
    web.thefunfactory.co

    2 weeks ago

  • Posted a reply to Metaslider problems with WordPress 5.3, on the site WordPress.org Forums:
    There are only 2-3 slideshows, and each one only has 2-4 slides. I went through…

    2 weeks ago

  • Created a topic, Metaslider problems with WordPress 5.3, on the site WordPress.org Forums:
    Hi - since upgrading to WordPress 5.3, although my met…

    2 weeks ago

  • Posted a reply to Metaslider not working WordPress 5.3, on the site WordPress.org Forums:
    I am having the same problems... ie metaslider not working after upgrade to WordPress 5.3…

    2 weeks ago

  • Posted a reply to Abandoned?, on the site WordPress.org Forums:
    it seems to be back in the repository now so assume all is well https://wordpress.org/plugins/all-404-redirect-to-homepage/

    3 months ago

  • Posted a reply to Abandoned?, on the site WordPress.org Forums:
    Same question from me. I have this installed on many sites so would like to…

    3 months ago

  • Posted a reply to Performance options reset by host, on the site WordPress.org Forums:
    yes you are right .. I can make the scans work manually, but by setting…

    6 months ago

  • Posted a reply to Performance options reset by host, on the site WordPress.org Forums:
    Thanks - I have just followed the suggestions by @wfgerald to do with setting the…

    6 months ago

  • Posted a reply to Performance options reset by host, on the site WordPress.org Forums:
    Hi again Mine have now started to fail again.. so I think that 123-reg are…

    6 months ago

  • Posted a reply to Conflict with WordFence?, on the site WordPress.org Forums:
    have you had any answer to this .. I have have Wordfence alerts like this…

    6 months ago

  • Posted a reply to Performance options reset by host, on the site WordPress.org Forums:
    I changed so many things, its hard to remember! But I have just looked at…

    7 months ago

  • Posted a reply to Performance options reset by host, on the site WordPress.org Forums:
    Hi there - I have just read through all the posts because I couldn't remember…

    7 months ago

  • Posted a reply to Performance options reset by host, on the site WordPress.org Forums:
    Thanks for all your work on this. I see from the other threads that Heart…

    1 year ago

  • Posted a reply to Performance options reset by host, on the site WordPress.org Forums:
    Hi there - sadly I think this is the final word from 123-reg to me.…

    1 year ago

  • Posted a reply to Problems since update to 7.1.15, on the site WordPress.org Forums:
    yes mine do too on 123-reg and you can set it to 0.. the problem…

    1 year ago

  • Posted a reply to Performance options reset by host, on the site WordPress.org Forums:
    I have asked 123-reg to contact you at asa@wordfence.com

    1 year ago

  • Posted a reply to Problems since update to 7.1.15, on the site WordPress.org Forums:
    I have asked 123-reg to contact you at asa@wordfence.com

    1 year ago

  • Posted a reply to Problems since update to 7.1.15, on the site WordPress.org Forums:
    this is exactly what I got from 123-reg many of my sites also small and…

    1 year ago

  • Posted a reply to Performance options reset by host, on the site WordPress.org Forums:
    yes I agree I can't move hosts at the moment as it involves too many…

    1 year ago

  • Posted a reply to Scan Time Limit Exceeded, on the site WordPress.org Forums:
    if you are 123-reg or Heart they are resetting the settings at host level to…

    1 year ago

  • Posted a reply to Performance options reset by host, on the site WordPress.org Forums:
    Hi there - I hope you can help me .. I will paste below what…

    1 year ago

  • Posted a reply to Performance options reset by host, on the site WordPress.org Forums:
    thanks - I may need to contact you myself to get advice re settings if…

    1 year ago

  • Posted a reply to Performance options reset by host, on the site WordPress.org Forums:
    123-reg now admit that they are changing the settings. They say that they have got…

    1 year ago

  • Posted a reply to Performance options reset by host, on the site WordPress.org Forums:
    123-reg have now escalated this to their systems teams so I am hoping they will…

    1 year ago

  • Posted a reply to Performance options reset by host, on the site WordPress.org Forums:
    thank you so much. I have an open support ticket with them so will pass…

    1 year ago

  • Posted a reply to Scan Time Limit Exceeded, on the site WordPress.org Forums:
    me too - getting this across multiple sites (note to moderator - I have started…

    1 year ago

  • Posted a reply to Problems since update to 7.1.15, on the site WordPress.org Forums:
    me too .. getting this across multiple sites (note to moderator - I have started…

    1 year ago

  • Posted a reply to Performance options reset by host, on the site WordPress.org Forums:
    123-reg have now replicated the problem but are sure they are not doing anything. I…

    1 year ago

  • Posted a reply to Performance options reset by host, on the site WordPress.org Forums:
    Update on this - 123-reg don't think the host is doing anything .. they are…

    1 year ago

  • Created a topic, Performance options reset by host, on the site WordPress.org Forums:
    I have lots of sites with the free version of Wordfenc…

    1 year ago