WordPress.org

Profiles

SilverSunrise

Profile picture of SilverSunrise
  • Member Since: November 24th, 2010
  • Munich
  • www.magicofword.com
  • @silversunrise on WordPress.org
  • Find me on:

  • Posted a reply to "admin-ajax.php file is causing slow page load", on the site WordPress Support Forums:
    Would any of these two WordPress Plugins help to solve the issue: 1) https://wordpress.org/support/plugin/heartbeat-control 2)…

    4 months ago

  • Posted a reply to "admin-ajax.php file is causing slow page load", on the site WordPress Support Forums:
    I have browsed related threads in this forum and found two promising ones: 1) https://wordpress.org/support/topic/admin-ajaxphp-slow-server-response-time…

    4 months ago

  • Created a topic, admin-ajax.php file is causing slow page load, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Best in Class Plugin, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "RSS Feed has no Items", on the site WordPress Support Forums:
    Dear esmi, thanks again! In the error log I have found this line quite some…

    2 years ago

  • Posted a reply to "RSS Feed has no Items", on the site WordPress Support Forums:
    Dear Esmi, thanks a lot for your response! I have followed all of your suggestions.…

    2 years ago

  • Created a topic, RSS Feed has no Items, on the site WordPress Support Forums

    2 years ago

  • Created a topic, A real Security Helper, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Plugin does not work and comment form is not displayed", on the site WordPress Support Forums:
    Hi Maria, you are right. With Firefox or IE I could also see the comments…

    3 years ago

  • Created a topic, Plugin does not work and comment form is not displayed, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Theme Not Funtcioning Properly (Media button, Widgets, etc)", on the site WordPress Support Forums:
    @nddesigns - Thank you very much for your quick reply! I have tried to get…

    4 years ago

  • Posted a reply to "Theme Not Funtcioning Properly (Media button, Widgets, etc)", on the site WordPress Support Forums:
    Hi nddesign, happy to hear that they could solve your issue. I have the same…

    4 years ago

  • Posted a reply to "Cannot change Widgets with Clear Theme by Invent Group anymore", on the site WordPress Support Forums:
    Hi WPyogi, thank you for the prompt answer. I have checked the thread and indeed…

    4 years ago

  • Created a topic, Cannot change Widgets with Clear Theme by Invent Group anymore, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Problem with Google Plus Author Plugin - Links on Blog Post Previews, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "How to remove the default black/grey wordpress top navigation bar on my blog?", on the site WordPress Support Forums:
    ok...thank you very much. I will get in touch with the theme developers then. All…

    4 years ago

  • Posted a reply to "How to remove the default black/grey wordpress top navigation bar on my blog?", on the site WordPress Support Forums:
    But isnt it a general wp issue as there is the same navigation bar with…

    4 years ago

  • Created a topic, How to remove the default black/grey wordpress top navigation bar on my blog?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, No emails sent with wp eshop after purchase, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[Plugin: WP e-Commerce] Removes all posts and pages", on the site WordPress Support Forums:
    Hi there, I am experiencing the same problem after the installation of the latest version…

    5 years ago

  • Posted a reply to "After upgrade to 3.0, getting a blank page instead of the control panel", on the site WordPress Support Forums:
    i have the same problems with www.seo-coaching.net. I tried all your instructions but it still…

    6 years ago

  • Posted a reply to "Getting blank page while trying to login to admin panel", on the site WordPress Support Forums:
    I tried the following bug fix: http://core.trac.wordpress.org/ticket/7322 but it didnt work neither. I also have…

    6 years ago

  • Created a topic, Getting blank page while trying to login to admin panel, on the site WordPress Support Forums

    6 years ago

Plugins