WordPress.org

Profiles

  • Member Since: January 31st, 2007
  • @silsurf on WordPress.org
  • Find me on:

  • Posted a reply to connection works, but error?, on the site WordPress.org Forums:
    thanks for the support.

    3 months ago

  • Posted a reply to connection works, but error?, on the site WordPress.org Forums:
    I have access to the error logs. I deleted my log, created the error and…

    3 months ago

  • Posted a reply to link from Paralax to shortcode?, on the site WordPress.org Forums:
    henrycline.com I believe I have a setup that works without having to link the button…

    3 months ago

  • Posted a reply to connection works, but error?, on the site WordPress.org Forums:
    thanks for getting back to me

    3 months ago

  • Posted a reply to connection works, but error?, on the site WordPress.org Forums:
    I can reproduce the meta issue. Some of my files have no meta data in…

    3 months ago

  • Created a topic, link from Paralax to shortcode?, on the site WordPress.org Forums:
    I would like to use the button link from the shapely c…

    3 months ago

  • Posted a reply to reCaptcha, on the site WordPress.org Forums:
    And how or can I, add the contact form to the shapely homepage via widgets?

    3 months ago

  • Posted a reply to reCaptcha, on the site WordPress.org Forums:
    Am I supposed to use BestWebSoft's form plugin as well?

    3 months ago

  • Posted a reply to reCaptcha, on the site WordPress.org Forums:
    I installed the BestWebSoft reCaptcha plugin, but I am not clear how to have reCaptcha…

    3 months ago

  • Posted a reply to connection works, but error?, on the site WordPress.org Forums:
    It seems the issue is with the meta data? The photos that were causing the…

    3 months ago

  • Posted a reply to mobile version has no main image, on the site WordPress.org Forums:
    thanks very much. I want to say the support for this theme has been fantastic…

    3 months ago

  • Posted a reply to connection works, but error?, on the site WordPress.org Forums:
    Just tried again and immediately downloaded the log from the server. last entry is: 64.13.192.113…

    3 months ago

  • Posted a reply to connection works, but error?, on the site WordPress.org Forums:
    these are the limits in my php.ini file memory_limit = 99M max_execution_time = 300 upload_max_filesize…

    3 months ago

  • Posted a reply to connection works, but error?, on the site WordPress.org Forums:
    This is all I see regarding wp/LR and Lightroom in the logs: 173.244.48.60 - -…

    3 months ago

  • Posted a reply to connection works, but error?, on the site WordPress.org Forums:
    It was working for a few days, now it has stopped again. Interesting that the…

    3 months ago

  • Created a topic, reCaptcha, on the site WordPress.org Forums:
    What is the best way to initiate reCaptcha on my site?…

    3 months ago

  • Posted a reply to mobile version has no main image, on the site WordPress.org Forums:
    When I load henrycline.com on my mobile I get a plain version, no shapely attributes,…

    3 months ago

  • Posted a reply to mobile version has no main image, on the site WordPress.org Forums:
    if it goes to the full site, it is great, but it is defaulting to…

    3 months ago

  • Created a topic, mobile version has no main image, on the site WordPress.org Forums:
    when I go to the mobile version of my site, there is n…

    3 months ago

  • Created a topic, Portfolio hover, on the site WordPress.org Forums:
    when you hover over an image in the portfolio widget i…

    3 months ago

  • Created a topic, can search resturn tags?, on the site WordPress.org Forums:
    when I search in the shapely theme it returns items in…

    3 months ago

  • Posted a reply to image placeholders?, on the site WordPress.org Forums:
    thanks, that worked perfectly!

    3 months ago

  • Created a topic, image placeholders?, on the site WordPress.org Forums:
    Sorry, this seems like a really silly question. But I …

    3 months ago

  • Posted a reply to connection works, but error?, on the site WordPress.org Forums:
    it seems images up to a certain size will publish, yet I have the "limit…

    3 months ago

  • Created a topic, connection works, but error?, on the site WordPress.org Forums:
    I upgraed my ssytem, LR and WP/LR recently. I had not …

    3 months ago

  • Created a topic, restore lost users?, on the site WordPress.org Forums:
    I seem to have lost me users? I have very few, but th…

    5 months ago

  • Created a topic, Fixing plugin that stops admin login?, on the site WordPress.org Forums:
    There is a plug in I am using that is stopping my site…

    7 months ago

  • Created a topic, Static Front or Sticky post?, on the site WordPress.org Forums:
    Hello, I am creating a simple blog and all I want is …

    7 months ago