WordPress.org

Profiles

signcarver

  • Member Since: August 12th, 2011
  • @signcarver on WordPress.org
  • Find me on:

  • Posted a reply to Version 5.1 broke my galleries – the iframe code has changed, on the site WordPress.org Forums:
    Apologies to the forum, @jdembowski and especially @Rattus. There is no excuse for being nasty.…

    2 weeks ago

  • Posted a reply to Version 5.1 broke my galleries – the iframe code has changed, on the site WordPress.org Forums:
    I will say this however, THIS NEW VERSION REALLY SUCKS!!! Why would you make a…

    2 weeks ago

  • Posted a reply to Version 5.1 broke my galleries – the iframe code has changed, on the site WordPress.org Forums:
    crud - it is a browser issue (not sure what yet) works on my pc…

    2 weeks ago

  • Posted a reply to Version 5.1 broke my galleries – the iframe code has changed, on the site WordPress.org Forums:
    @Rattus - still struggling please see code below <!-- remote site DOESN'T WORK --> <div…

    2 weeks ago

  • Posted a reply to Version 5.1 broke my galleries – the iframe code has changed, on the site WordPress.org Forums:
    @jdembowski - i agree with you. However, i have worked with Rattus over the years…

    3 weeks ago

  • Posted a reply to Version 5.1 broke my galleries – the iframe code has changed, on the site WordPress.org Forums:
    i can't see the gallery on aplusezdock, only on ezdockcommon

    3 weeks ago

  • Posted a reply to Version 5.1 broke my galleries – the iframe code has changed, on the site WordPress.org Forums:
    Below are the changes Rattus made and then the subsequent changes i made * Under…

    3 weeks ago

  • Posted a reply to Version 5.1 broke my galleries – the iframe code has changed, on the site WordPress.org Forums:
    Thank you Rattus. I am in the process of implementing the changes you made. Again,…

    3 weeks ago

  • Posted a reply to Version 5.1 broke my galleries – the iframe code has changed, on the site WordPress.org Forums:
    Sent to your secure contact form. Thank you so much!!!

    3 weeks ago

  • Posted a reply to Version 5.1 broke my galleries – the iframe code has changed, on the site WordPress.org Forums:
    I totally get the flash thing. I need the iframe because these galleries are shared…

    3 weeks ago

  • Created a topic, Version 5.1 broke my galleries – the iframe code has changed, on the site WordPress.org Forums:
    noticed that my galleries not longer work after updati…

    3 weeks ago

  • Created a topic, Excellent support staff, excellent product but can be expensive, on the site WordPress.org Forums:
    WooCommerce support staff responds within a day. They …

    9 months ago

  • Posted a reply to After upgrade current homepage is overwritten by the gallery, on the site WordPress.org Forums:
    FYI - @stephenturner - my version 4.4.8 uses the lightbox correctly.

    10 months ago

  • Posted a reply to Require Plugin developers to make available “last known good version”, on the site WordPress.org Forums:
    I apologize if i have the "vendor" terminology wrong but surely you understand the point.…

    10 months ago

  • Created a topic, Require Plugin developers to make available “last known good version”, on the site WordPress.org Forums:
    Some plugins only allow downloading the latest version…

    10 months ago

  • Posted a reply to After upgrade current homepage is overwritten by the gallery, on the site WordPress.org Forums:
    @richterd - THANK YOU! - Your workaround worked for me also.

    10 months ago

  • Posted a reply to After upgrade current homepage is overwritten by the gallery, on the site WordPress.org Forums:
    Same issue here. I did open a trouble ticket and they are working on it.…

    10 months ago

  • Posted a reply to never mind, on the site WordPress.org Forums:
    Hoachim - totally my fault, was another plugin. changed my rating to 5 stars and…

    10 months ago

  • Created a topic, Once again, and update totally messes things up., on the site WordPress.org Forums:
    This is at least the second time an update has corrupt…

    10 months ago

  • Created a new ticket, #39146, in Core Trac:
    plugin.php gives error on do_all_hook() function

    11 months ago