WordPress.org

Profiles

  • Member Since: October 22nd, 2019
  • Find me on:
  • Posted a reply to Native language name, on the site WordPress.org Forums:
    Tried everything. Nothing worked. Deactivated all plugins, changed back to 2020 theme, didn't work, then…

    2 weeks ago

  • Posted a reply to Native language name, on the site WordPress.org Forums:
    Please if you have another suggestion let me know, this issue happened only after the…

    2 weeks ago

  • Posted a reply to Native language name, on the site WordPress.org Forums:
    Hi Anghel, Tried your suggestion, but it didn't work, still showing "Arabic" in English instead…

    2 weeks ago

  • Created a topic, Native language name, on the site WordPress.org Forums:
    After updating the plugin to the latest version, and a…

    3 weeks ago

  • Posted a reply to Different link in translated version, on the site WordPress.org Forums:
    Thanks a lot Critian :)

    1 month ago

  • Posted a reply to rtl support, on the site WordPress.org Forums:
    Hi Maria and thanks for your reply. Actually I changed the popup plugin to another…

    1 month ago

  • Posted a reply to Different link in translated version, on the site WordPress.org Forums:
    Update to this: I fixed the issue by removing "Logout" as a custom link from…

    1 month ago

  • Created a topic, rtl support, on the site WordPress.org Forums:
    Hi guys, It seems the popup is not well optimized for…

    1 month ago

  • Posted a reply to Arabic text raised up, on the site WordPress.org Forums:
    This is indeed the case, thank you for trying to help me :)

    1 month ago

  • Posted a reply to Different link in translated version, on the site WordPress.org Forums:
    Hi Cristian, Tried your suggestion, but unfortunately it didn't work, upon adding Logout again; same…

    2 months ago

  • Created a topic, Different link in translated version, on the site WordPress.org Forums:
    Hi, I have English website translated into Arabic, in…

    2 months ago

  • Posted a reply to Plugin forcing text string, on the site WordPress.org Forums:
    Please guys help me out in this, there must be some sort of cache purge…

    2 months ago

  • Posted a reply to Arabic text raised up, on the site WordPress.org Forums:
    Hi @hannahritner I don't think this is the case here, because the Arabic text is…

    2 months ago

  • Created a topic, Plugin forcing text string, on the site WordPress.org Forums:
    Hi guys, In woocommerce checkout page, I wanted to ch…

    2 months ago

  • Created a topic, Mailchimp Editing, on the site WordPress.org Forums:
    Hi guys, I'm trying to edit Mailchimp's error message…

    2 months ago

  • Posted a reply to Smart Slider Compatibility, on the site WordPress.org Forums:
    Update: I got this to work by contacting Smart Slider support, they provided me with…

    2 months ago

  • Created a topic, Arabic text raised up, on the site WordPress.org Forums:
    Hello, I'm using a plugin to translate my website to …

    2 months ago

  • Posted a reply to Smart Slider Compatibility, on the site WordPress.org Forums:
    Thanks for the reply Cristian. Unfortunately the above code didn't work for me, I tried…

    2 months ago

  • Posted a reply to Changed text once only, on the site WordPress.org Forums:
    Ok, upon your reply, I checked the only plugin that may have inteference with this,…

    2 months ago

  • Created a topic, Changed text once only, on the site WordPress.org Forums:
    I have strange issue with the plugin, I used it to cha…

    2 months ago

  • Posted a reply to Smart Slider Compatibility, on the site WordPress.org Forums:
    Any help is highly appreciated :)

    2 months ago

  • Created a topic, Smart Slider Compatibility, on the site WordPress.org Forums:
    Hi guys, Just wanted to say you created the best tran…

    2 months ago

  • Posted a reply to Help with Menu, on the site WordPress.org Forums:
    Thank you so much Karla, this solved the issue for me. Appreciate your help

    2 months ago

  • Posted a reply to Help with Menu, on the site WordPress.org Forums:
    Hi Karla, Appreciate your reply. Unfortunately i don’t have the pro menu addon, trying to…

    2 months ago

  • Created a topic, Help with Menu, on the site WordPress.org Forums:
    Hi guys, Love the new Kadence theme, thanks for creat…

    2 months ago

  • Created a topic, Great Plugin & Team, on the site WordPress.org Forums:
    Let alone the great plugin and its hassle-free functio…

    2 months ago

  • Created a topic, Font Type, on the site WordPress.org Forums:
    Hi, Is there a way to change Arabic translated font t…

    2 months ago

  • Posted a reply to Logged In users cannot access the homepage, on the site WordPress.org Forums:
    @toonsmag How did you fix the issue mate? I'm having the same problem and its…

    2 months ago

  • Posted a reply to Replace quickview, on the site WordPress.org Forums:
    Many thanks for your help :)

    2 months ago

  • Posted a reply to Quickview Product Border, on the site WordPress.org Forums:
    Found my way around, thanks anyway

    2 months ago

  • Created a topic, Quickview Product Border, on the site WordPress.org Forums:
    Hi guys, Thanks for this awesome plugin, my question,…

    2 months ago

  • Created a topic, Replace quickview, on the site WordPress.org Forums:
    Hi, I'm trying to replace the quickview design that c…

    3 months ago

  • Created a topic, Megamenu dropdown arrow disappeared, on the site WordPress.org Forums:
    Hello guys, Recently I noticed the drop arrow of mega…

    1 year ago

  • Created a topic, No Support, on the site WordPress.org Forums:
    This extension did not have updates since ages, the ic…

    2 years ago

  • Posted a reply to Error media library icon picker after 5.3, on the site WordPress.org Forums:
    Thank you @lupet92, your update solved the issue

    2 years ago

  • Posted a reply to Error media library icon picker after 5.3, on the site WordPress.org Forums:
    @marimanga Yes they seem haven't checked this forum for a week now, thanks for the…

    2 years ago

  • Posted a reply to Error media library icon picker after 5.3, on the site WordPress.org Forums:
    Anyone was able to solve this, its really annoying !!

    2 years ago

  • Posted a reply to Transition Duration is not working, on the site WordPress.org Forums:
    Never mind, Autoptimize plugin was causing the issue.

    2 years ago

  • Created a topic, Transition Duration is not working, on the site WordPress.org Forums:
    I have a 1.5 transition duration for the image of the …

    2 years ago

  • Posted a reply to Error media library icon picker after 5.3, on the site WordPress.org Forums:
    Same problem, every since WP 5.3, and after Ocean Extra latest update, menu icons picker…

    2 years ago

  • Posted a reply to 5.3 throws an error, on the site WordPress.org Forums:
    @veso_peso's solution solved the issue for me, thank you

    2 years ago

  • Created a topic, Excellent addon by SG, on the site WordPress.org Forums:
    As always, Siteground impresses me with amazing addons

    2 years ago

  • Posted a reply to Edit EA Filterable Gallery broken, on the site WordPress.org Forums:
    Do you mind explaining how you solved the gallery display issue? I am facing an…

    2 years ago