WordPress.org

Profiles

Profile picture of
  • Member Since: June 10th, 2010
  • Find me on:

  • Created a topic, [Plugin: Mingle Forum] Recent Topics instead of Recent Posts, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[Plugin: Custom Field Template] "save" stopped working for "file"", on the site WordPress Support Forums:
    OK, I had to figure out the proper way to add custom upload mime types…

    5 years ago

  • Posted a reply to "[Plugin: Custom Field Template] "save" stopped working for "file"", on the site WordPress Support Forums:
    whoops... spoke too soon... modifying my theme's functions.php did not work so I'll live with…

    5 years ago

  • Posted a reply to "[Plugin: Custom Field Template] "save" stopped working for "file"", on the site WordPress Support Forums:
    I solved this problem by making my file types acceptable as wordpress uploads by editing…

    5 years ago

  • Posted a reply to "[Plugin: Mingle Forum] Awesome! Works with my theme", on the site WordPress Support Forums:
    Sorry, didn't see your post... http://www.sierrajoes.com joe

    5 years ago

  • Posted a reply to "Website developer not available and I want to change the items right below store", on the site WordPress Support Forums:
    First, it's always a good idea to include a link to your site if possible.…

    5 years ago

  • Posted a reply to "Help needed with customizing WordPress", on the site WordPress Support Forums:
    Again... firefox's firebug is your friend... took about a minute to edit your css and…

    5 years ago

  • Posted a reply to "Help needed with customizing WordPress", on the site WordPress Support Forums:
    firefox firebug is your friend... in blog.php, the main content div is governed mainly by…

    5 years ago

  • Posted a reply to "super newbie.... feedback please!", on the site WordPress Support Forums:
    Cute header. Couple comments... Maybe it's my machine and not you're problem but the font…

    5 years ago

  • Posted a reply to "ThriveanDrive.com", on the site WordPress Support Forums:
    My personal opinion is that you need to work a lot harder on content. Just…

    5 years ago

  • Posted a reply to "New to Blogging - High Bounce Rate - Review Appreciated", on the site WordPress Support Forums:
    Thanks! One thing I would like to change regarding the forum is so that to…

    5 years ago

  • Posted a reply to "Total novice and struggling...... !", on the site WordPress Support Forums:
    One of the most useful tools you can get (IMHO) is the firebug plugin for…

    5 years ago

  • Posted a reply to "New to Blogging - High Bounce Rate - Review Appreciated", on the site WordPress Support Forums:
    Thank you for the unexpectedly kind words! joe

    5 years ago

  • Created a topic, New to Blogging - High Bounce Rate - Review Appreciated, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "File type does not meet security guidelines", on the site WordPress Support Forums:
    I am having a similar problem trying to upload kml and gpx (mapping) files. I…

    5 years ago

  • Created a topic, [Plugin: Custom Field Template] "save" stopped working for "file", on the site WordPress Support Forums

    5 years ago

  • Created a topic, Sierra Nevada Info ++, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: Mingle Forum] Awesome! Works with my theme, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: Custom Post Template] Automatic Association with Category???, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: XML Google Maps] Show Elevation Profile Only???, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[Plugin: XML Google Maps] Yet Another... Map Not Showing", on the site WordPress Support Forums:
    Totally cool! just on a hunch I tried: <?php echo xmlgooglemaps_converter_myxmlgm('[xmlgm {http://www.sierrajoes.com/wp-content/uploads/2010/06/RR-Grade.kml} maptype=G_MAP_TYPE]'); ?> Works!…

    5 years ago

  • Posted a reply to "[Plugin: XML Google Maps] Yet Another... Map Not Showing", on the site WordPress Support Forums:
    Well, I was correct. The plugin does indeed work when the link is inside the…

    5 years ago

  • Posted a reply to "[Plugin: XML Google Maps] Yet Another... Map Not Showing", on the site WordPress Support Forums:
    I think I know what part of the problem may be... Looking at the code…

    5 years ago

  • Posted a reply to "[Plugin: XML Google Maps] Yet Another... Map Not Showing", on the site WordPress Support Forums:
    One more thing I should perhaps mention... I am using a child theme of the…

    5 years ago

  • Posted a reply to "[Plugin: XML Google Maps] Yet Another... Map Not Showing", on the site WordPress Support Forums:
    Somehow messed up the "link" function in the above post. the url for the example…

    5 years ago

  • Created a topic, [Plugin: XML Google Maps] Yet Another... Map Not Showing, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Custom Post Template Not Being Applied", on the site WordPress Support Forums:
    I think I've got it working in a child theme now. I replaced several instances…

    5 years ago

  • Posted a reply to "Custom Post Template Not Being Applied", on the site WordPress Support Forums:
    One step further... I discovered that the custom post template is both recognized and used…

    5 years ago

  • Posted a reply to "Custom Post Template Not Being Applied", on the site WordPress Support Forums:
    Well... I found a workaround but it is not pretty! I am using a child…

    5 years ago

  • Created a topic, Custom Post Template Not Being Applied, on the site WordPress Support Forums

    5 years ago

  • Created a topic, query with multiple custom fields, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: Custom Field Template] What is the "blank" option?, on the site WordPress Support Forums

    5 years ago