WordPress.org

Profiles

SickSquirrel

Profile picture of SickSquirrel
  • Member Since: July 14th, 2011
  • New Bedford, MA
  • @sicksquirrel on WordPress.org
  • Find me on:

  • Posted a reply to "Edit Login Page", on the site WordPress Support Forums:
    I want to add a Captcha script that was done for me a while back.…

    3 days ago

  • Created a topic, Edit Login Page, on the site WordPress Support Forums

    4 days ago

  • Posted a reply to "Odd error", on the site WordPress Support Forums:
    It's a custom theme but it's been fine for months. I'll try all you suggested…

    2 months ago

  • Created a topic, Odd error, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Slight Hack, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Unexpected", on the site WordPress Support Forums:
    I asked my host why the sites are down but still no answer

    2 months ago

  • Posted a reply to "Unexpected", on the site WordPress Support Forums:
    That's one theme only' but why did that error start appearing after a year? Why…

    2 months ago

  • Created a topic, Unexpected, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Lost sidebar and maybe access?", on the site WordPress Support Forums:
    I changed FTP program and was able to get in, reset the db, see I…

    2 months ago

  • Posted a reply to "Lost sidebar and maybe access?", on the site WordPress Support Forums:
    Phpmyadmin didn't let me in. I. Changed passes and yeah, it broke it all. I…

    2 months ago

  • Created a topic, Lost sidebar and maybe access?, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Error establishing database connection problem", on the site WordPress Support Forums:
    Host finally got back to me. They reinstalled and all is good. They never tell…

    3 months ago

  • Posted a reply to "Error establishing database connection problem", on the site WordPress Support Forums:
    The only pass I have is db. WordPress not installed yet and I'm using Windows…

    3 months ago

  • Created a topic, Error establishing database connection problem, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Error establishing database connection", on the site WordPress Support Forums:
    There were two I've just deleted. Backup Guard and ...not remembering. But in searching for…

    4 months ago

  • Posted a reply to "Error establishing database connection", on the site WordPress Support Forums:
    Plugin could not be activated because it triggered a fatal error. Needs 5.3

    4 months ago

  • Posted a reply to "Error establishing database connection", on the site WordPress Support Forums:
    Host says 5.3 an error said I need 5.3. I'll try activating again and will…

    4 months ago

  • Posted a reply to "Error establishing database connection", on the site WordPress Support Forums:
    Over emailed my host twice. Let me try again.

    4 months ago

  • Posted a reply to "Error establishing database connection", on the site WordPress Support Forums:
    No idea

    4 months ago

  • Posted a reply to "Error establishing database connection", on the site WordPress Support Forums:
    Fixed. Renamed plugins, got in, disabled all, then one by one reactivated. One I never…

    4 months ago

  • Posted a reply to "Error establishing database connection", on the site WordPress Support Forums:
    I tried but could not FTP in. I didn't change the pass as I can't…

    4 months ago

  • Posted a reply to "Error establishing database connection", on the site WordPress Support Forums:
    Thanks. I can't do it tonight but tomorrow I'll ftp in and cross my fingers.

    4 months ago

  • Posted a reply to "Error establishing database connection", on the site WordPress Support Forums:
    My host finally replied and said it's working. I got to the main page and…

    4 months ago

  • Posted a reply to "Strange error in logs", on the site WordPress Support Forums:
    My sites generally auto update. I'll check tomorrow which version is running.

    4 months ago

  • Posted a reply to "Error establishing database connection", on the site WordPress Support Forums:
    I meant before I deleted :; So either delete it all and start over, or…

    4 months ago

  • Created a topic, Strange error in logs, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Error establishing database connection", on the site WordPress Support Forums:
    Can't I delete the db and all files, then start from scratch? I had a…

    4 months ago

  • Posted a reply to "Error establishing database connection", on the site WordPress Support Forums:
    Still waiting for a response from them

    4 months ago

  • Posted a reply to "Error establishing database connection", on the site WordPress Support Forums:
    Ok. I edited the config file but still can't connect. Off to ask them.

    4 months ago

  • Posted a reply to "Error establishing database connection", on the site WordPress Support Forums:
    FTP fixed. Db still down. Wp-config has db stuff but I can't confirm them. Can't…

    4 months ago

  • Created a topic, Error establishing database connection, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Changing FTP info, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Update killed my site", on the site WordPress Support Forums:
    Can't get to my laptop until tomorrow. I had to think how not to overwrite…

    9 months ago

  • Posted a reply to "Update killed my site", on the site WordPress Support Forums:
    Thanks. Any idea why the error occurred?

    9 months ago

  • Created a topic, Update killed my site, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Code outputting code, not result", on the site WordPress Support Forums:
    Thanks. Read but this happens to most sites but a reload fixes all but mine.…

    11 months ago

  • Posted a reply to "Code outputting code, not result", on the site WordPress Support Forums:
    Oh, host is Lime Domains aka Go To Names

    11 months ago

  • Posted a reply to "Code outputting code, not result", on the site WordPress Support Forums:
    Sometimes I can, mostly I can't. Connection timed out. My host is checking again if…

    11 months ago

  • Posted a reply to "Code outputting code, not result", on the site WordPress Support Forums:
    I've written to my host every day for a week with logs. No response. I…

    11 months ago

  • Posted a reply to "Code outputting code, not result", on the site WordPress Support Forums:
    Still can't FTP in. I get a timeout error. My host hasn't answered any emails…

    11 months ago

  • Posted a reply to "Code outputting code, not result", on the site WordPress Support Forums:
    All my sites use 3WP and only this one errors. The plugin isn't active so…

    11 months ago

  • Created a topic, Code outputting code, not result, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Traffic to external link - can't find the link on website", on the site WordPress Support Forums:
    I can't look at source code on this computer but on your site it jumped…

    1 year ago

  • Created a topic, I Need A Plugin, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "My Child Is Hiding", on the site WordPress Support Forums:
    Oh good. Error logs are full of error on line1 of functions.php. Last night I…

    1 year ago

  • Created a topic, Failed Login Attempts..., on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "My Child Is Hiding", on the site WordPress Support Forums:
    A child theme will include all files of the parent theme Hmm? I only have…

    1 year ago

  • Posted a reply to "My Child Is Hiding", on the site WordPress Support Forums:
    Ok thanks, will try that tonight Functions.php child (<?php) add_action( 'wp_enqueue_scripts', 'theme_enqueue_styles' ); function theme_enqueue_styles()…

    1 year ago

  • Posted a reply to "My Child Is Hiding", on the site WordPress Support Forums:
    Well, neither works. Blank white pages unless I rename the child. Took four ftp programs…

    1 year ago

  • Posted a reply to "My Child Is Hiding", on the site WordPress Support Forums:
    Hm, I show it as zeeNews and I changed it I think. I renamed it…

    1 year ago