WordPress.org

Profiles

Siberian Siren

Profile picture of Siberian Siren
  • Member Since: September 20th, 2012
  • @siberian-siren on WordPress.org
  • Find me on:

  • Posted a reply to "Advanced Excerpt plugin not working after upgrading to wordpress 4.3", on the site WordPress Support Forums:
    The Advanced Excerpt plugin IS working for me now. The issue with my plugins was…

    11 months ago

  • Posted a reply to "Plugins not working after upgrade to 4.3", on the site WordPress Support Forums:
    If you have your wordpress site setup in it's own directory in the root (public_html)…

    12 months ago

  • Posted a reply to "Plugins not working after upgrade to 4.3", on the site WordPress Support Forums:
    That may not have been clear, the code won't say NewSite, but that is the…

    12 months ago

  • Posted a reply to "Plugins not working after upgrade to 4.3", on the site WordPress Support Forums:
    Ok, The open your index.php and edit this line of code: /** Loads the WordPress…

    12 months ago

  • Posted a reply to "Plugins not working after upgrade to 4.3", on the site WordPress Support Forums:
    Is your wordpress site set up in it's own directory or was it installed directly…

    12 months ago

  • Posted a reply to "Plugins not working after upgrade to 4.3", on the site WordPress Support Forums:
    Just in case anyone else has this issue I want to post the solution...After MANY…

    12 months ago

  • Posted a reply to "Contact form doesn't show in version 4.3", on the site WordPress Support Forums:
    I didn't customize the plugins, so I don't understand.

    12 months ago

  • Posted a reply to "Contact form doesn't show in version 4.3", on the site WordPress Support Forums:
    But it worked after my customizations for almost a year. What would have changed?

    12 months ago

  • Posted a reply to "Plugin not working with theme", on the site WordPress Support Forums:
    I am not surprised that no one has answered you yet. I cannot get help…

    12 months ago

  • Posted a reply to "Contact form doesn't show in version 4.3", on the site WordPress Support Forums:
    I am still hoping someone can help me with this contact form. Should I start…

    12 months ago

  • Posted a reply to "Advanced Excerpt plugin not working after upgrading to wordpress 4.3", on the site WordPress Support Forums:
    I have been waiting a week for someone to help me with this issue. If…

    12 months ago

  • Posted a reply to "Contact form doesn't show in version 4.3", on the site WordPress Support Forums:
    I'm sure the theme was created correctly, but what I am saying is that I…

    1 year ago

  • Posted a reply to "Contact form doesn't show in version 4.3", on the site WordPress Support Forums:
    By switching themes, wouldn't I lose all my customization? I have not created a child…

    1 year ago

  • Posted a reply to "Advanced Excerpt plugin not working after upgrading to wordpress 4.3", on the site WordPress Support Forums:
    Plugin is active and the code generated by the plugin. See website I provided. Terry

    1 year ago

  • Created a topic, Advanced Excerpt plugin not working after upgrading to wordpress 4.3, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Plugins not working after upgrade to 4.3, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Contact form doesn't show in version 4.3, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Duplicate and Modify a portfolio Loop", on the site WordPress Support Forums:
    I am posting a question here because I cannot find any other way to post…

    1 year ago

  • Created a topic, Duplicate and Modify a portfolio Loop, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Old index.html still showing", on the site WordPress Support Forums:
    Thank you! That worked :)

    4 years ago

  • Created a topic, Old index.html still showing, on the site WordPress Support Forums

    4 years ago