WordPress.org

Profiles

shughey

  • Member Since: September 22nd, 2008
  • @shughey on WordPress.org
  • Find me on:

  • Posted a reply to Use post message for communication, on the site WordPress.org Forums:
    I'm not using the pro version, never have. My version is 7.3.1. I have no…

    2 days ago

  • Created a topic, Use post message for communication, on the site WordPress.org Forums:
    Receiving the You use a https iframe in a http page wi…

    3 days ago

  • Posted a reply to Missing Data, on the site WordPress.org Forums:
    All with the same problem. I use Firefox by default.

    2 months ago

  • Posted a reply to Missing Data, on the site WordPress.org Forums:
    All disabled and no change.

    2 months ago

  • Posted a reply to Missing Data, on the site WordPress.org Forums:
    I hate sounding dumb about this but I'm not sure what I'm looking at. I…

    2 months ago

  • Created a topic, Missing Data, on the site WordPress.org Forums:
    I'm at a total loss for what has happened and how to r…

    2 months ago

  • Posted a reply to Too Many Pages?, on the site WordPress.org Forums:
    I changed: define( ‘WP_MEMORY_LIMIT’, ’40M’ ); to define( ‘WP_MEMORY_LIMIT’, ’256M’ ); and it worked. Thanks.

    3 months ago

  • Posted a reply to Too Many Pages?, on the site WordPress.org Forums:
    Which memory limit should be changed? // Define memory limits. if ( ! defined( 'WP_MEMORY_LIMIT'…

    3 months ago

  • Created a topic, Too Many Pages?, on the site WordPress.org Forums:
    After my page count went over 3000 I lost the followin…

    3 months ago

  • Created a topic, Lost Customize Functionality, on the site WordPress.org Forums:
    I greatly enjoyed testing this theme to replace what I…

    3 months ago

  • Created a topic, Add Other Icons, on the site WordPress.org Forums:
    Will you be adding any additional buttons or allow to …

    3 months ago

  • Posted a reply to Additional Fields Not Showing on Email, on the site WordPress Support Forums:
    Disregard, I see what is wrong and it works now.

    7 months ago

  • Created a topic, Additional Fields Not Showing on Email, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Change the To Name, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to New Posts | No New Posts, on the site WordPress Support Forums:
    I think a different icon would be better since choosing a contrasting color will be…

    10 months ago

  • Posted a reply to New Posts | No New Posts, on the site WordPress Support Forums:
    Correction again, the 'new post' icon did change color. I was thinking it would change…

    10 months ago

  • Posted a reply to New Posts | No New Posts, on the site WordPress Support Forums:
    Correction, the icon color changed but it still shows the 'no new post' icon.

    10 months ago

  • Posted a reply to New Posts | No New Posts, on the site WordPress Support Forums:
    I changed the forum color but the icons are still the same.

    10 months ago

  • Posted a reply to New Posts | No New Posts, on the site WordPress Support Forums:
    It worked, I just hadn't approved it yet. You should be able to login now.

    10 months ago

  • Posted a reply to New Posts | No New Posts, on the site WordPress Support Forums:
    Actually, the only place the 'new post' dashicon shows is on the page where the…

    10 months ago

  • Created a topic, New Posts | No New Posts, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Absolutely Ecstatic, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to Highlight Moderator Color, on the site WordPress Support Forums:
    Disregard, I remembered where that checkmark is and that was the problem. I apologize for…

    12 months ago

  • Posted a reply to Highlight Moderator Color, on the site WordPress Support Forums:
    I can't see that from where I am now but I will check it later.

    12 months ago

  • Posted a reply to Highlight Moderator Color, on the site WordPress Support Forums:
    Yes, I am the administrator, that's correct. No, John Gill isn't a moderator, I just…

    12 months ago

  • Posted a reply to Highlight Moderator Color, on the site WordPress Support Forums:
    Yes, I double checked that setting. I changed the color from green. Is that the…

    12 months ago

  • Posted a reply to Highlight Moderator Color, on the site WordPress Support Forums:
    http://www.reformedreader.org/atrr/forums/ Neither the forum nor the site are live yet.

    12 months ago

  • Created a topic, Highlight Moderator Color, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Wish List, on the site WordPress Support Forums:
    Please disregard my question on number 2, I see what it's doing. Told you I…

    1 year ago

  • Posted a reply to Wish List, on the site WordPress Support Forums:
    My mistake on number 3. Members cannot delete posts or replies.

    1 year ago

  • Posted a reply to Wish List, on the site WordPress Support Forums:
    Number 1 worked great but, with regards to number 2, I've added the code for…

    1 year ago

  • Posted a reply to Wish List, on the site WordPress Support Forums:
    Thanks, I'll double check on number 3.

    1 year ago

  • Created a topic, Wish List, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Very Nice Forum Software, on the site WordPress Support Forums

    1 year ago

  • Created a topic, You have entered an incorrect code value. Please try again., on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Show Comments Only if Loged In?, on the site WordPress Support Forums:
    I'm also using WP-Members plugin to block pages. It does block the page unless you…

    1 year ago

  • Posted a reply to Show Comments Only if Loged In?, on the site WordPress Support Forums:
    I'm sorry, not the register page but one of the forums page.

    1 year ago

  • Posted a reply to Show Comments Only if Loged In?, on the site WordPress Support Forums:
    Thanks for the response. I have that checked but the forums still show. In fact,…

    1 year ago

  • Created a topic, Show Comments Only if Loged In?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Redirect Not Working, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Site key, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Not showing, on the site WordPress Support Forums:
    I found the problem (user error). Thanks for the response.

    1 year ago

  • Created a topic, Not showing, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Nice but..., on the site WordPress Support Forums

    1 year ago

  • Created a topic, Great Plugin, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Not Going to Top of Page, on the site WordPress Support Forums:
    Worked. Thanks. Can't believe I overlooked that. Great plugin.

    1 year ago

  • Created a topic, Not Going to Top of Page, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Where is it?, on the site WordPress Support Forums:
    twitter.widget

    1 year ago

  • Posted a reply to Where is it?, on the site WordPress Support Forums:
    CSS only.

    1 year ago

  • Posted a reply to Where is it?, on the site WordPress Support Forums:
    Yep, that was confusing to me. I want to use it for my twitter feeds…

    1 year ago