WordPress.org

Profiles

shovenose

Profile picture of shovenose
  • Member Since: July 5th, 2011
  • Find me on:

  • Created a topic, Custom search form, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "WordPress windows phone error", on the site WordPress Support Forums:
    the WordPress windows phone app by automattic

    3 years ago

  • Posted a reply to "WordPress windows phone error", on the site WordPress Support Forums:
    LOL. The question is: how do I fix the error? I'm using WordPress 3.4.2 on…

    3 years ago

  • Created a topic, WordPress windows phone error, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Making Custom WP theme, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Getting admin priviliges, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Image Uploader Broken", on the site WordPress Support Forums:
    Thanks for that! I'll try that ASAP and see how it goes.

    4 years ago

  • Posted a reply to "Image Uploader Broken", on the site WordPress Support Forums:
    No, I don't know what permissions to set to!

    4 years ago

  • Posted a reply to "Image Uploader Broken", on the site WordPress Support Forums:
    Ok what should I set permissions to? 777? I usually use FileZilla FTP because it…

    4 years ago

  • Created a topic, Image Uploader Broken, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Please Review HWI", on the site WordPress Support Forums:
    Thank you both for the feedback. @premiumwp: I redid some of the categorization and navigation.…

    4 years ago

  • Created a topic, Please Review HWI, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Image Uploader Error", on the site WordPress Support Forums:
    Aha! It had the whole path in there includong home2. I will check and see…

    4 years ago

  • Posted a reply to "Image uploader button doesn't work", on the site WordPress Support Forums:
    Similar here....the image uploader button only works on Right Click > New Tab, but then…

    4 years ago

  • Created a topic, Image Uploader Error, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "3.2 Update gone wrong", on the site WordPress Support Forums:
    PHP 5.2 isn't enough. It's apparently got to be 5.2.4. My 5.2.14 didn't work.

    4 years ago

  • Posted a reply to "3.2 Update gone wrong", on the site WordPress Support Forums:
    It seems fine. Thank you so much for the help :D

    4 years ago

  • Posted a reply to "3.2 Update gone wrong", on the site WordPress Support Forums:
    Well, 3.2 works fine on two other of my sites. They're on a different host…

    4 years ago

  • Posted a reply to "3.2 Update gone wrong", on the site WordPress Support Forums:
    nevermind me previous question. Everything has been restored to proper functionality. Thank you so much…

    4 years ago

  • Posted a reply to "3.1.4 to 3.2 and admin functions are not working", on the site WordPress Support Forums:
    You need PHP 5.2.4

    4 years ago

  • Posted a reply to "3.2 Update gone wrong", on the site WordPress Support Forums:
    OK. Any time :-)

    4 years ago

  • Posted a reply to "3.2 Update gone wrong", on the site WordPress Support Forums:
    U want help? Just email me shovenose@hardwareinsights.com I'll do it for you. I'm happy to…

    4 years ago

  • Posted a reply to "3.2 Update gone wrong", on the site WordPress Support Forums:
    you rename the wp-content folder to wp-content2, then you upload the files from 3.1.2 to…

    4 years ago

  • Posted a reply to "3.2 Update gone wrong", on the site WordPress Support Forums:
    THANK YOU SO MUCH!!!! it's back. Does it work for you? http://hardwareinsights.com/wp/ One problem, my…

    4 years ago

  • Posted a reply to "Admin Login issue after upgrading to WP 3.2", on the site WordPress Support Forums:
    What PHP version? You have to use 5.2.4 or better or else WP 3.2 won't…

    4 years ago

  • Posted a reply to "Issue with Arras", on the site WordPress Support Forums:
    that's the theme I use :D

    4 years ago

  • Posted a reply to "3.2 Update gone wrong", on the site WordPress Support Forums:
    Thanks I'm trying to upload 3.1.2. Do I overwrite the wp-content folder?

    4 years ago

  • Posted a reply to "3.2 Update gone wrong", on the site WordPress Support Forums:
    Oops one last thing: if I get my host to upgrade PHP then will the…

    4 years ago

  • Posted a reply to "3.2 Update gone wrong", on the site WordPress Support Forums:
    PS: according to cPanel this is my PHP version: 5.2.14

    4 years ago

  • Posted a reply to "3.2 Update gone wrong", on the site WordPress Support Forums:
    Thank you for the advice. How do I roll bacK?

    4 years ago

  • Posted a reply to "3.2 Update gone wrong", on the site WordPress Support Forums:
    Oh dear... that's way complicated. I'll try it tonight.

    4 years ago

  • Posted a reply to "3.2 Update gone wrong", on the site WordPress Support Forums:
    did not work:- re-uploading all files & folders - except the wp-content folder - from…

    4 years ago

  • Posted a reply to "Successful 3.2 updates anyone?", on the site WordPress Support Forums:
    I had a successful 3.2 upgrade on my other site. so that's one went well…

    4 years ago

  • Posted a reply to "3.2 Update gone wrong", on the site WordPress Support Forums:
    i renamed the theme folder. instead of switching to twenty ten it really just gets…

    4 years ago

  • Posted a reply to "3.2 Upgrade - Database Update Failure", on the site WordPress Support Forums:
    I got the same :="database update required" message but now my site is messed up.

    4 years ago

  • Posted a reply to "3.2 Update gone wrong", on the site WordPress Support Forums:
    Even worse: some posts give a 500 error as well. Please help me. I'm really…

    4 years ago

  • Created a topic, 3.2 Update gone wrong, on the site WordPress Support Forums

    4 years ago