WordPress.org

Profiles

shoqvalue

  • Member Since: November 21st, 2009
  • @shoqvalue on WordPress.org
  • Find me on:

  • Posted a reply to The plugin is not exporting the settings, on the site WordPress.org Forums:
    Ok, I turned on debugging and got this after I tried to export. Does this…

    1 day ago

  • Posted a reply to The plugin is not exporting the settings, on the site WordPress.org Forums:
    "As my feedback for notices above?" I don't understand what you're asking. I gave you…

    1 day ago

  • Created a topic, Works as advertised, on the site WordPress.org Forums:
    One of the few plugins I've tried, and there have been…

    2 days ago

  • Posted a reply to The plugin is not exporting the settings, on the site WordPress.org Forums:
    Still waiting.

    1 week ago

  • Posted a reply to The plugin is not exporting the settings, on the site WordPress.org Forums:
    Also Frank, assuming we can fix this problem, I love this product. But I have…

    2 weeks ago

  • Posted a reply to The plugin is not exporting the settings, on the site WordPress.org Forums:
    Yes, it's active for the whole network. I've tried master site and subsites repeatedly. I've…

    2 weeks ago

  • Posted a reply to The plugin is not exporting the settings, on the site WordPress.org Forums:
    Doesn't seem this author is able to respond much. Can anyone else help me out…

    2 weeks ago

  • Posted a reply to The plugin is not exporting the settings, on the site WordPress.org Forums:
    Here's the error we're getting Notice: Use of undefined constant AUTH_COOKIE - assumed 'AUTH_COOKIE' in…

    2 weeks ago

  • Posted a reply to The plugin is not exporting the settings, on the site WordPress.org Forums:
    I have the same problem. We are running multisite, and get a black page when…

    2 weeks ago

  • Posted a reply to Nice plug in, but, on the site WordPress.org Forums:
    No, because the clutter is only one problem. The data redundancy is the biggest problem.…

    2 weeks ago

  • Posted a reply to Nice plug in, but, on the site WordPress.org Forums:
    Thanks for the prompt reply. I understand your shortcut, but you're talking about a huge…

    2 weeks ago

  • Posted a reply to Nice plug in, but, on the site WordPress.org Forums:
    BUG I keep deleting my test posts to 20 admins, and they seem to delete.…

    2 weeks ago

  • Created a topic, Nice plug in, but, on the site WordPress.org Forums:
    But have 20 people sharing a role. Why on earth would…

    2 weeks ago

  • Created a topic, Menu editor completely hangs site, on the site WordPress.org Forums:
    I created a new admin menu. Some kind of race condi…

    2 weeks ago

  • Created a topic, Attached types now showing in dashboard, on the site WordPress.org Forums:
    Rachel, the only thing that confuses us is that the ta…

    4 weeks ago

  • Posted a reply to Quick Edit Issue, on the site WordPress.org Forums:
    We're having it now, a year later, and it's very troubling. Has anyone found a…

    1 month ago

  • Posted a reply to Confused, on the site WordPress.org Forums:
    Solved. I deleted the plugin. It wasn't what I preferred to do, as I had…

    2 months ago

  • Posted a reply to Confused, on the site WordPress.org Forums:
    To be clear, Ii have a phantom post type in my wordpress left-nav that CPT…

    2 months ago

  • Created a topic, Confused, on the site WordPress.org Forums:
    I created "Organizatons" CPT post type I create a few …

    2 months ago

  • Posted a reply to Fundamentally Broken on Subsites, on the site WordPress.org Forums:
    Kevin My partner is a very talented programmer. He's rusty with wordpress, but that won't…

    3 months ago

  • Posted a reply to Fundamentally Broken on Subsites, on the site WordPress.org Forums:
    Tammy, any chance you could share your code fix with the author or drKevinSullivan so…

    4 months ago

  • Posted a reply to Fundamentally Broken on Subsites, on the site WordPress.org Forums:
    This is exactly what we were afraid of. Before we get too deep in the…

    4 months ago

  • Posted a reply to Passing a variable to the USP, on the site WordPress.org Forums:
    Oh, what a fail. Someone had closed our author admin column and I didn't realize…

    7 months ago

  • Posted a reply to Passing a variable to the USP, on the site WordPress.org Forums:
    I am referring to the form itself. We simply want to capture the user launching…

    7 months ago

  • Posted a reply to Passing a variable to the USP, on the site WordPress.org Forums:
    Well, after we fooled with plugin more, we don't even need to prepend it, really.…

    7 months ago

  • Posted a reply to Passing a variable to the USP, on the site WordPress.org Forums:
    Hmm, longer story short, all we need is a way to pre-pend to the form's…

    7 months ago

  • Created a topic, Passing a variable to the USP, on the site WordPress.org Forums:
    Hi Jeff We love this plugin. It does exactly what we'…

    7 months ago

  • Posted a reply to Can this be made to work with any taxonomy?, on the site WordPress.org Forums:
    Never mind. It worked great. You only refer to the Categories taxonomy. You handy taxonomy…

    10 months ago

  • Created a topic, Can this be made to work with any taxonomy?, on the site WordPress.org Forums:
    Can your plugin be be made to work with any taxonomy,…

    10 months ago

  • Posted a reply to Custom post types not showing up with in Collapsing Categories, on the site WordPress.org Forums:
    Well, we never solved it. We've moved on to a new problem. I will post…

    11 months ago

  • Created a topic, Custom post types not showing up with in Collapsing Categories, on the site WordPress.org Forums:
    I have a custom_post type (called "campaign_hub"). Co…

    11 months ago

  • Posted a reply to dismiss message, on the site WordPress Support Forums:
    Yes, that's why I was posting. However, I just identified the culprit. I disabled "WP…

    3 years ago

  • Posted a reply to dismiss message, on the site WordPress Support Forums:
    I am using the latest version, and this annoying problem is back again. How do…

    3 years ago

  • Posted a reply to New media Manager TIP box will NOT dismiss in WP 3.5, on the site WordPress Support Forums:
    Ok, I deactivated most of my plug ins, and that cleared it. I didn't do…

    5 years ago

  • Created a topic, New media Manager TIP box will NOT dismiss in WP 3.5, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to [Plugin: Front-end Editor] Don't strip paragraph tags when saving?, on the site WordPress Support Forums:
    Yes..they do use ckeditor, as do my co-workers because I set them up and support…

    6 years ago

  • Posted a reply to [Plugin: Front-end Editor] Don't strip paragraph tags when saving?, on the site WordPress Support Forums:
    I have a lot of friends who need this superb editor, but they won't be…

    6 years ago

  • Posted a reply to [Plugin: Front-end Editor] Don't strip paragraph tags when saving?, on the site WordPress Support Forums:
    Got it. Pilot error. Works perfectly! Thank you!

    6 years ago

  • Posted a reply to [Plugin: Front-end Editor] Don't strip paragraph tags when saving?, on the site WordPress Support Forums:
    As instructed, tried adding this... add_filter( 'fee_rich_clean', '__return_false' ); to bottom of theme/functions.php and then…

    6 years ago

  • Posted a reply to [Plugin: Front-end Editor] Don't strip paragraph tags when saving?, on the site WordPress Support Forums:
    Thanks much. Will try it.

    6 years ago

  • Posted a reply to [Plugin: Front-end Editor] Don't strip paragraph tags when saving?, on the site WordPress Support Forums:
    Thank you. New version uploaded,but no functions.php included in release. I am not familiar enough…

    6 years ago

  • Posted a reply to [Plugin: Front-end Editor] Don't strip paragraph tags when saving?, on the site WordPress Support Forums:
    <<Download the development version (2.2.1-alpha) and add this line in your functions.php file or wherever:>>…

    6 years ago

  • Posted a reply to [Plugin: Front-end Editor] Don't strip paragraph tags when saving?, on the site WordPress Support Forums:
    Resolved? I don't understand how you can say this is resolved. This problem is making…

    6 years ago

  • Created a topic, Downloading entire plugins directory, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to Can the plugins directory database be downloaded?, on the site WordPress Support Forums:
    Is the developer forum a better choice for this? Think I will cross post.

    8 years ago

  • Created a topic, Can the plugins directory database be downloaded?, on the site WordPress Support Forums

    8 years ago

Plugins