WordPress.org

Profiles

shoqvalue

  • Member Since: November 21st, 2009
  • @shoqvalue on WordPress.org, @shoq on Slack
  • Find me on:

  • Posted a reply to Turning off soclal links, on the site WordPress.org Forums:
    I realize end users don't see that message, but I don't want to see it…

    1 month ago

  • Posted a reply to Turning off soclal links, on the site WordPress.org Forums:
    "You can set your social links here from the live customizer. Customize now »" The…

    1 month ago

  • Created a topic, Turning off soclal links, on the site WordPress.org Forums:
    I want to turn off social links altogether in one site…

    1 month ago

  • Posted a reply to Clearing the Add-ons “version required” message, on the site WordPress.org Forums:
    Very weird. I went to pin down the page, and it was gone But it…

    2 months ago

  • Posted a reply to Clearing the Add-ons “version required” message, on the site WordPress.org Forums:
    Also, on the Admin screen, you tell me to check the change log, "You are…

    2 months ago

  • Created a topic, Clearing the Add-ons “version required” message, on the site WordPress.org Forums:
    You patched the add-ons to fix the multisites name pro…

    2 months ago

  • Created a topic, Apologies, on the site WordPress.org Forums:
    My earlier post was inappropriately worded. This looks…

    2 months ago

  • Created a topic, Very little support going on for such big money, on the site WordPress.org Forums:
    I always check out support forums before going with a …

    2 months ago

  • Posted a reply to Can’t clone a multisite, on the site WordPress.org Forums:
    The NS-Cloner people say this: "That is a problem with how the other plugin installs…

    2 months ago

  • Created a topic, Can’t close multisite, on the site WordPress.org Forums:
    With profile grid activated on or multisite (and *only…

    2 months ago

  • Posted a reply to Bad Bug in My Sites Menu, on the site WordPress.org Forums:
    Fixed! Thank you for the prompt patch!

    2 months ago

  • Posted a reply to Bad Bug in My Sites Menu, on the site WordPress.org Forums:
    Thank you. Nicolas. Any idea when this fix might be shipped? I doubt it's very…

    2 months ago

  • Posted a reply to Bad Bug in My Sites Menu, on the site WordPress.org Forums:
    WELL GUESS WHAT? We found the source of the problem. It's caused by the Hueman…

    2 months ago

  • Created a topic, Bad Bug, on the site WordPress.org Forums:
    We had just decided to use Hueman when a bad bug just …

    2 months ago

  • Posted a reply to Taxonomy pick-list is not showing hierarchically, on the site WordPress.org Forums:
    I hope so, because respectfully, the product is useless without it. Maybe it works for…

    3 months ago

  • Posted a reply to Love the concept but…, on the site WordPress.org Forums:
    Thanks for the warning, Willconkwright Can you recommend another B4 solution likely to be around…

    4 months ago

  • Posted a reply to Hueman vs Customizr, on the site WordPress.org Forums:
    Well, scratch #1. I don't know why I missed this before, but there are many…

    4 months ago

  • Created a topic, Hueman vs Customizr, on the site WordPress.org Forums:
    Preface: I am hoping this question will be helpful fo…

    4 months ago

  • Posted a reply to Changing toggle width, on the site WordPress.org Forums:
    Thank you for the reply. Our site is still on lockdown. I can I provide…

    4 months ago

  • Created a topic, Can’t exit Search function of Nested Pages, on the site WordPress.org Forums:
    If you do a search and find anything or nothing, the s…

    4 months ago

  • Created a topic, Changing toggle width, on the site WordPress.org Forums:
    We really like this theme, and are just about sold on …

    4 months ago

  • Created a topic, Adding a new top level sidebar menu item?, on the site WordPress.org Forums:
    Is there a way to create a new top level menu in the s…

    4 months ago

  • Created a topic, Calling it a plugin doesn’t quite do it justice, on the site WordPress.org Forums:
    …because the PODs product (and approach) completely …

    4 months ago

  • Created a topic, Taxonomy pick-list is not showing hierarchically, on the site WordPress.org Forums:
    Seasons greetings! When I: 1 Select the Conditions Ta…

    4 months ago

  • Created a topic, This plugin seems dead, on the site WordPress.org Forums:
    No support from devs in 11 months. Too bad, there's a…

    4 months ago

  • Created a topic, Is this plugin dead?, on the site WordPress.org Forums:
    Not seeing much life here. Developer, have you moved …

    5 months ago

  • Created a topic, A bug in the menu editor, on the site WordPress.org Forums:
    Love this plug in, but you have a bug in menu editor. …

    5 months ago

  • Created a topic, Am I supposed to be about to change parents?, on the site WordPress.org Forums:
    I can't drap an existimg item and drop it as a child o…

    5 months ago

  • Created a topic, Need 2 Custom Columns badly, on the site WordPress.org Forums:
    Kyle, this is such great work, but we really need cust…

    5 months ago

  • Created a topic, BAD BUG #2 – Exporting unwanted Post Types, on the site WordPress.org Forums:
    Mox Well, your first fix works, but now we have a pro…

    5 months ago

  • Created a topic, Exporting from Multisite subsites, on the site WordPress.org Forums:
    I've wasted hours trying to figure this out. I am tr…

    5 months ago

  • Created a topic, XML only in premiums, on the site WordPress.org Forums:
    Why do you say this exports XML? I assume that's only …

    5 months ago

  • Posted a reply to Import is not working, on the site WordPress.org Forums:
    Thank you. Working fine now. Finally, someone solved this problem. Well done.

    5 months ago

  • Created a topic, THIS PLUGIN DOES NOT WORK, on the site WordPress.org Forums:
    It's clear that no one can get this plugin to to work,…

    5 months ago

  • Posted a reply to Import is not working, on the site WordPress.org Forums:
    I had the same result. I get only the menu name, and it reports that…

    5 months ago

  • Posted a reply to The plugin is not exporting the settings, on the site WordPress.org Forums:
    Frank, so we solved that. Now, suppose we had a 1000 subsites we needed to…

    9 months ago

  • Posted a reply to The plugin is not exporting the settings, on the site WordPress.org Forums:
    Ok frank, my coder, Charles fixed it. Here's the solution for your reference: CHARLES: The…

    9 months ago

  • Posted a reply to The plugin is not exporting the settings, on the site WordPress.org Forums:
    Perhaps if you could respond more than once a week, we could figure out what's…

    9 months ago

  • Posted a reply to The plugin is not exporting the settings, on the site WordPress.org Forums:
    Frank, I have done that and posted the error messages to you twice. https://wordpress.org/support/topic/the-plugin-is-not-exporting-the-settings/#post-9313528

    9 months ago

  • Created a topic, changing the subsite menu, on the site WordPress.org Forums:
    Janis, we need all subsites to start with the same bas…

    9 months ago

  • Posted a reply to The plugin is not exporting the settings, on the site WordPress.org Forums:
    Has the author tried different browsers? I am using CHrome Obviously there is something wrong…

    9 months ago

  • Created a topic, Tried test of “extra page” fails, on the site WordPress.org Forums:
    I create the "extra page" and set it to 'display" I c…

    9 months ago

  • Posted a reply to No “Projects Option in > Settings >buddypress, on the site WordPress.org Forums:
    Created a project. It shows up in the group's list of projects with me as…

    9 months ago

  • Created a topic, No “Projects Option in > Settings >buddypress, on the site WordPress.org Forums:
    We have a multisite. We installed Group projects and a…

    9 months ago

  • Posted a reply to Status of this plugin, on the site WordPress.org Forums:
    Thank you for the reply. Is it basically stable, or will we find a lot…

    9 months ago

  • Created a topic, Status of this plugin, on the site WordPress.org Forums:
    We're building a major buddypress implementation, and …

    9 months ago

  • Posted a reply to The plugin is not exporting the settings, on the site WordPress.org Forums:
    And obviously, I am not the only one having this issue, as the thread was…

    9 months ago

  • Posted a reply to The plugin is not exporting the settings, on the site WordPress.org Forums:
    As I said a the outset, we have tested it with all plugins disabled. Same…

    9 months ago

  • Posted a reply to The plugin is not exporting the settings, on the site WordPress.org Forums:
    Ok, I turned on debugging and got this after I tried to export. Does this…

    9 months ago

  • Posted a reply to The plugin is not exporting the settings, on the site WordPress.org Forums:
    "As my feedback for notices above?" I don't understand what you're asking. I gave you…

    9 months ago

Plugins