Profiles

  • Member Since: May 16th, 2011
  • Location: Darmstadt
  • Find me on:
  • Posted a reply to Placeholder {{website_url}} vs. Network/Multisite, on the site WordPress.org Forums:
    I see, it was taking root of a network before. thanks!

  • Posted a reply to CSS directive escaped, on the site WordPress.org Forums:
    My contractor has just updated all plugins and it seems fixed, but I could not…

  • Posted a reply to Placeholder {{website_url}} vs. Network/Multisite, on the site WordPress.org Forums:
    Hi and thanks for the reply I tried it and it went to the root…

  • Posted a reply to CSS directive escaped, on the site WordPress.org Forums:
    No support?

  • Created a topic, Placeholder {{website_url}} vs. Network/Multisite, on the site WordPress.org Forums:
    Hi what does {{website_url}} return on multisites/net…

  • Created a topic, Confirmed not working, on the site WordPress.org Forums:
    Simply does nothing

  • Created a topic, Option to change date format, on the site WordPress.org Forums:
    Hi I really like this plugin and it would be helpful,…

  • Posted a reply to CSS directive escaped, on the site WordPress.org Forums:
    crap, even WP in CODE block does escape too much.... ">" turns into "& g…

  • Created a topic, CSS directive escaped, on the site WordPress.org Forums:
    hi on /wp-admin/options-general.php?page=custom-login…

  • Posted a reply to Captcha needed for first registration, on the site WordPress.org Forums:
    sorry for not getting back. I have just a few days ago activated google's reCaptcha…

  • Posted a reply to Filtering users after Last Login, on the site WordPress.org Forums:
    You in the sense of ME or you will add this?

  • Posted a reply to Sending paused…technical issue…, on the site WordPress.org Forums:
    Done just now - thanks (I hope it is processed, despite me not being Premium)

  • Created a topic, Sending pause…technical issue, on the site WordPress.org Forums:
    Dear Support we had the red banner message in early A…

  • Created a topic, Captcha needed for first registration, on the site WordPress.org Forums:
    Hi As soon as we set up a registration form on our si…

  • Created a topic, Filtering users after Last Login, on the site WordPress.org Forums:
    Hi Konstantin I have been using your plugin as a must…

  • Posted a reply to Cannot Import on Multisite to ONE Site, 2 are assigned, on the site WordPress.org Forums:
    Okay, I figured out that the network site had a default site assigned to all…

  • Created a topic, Cannot Import on Multisite to ONE Site, 2 are assigned, on the site WordPress.org Forums:
    Hi ISSUE A CSV import does not assign the users to th…

  • Created a topic, Import delay to avoid spam-response, on the site WordPress.org Forums:
    We host our WP on a provider that does not like mass e…

  • Posted a reply to Load on scroll too few items initially, on the site WordPress.org Forums:
    Hi “Blog pages show at most" - it had not save the 10 long time…

  • Posted a reply to Load on scroll too few items initially, on the site WordPress.org Forums:
    Hi this does not address my issue. I am aware of the settings. My issue…

  • Created a topic, Load on scroll too few items initially, on the site WordPress.org Forums:
    I have the Homepage set up to show my latest posts, bu…

  • Posted a reply to Has this plugin been abandoned?, on the site WordPress.org Forums:
    The issue is NOT yet resolved, I have the same problem: <script type="text/javascript">/* <![CDATA[ */var…

  • Created a topic, Multisite requires lowercase login name, on the site WordPress.org Forums:
    Hi on a multisite, there are constraints to what a lo…

  • Posted a reply to Facebook Icon click opens page, on the site WordPress.org Forums:
    Yes, that worked. Yet, I am confused why when this is enabled by default, that…

  • Posted a reply to Icons in Pages?, on the site WordPress.org Forums:
    Thanks, that should work for the customer Carsten

  • Posted a reply to Facebook Icon click opens page, on the site WordPress.org Forums:
    Actually, even Firefox shows this symptom. You just need to go to the lower part…

  • Created a topic, Facebook Icon click opens page, on the site WordPress.org Forums:
    If you use Internet Explorer 10 (even at EDGE mode) th…

  • Created a topic, Icons in Pages?, on the site WordPress.org Forums:
    Hi can the free version not display icons on WP pagew…

  • Created a topic, Legal Matters, on the site WordPress.org Forums:
    Hi I was wondering, in how far your Social integratio…

  • Posted a reply to Cannot browse Media Library, on the site WordPress.org Forums:
    It's a security server block preventing access to a admin function on the public front…

  • Posted a reply to Cannot browse Media Library, on the site WordPress.org Forums:
    XHR failed loading: POST "https://forums.eumetsat.int/wpcms/wp-admin/admin-ajax.php". send @ jquery.js?ver=1.12.4:4 ajax @ jquery.js?ver=1.12.4:4 (anonymous) @ wp-util.min.js?ver=4.9.2:1 a.Deferred…

  • Created a topic, Cannot browse Media Library, on the site WordPress.org Forums:
    What could prevent the activated Insert Media Library …

  • Created a topic, Why using 3rd party API?, on the site WordPress.org Forums:
    I was going through the wizard and it only offers 3 AP…

  • Posted a reply to No email sent o registation, on the site WordPress.org Forums:
    All plugins deactivated, no luck. tried many emails. Accounts are created but no passwords sent

  • Posted a reply to No email sent o registation, on the site WordPress.org Forums:
    bbPress is Network activated, but why should it conflict with emailing? As said, nothing seems…

  • Created a topic, No email sent o registation, on the site WordPress.org Forums:
    Hi what could cause the emails not being sent upon re…