WordPress.org

Profiles

Susan

Profile picture of Susan
  • Member Since: March 18th, 2009
  • @shoesie on WordPress.org
  • Find me on:

  • Posted a reply to "Youtube video not appearing", on the site WordPress Support Forums:
    Hi guys, Thanks for your help. The shortcode for youtube sorted it all out. Thank…

    3 months ago

  • Created a topic, Youtube Video Not appearing, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Youtube video not appearing, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Changing portfolio slug in two places", on the site WordPress Support Forums:
    Thanks for your help with this. Has this functionality been added yet?

    5 months ago

  • Posted a reply to "Main blog page and blog category page layout options in Premium", on the site WordPress Support Forums:
    It does! Thanks for your help. Much appreciated.

    5 months ago

  • Created a topic, Main blog page and blog category page layout options in Premium, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Portfolio Page Layouts", on the site WordPress Support Forums:
    That works great, thanks so much for your help.

    7 months ago

  • Posted a reply to "Portfolio Category Text not available", on the site WordPress Support Forums:
    Thanks for your help with this. Much appreciated.

    7 months ago

  • Created a topic, Portfolio Category Text not available, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Portfolio Page Layouts, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Changing portfolio slug in two places", on the site WordPress Support Forums:
    Thanks for your help. I'll try this in a couple of days.

    7 months ago

  • Created a topic, Changing portfolio slug in two places, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "draft status articles disappearing", on the site WordPress Support Forums:

    2 years ago

  • Posted a reply to "Loading WP not working in 3.6.1", on the site WordPress Support Forums:
    I also changed require to use an absolute path, but it still fails at this…

    3 years ago

  • Created a topic, Loading WP not working in 3.6.1, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Not working?", on the site WordPress Support Forums:
    I'm seeing the same issue. Did you get this resolved Krystyn?

    3 years ago

  • Posted a reply to "[Plugin: Pinterest Pin It Button For Images] Settings page is not working", on the site WordPress Support Forums:
    I downloaded and installed today and see the same issue: http://www.susangallagherdesign.com/wp-content/uploads/2012/10/Screen-Shot-2012-10-15-at-12.55.57.png

    4 years ago

  • Created a topic, [Plugin: Gravity Forms Highrise Add-on] No option to "Enable Highrise integration", on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Full range of category archive pages are not available", on the site WordPress Support Forums:
    Thanks for your help esmi I deactivated all plugins and the issue was still there…

    4 years ago

  • Created a topic, Full range of category archive pages are not available, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Creating template to display custom post type with a certain taxonomy value, on the site WordPress Support Forums

    5 years ago

  • Created a topic, W3 Total Cache - Image Caching, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Site seems slower after install of W3 total cache", on the site WordPress Support Forums:
    Thanks for all the help guys. I played around with the settings/plugin conflicts and the…

    5 years ago

  • Posted a reply to "Site seems slower after install of W3 total cache", on the site WordPress Support Forums:
    page: disk (enhanced) - this was the only option not greyed out minify: disk, jsMin…

    5 years ago

  • Posted a reply to "Site seems slower after install of W3 total cache", on the site WordPress Support Forums:
    Thanks @tgeorge http://pagespeed.googlelabs.com doesn't show anything unusual. I tried disabling all my plugins, but the…

    5 years ago

  • Created a topic, Site seems slower after install of W3 total cache, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Author Page redirecting to blog homepage", on the site WordPress Support Forums:
    Update... when I deactivate the plugin the author page displays properly.

    5 years ago

  • Created a topic, [Plugin: WordPress SEO by Yoast] Author Page redirecting to blog homepage, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Feedburner and WordPress - Display excerpt and first image., on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: Customize Your Community] Redirect back to blog post after logging in., on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Importing from one wordpress.org blog to another wordpress.org blog.", on the site WordPress Support Forums:
    It is a big file alright!! Best get on to them and see what they…

    6 years ago

  • Posted a reply to "Importing from one wordpress.org blog to another wordpress.org blog.", on the site WordPress Support Forums:
    Thanks for reading esmi. The XML file is 60.4MB. I'm using shared hosting so I…

    6 years ago

  • Created a topic, Importing from one wordpress.org blog to another wordpress.org blog., on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "?=action URLs providing blank pages, preventing registration/logout/etc.", on the site WordPress Support Forums:
    I went into my wp-config file and deleted any blank space at the end of…

    7 years ago

  • Posted a reply to "?=action URLs providing blank pages, preventing registration/logout/etc.", on the site WordPress Support Forums:
    I have the exact same problem as nathan929. The solution llamaman does not work, that…

    7 years ago

  • Created a topic, List all items in category., on the site WordPress Support Forums

    7 years ago

  • Created a topic, Comment count always zero, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Adding images to a theme", on the site WordPress Support Forums:
    Thanks so much. That worked perfectly.

    7 years ago

  • Created a topic, Adding images to a theme, on the site WordPress Support Forums

    7 years ago