WordPress.org

Profiles

  • Member Since: January 11th, 2008
  • Find me on:
  • Created a topic, Minify Option, on the site WordPress.org Forums:
    Hi, I love this plugin. For both for CSS and JS I chec…

    12 months ago

  • Posted a reply to Version 2 Error, on the site WordPress.org Forums:
    Hi, I managed to activate the plugin. Although I had to use recovery mode to…

    2 years ago

  • Posted a reply to Version 2 Error, on the site WordPress.org Forums:
    Hi, I just tried the new version 2.0.5. Still having the same issue :( "An…

    2 years ago

  • Posted a reply to Version 2 Error, on the site WordPress.org Forums:
    WordPress 5.2.4 (latest version)

    2 years ago

  • Created a topic, Version 2 Error, on the site WordPress.org Forums:
    Somehow the new version 2 gives install errors. (E_CO…

    2 years ago

  • Posted a reply to Maximum embedded youtube videos?, on the site WordPress.org Forums:
    Nothing there to be related to the problem. Thanks for replying though. Too bad though,…

    2 years ago

  • Posted a reply to Maximum embedded youtube videos?, on the site WordPress.org Forums:
    Sure, but it just won't display any html in the contentarea. It is just empty…

    2 years ago

  • Created a topic, Maximum embedded youtube videos?, on the site WordPress.org Forums:
    Hi, is there a maximum of embedded youtube videos in a…

    2 years ago

  • Created a topic, No match with Google Analytics?, on the site WordPress.org Forums:
    I have installed the latest plugin Limit Login Attempt…

    2 years ago

  • Posted a reply to Version 1.99 not working, on the site WordPress.org Forums:
    Hi Arno, I am using the Cloudimage plugin. Pretty handy, hence its 25gb traffic free…

    2 years ago

  • Posted a reply to Version 1.99 not working, on the site WordPress.org Forums:
    Thanks! I just did. The difference is the url of the image, so it seems…

    2 years ago

  • Posted a reply to Version 1.99 not working, on the site WordPress.org Forums:
    Me neither! So I just tried some different settings out. :-) And discovered something. When…

    2 years ago

  • Created a topic, Version 1.99 not working, on the site WordPress.org Forums:
    Hi, just a quick shout out, to let you know that the p…

    2 years ago

  • Posted a reply to Photoswipe & WP Gallery, on the site WordPress.org Forums:
    Thanks for your quick reply Arno. Yes that's it. I had a theme with its…

    2 years ago

  • Posted a reply to Photoswipe & WP Gallery, on the site WordPress.org Forums:
    Hey thanks Arno, Yes that's it, I had a theme with it's own gallery setup.…

    2 years ago