WordPress.org

Profiles

  • Member Since: October 24th, 2015
  • Find me on:
  • Posted a reply to [AMP] AMP Optimizer, on the site WordPress.org Forums:
    Milind: That font code addition of &display=optional is making the fonts horrible looking and my…

    2 weeks ago

  • Posted a reply to [AMP] AMP Optimizer, on the site WordPress.org Forums:
    Milind: I am checking the suggestions one by one. The first suggestion was done i.e.…

    2 weeks ago

  • Posted a reply to [AMP] AMP Optimizer, on the site WordPress.org Forums:
    Done … thanks Milind.

    2 weeks ago

  • Posted a reply to [AMP] AMP Optimizer, on the site WordPress.org Forums:
    Hi Milnd: In my theme functions.php, I was not able to find te exact format…

    3 weeks ago

  • Created a topic, [Holler Box - Lightweight popup plugin] Can you make the Holler Box work with AMP?, on the site WordPress.org Forums:
    I had been using Holler Box with my site (user notific…

    3 weeks ago

  • Posted a reply to [AMP] AMP Optimizer, on the site WordPress.org Forums:
    Hi Milind: I managed to change the second item i.e. the data-hero-candidate attribute. But I…

    3 weeks ago

  • Created a topic, [AMP] AMP Optimizer, on the site WordPress.org Forums:
    My Large Bucketful of Paint and First Bucketful of Pai…

    3 weeks ago

  • Created a topic, [AMP] Any way to create AMP user notification ?, on the site WordPress.org Forums:
    I have tried the AMP popup but it is unable to work wi…

    3 weeks ago

  • Posted a reply to [AMP] Is there an AMP-supported Google Analytics plugin?, on the site WordPress.org Forums:
    Thanks for the tip. I got the Google Site Kit. Regards.

    1 month ago

  • Created a topic, [AMP] Is there an AMP-supported Google Analytics plugin?, on the site WordPress.org Forums:
    I presently use ShareThis Google Analytics Plugin to s…

    1 month ago

  • Posted a reply to [AMP] Only one AMP page returns error in Customizer, on the site WordPress.org Forums:
    Hi Milind: I solved all the problems completely in one simple stroke. I saw that…

    2 months ago

  • Posted a reply to [AMP] Only one AMP page returns error in Customizer, on the site WordPress.org Forums:
    Hi Milind: Many new issues: 1. Suddenly now a lot of ages and posts are…

    2 months ago

  • Posted a reply to Only one AMP page returns error in Customizer, on the site WordPress.org Forums:
    Just filled and sent the site info form. Shobha

    2 months ago

  • Posted a reply to [AMP] Only one AMP page returns error in Customizer, on the site WordPress.org Forums:
    Hi Milind: I did as you said and found one plugin Tabs Responsive that was…

    2 months ago

  • Posted a reply to [AMP] Only one AMP page returns error in Customizer, on the site WordPress.org Forums:
    Hi Milind: I had to paste in 4 consecutive files to avoid exceeding their limits.…

    2 months ago

  • Posted a reply to [AMP] Only one AMP page returns error in Customizer, on the site WordPress.org Forums:
    Milind: My pastebin files can be seen in my username Shob2208. I have sent a…

    2 months ago

  • Posted a reply to Only one AMP page returns error in Customizer, on the site WordPress.org Forums:
    Hi Milind: I tried sending your form but it refused saying it was too big.…

    2 months ago

  • Posted a reply to Only one AMP page returns error in Customizer, on the site WordPress.org Forums:
    [Mon Jul 19 00:10:01.641040 2021] [php7:notice] [pid 12383] [client 223.178.122.106:21584] WordPress database error Unknown column…

    2 months ago

  • Posted a reply to Only one AMP page returns error in Customizer, on the site WordPress.org Forums:
    Hi Milind: I got the PHP error log from my server guys. How do I…

    2 months ago

  • Posted a reply to Only one AMP page returns error in Customizer, on the site WordPress.org Forums:
    Hi Milind: The page shows this message: (I have no clue what it means or…

    2 months ago

  • Created a topic, Only one AMP page return error in Customizer, on the site WordPress.org Forums:
    Hi: As you are aware my entire site is now on AMP Sta…

    2 months ago

  • Created a topic, WPFront Notification Bar & AMP Enhancer Plugin, on the site WordPress.org Forums:
    HI: I have WPFront Notification Bar plugin installed …

    2 months ago

  • Posted a reply to Small issue with my Customizer in Worpress, on the site WordPress.org Forums:
    Milind: The only lugin I had included after I checked the Customizer yesterday was the…

    2 months ago

  • Created a topic, Small issue with my Customizer in Worpress, on the site WordPress.org Forums:
    Hi Milind: All the forms are working beautifully now.…

    2 months ago

  • Posted a reply to Problems with WP Forms Lite and AMP, on the site WordPress.org Forums:
    Milind: I did these steps... 1. Checkif AMP SHIM Pluginis active ... it is active.…

    2 months ago

  • Posted a reply to Problems with WP Forms Lite and AMP, on the site WordPress.org Forums:
    Milind: I have downloaded the AMP SHIM for Gravity Forms and activated the mini-plugin, but…

    2 months ago

  • Created a topic, Can we create a popup in AMP site?, on the site WordPress.org Forums:
    Hi: On a staging environment of my website (at https:…

    2 months ago

  • Created a topic, Problems with WP Forms Lite and AMP, on the site WordPress.org Forums:
    Hi: Yesterday I got the code from you to set up WP Fo…

    2 months ago

  • Created a topic, Can Tabs Responsive plugin work with AMP pages?, on the site WordPress.org Forums:
    Hi: I have been using Tabs Responsive very successful…

    2 months ago

  • Posted a reply to WP Forms Lite stuck saying “Sending …” though test emails working, on the site WordPress.org Forums:
    Everything is working splendidly now. I envy all techies like you! Is there any way…

    2 months ago

  • Posted a reply to WP Forms Lite stuck saying “Sending …” though test emails working, on the site WordPress.org Forums:
    Milind: You are a genius! It works brilliantly both in laptop and mobile. Plus so…

    2 months ago

  • Posted a reply to WP Forms Lite stuck saying “Sending …” though test emails working, on the site WordPress.org Forums:
    Hi Milind: The WP Forms Lite plugin version is Version 1.6.7.3 Shobha

    2 months ago

  • Created a topic, AMP for WordPress has worked wonders, on the site WordPress.org Forums:
    I decided to try AMP for WordPress to improve my mobil…

    2 months ago

  • Created a topic, WP Forms Lite and AMP … stuck saying “Sending …”, on the site WordPress.org Forums:
    I am having an issue with the WP Forms Lite. I have se…

    2 months ago

  • Created a topic, WP Forms Lite stuck saying “Sending …” thought test emails working, on the site WordPress.org Forums:
    I am having an issue with the WP Forms Lite. I have se…

    2 months ago

  • Posted a reply to Need help with AMP hamburger toggling code, on the site WordPress.org Forums:
    Milind" I am having an issue with the WP Forms Lite. I have set up…

    2 months ago

  • Posted a reply to Need help with AMP hamburger toggling code, on the site WordPress.org Forums:
    Okay, thanks so very much for the help. Regards, and stay safe, Shobha

    2 months ago

  • Posted a reply to Need help with AMP hamburger toggling code, on the site WordPress.org Forums:
    It works very well. But every time I click a page to go back to…

    2 months ago

  • Posted a reply to Need help with AMP hamburger toggling code, on the site WordPress.org Forums:
    Can I change to Standard option if the code works? Also do you have any…

    2 months ago

  • Posted a reply to Need help with AMP hamburger toggling code, on the site WordPress.org Forums:
    Oh ok, so the hamburger was controlled by javascript. Yes I will try the steps.…

    2 months ago

  • Posted a reply to Need help with AMP hamburger toggling code, on the site WordPress.org Forums:
    Milind: I have set to Transitional mode and kept everything as is.

    2 months ago

  • Posted a reply to Need help with AMP hamburger toggling code, on the site WordPress.org Forums:
    Hi Milind: I tried all the steps you said. (I had temporarily deactivated AMP for…

    2 months ago

  • Created a topic, Need help with AMP hamburger toggling code, on the site WordPress.org Forums:
    Hi: I have just converted my site to AMP (Standard O…

    2 months ago

  • Created a topic, Please don’t force Gutenberg on us, on the site WordPress.org Forums:
    Hi: I have spent years on WordPress and love it the w…

    4 months ago

  • Created a topic, Will it stay on the WordPress version I chose even after WordPress permanently?, on the site WordPress.org Forums:
    Hi: The plugin saved my site after a recent WordPress…

    6 months ago

  • Created a topic, Re Small text above email field in notification popup, on the site WordPress.org Forums:
    On my site I've used the notification popup with an em…

    7 months ago

  • Created a topic, Regarding code to connect comment tick boxes to Mailchimp groups, on the site WordPress.org Forums:
    Hi: (A follow up to my request in my previous topic on…

    7 months ago

  • Posted a reply to Regarding the Comment form Mailchimp subscribing tick box, on the site WordPress.org Forums:
    Hi: As I requested in my previous topic on this support thread ... on my…

    7 months ago

  • Posted a reply to Regarding the Comment form Mailchimp subscribing tick box, on the site WordPress.org Forums:
    Hi: I am sorry I am not a techie and not savvy with handling code.…

    7 months ago

  • Created a topic, Regarding the Comment form Mailchimp subscribing tick box, on the site WordPress.org Forums:
    Hi: On my site I use the MC4WP free plugin to add a co…

    7 months ago