WordPress.org

Ready to get started?Download WordPress

Profiles

Sho-Down

Profile picture of Sho-Down
  • Member Since: July 8th, 2011
  • Find me on:

  • Created a topic, W3 Validator error, on the site WordPress Support Forums

    4 days ago

  • Posted a reply to "Please remove width:350px !important", on the site WordPress Support Forums:
    Also, is there some code I can throw in my functions.php file to only load…

    2 weeks ago

  • Created a topic, Please remove width:350px !important, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "Erroneous field (keywords) in categories", on the site WordPress Support Forums:
    Same here, I have Dynamically Generate Keywords for Posts Page unchecked and it still grabs…

    2 weeks ago

  • Posted a reply to "Where to put the description of category?", on the site WordPress Support Forums:
    Just put the description in your WordPress admin under Posts>Categories and that's what will show…

    2 weeks ago

  • Created a topic, Search page is stripping my Soundcloud iframe and Faq show/hide code, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "Category meta description changed to last post publish description after update", on the site WordPress Support Forums:
    What are you referring to Grace? Peter gave us the line to comment out, just…

    1 month ago

  • Posted a reply to "Are keywords important at all anymore?", on the site WordPress Support Forums:
    Ok thanks for the info, guess I'll disable the keywords feature.

    2 months ago

  • Created a topic, Are keywords important at all anymore?, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Category meta description changed to last post publish description after update", on the site WordPress Support Forums:
    Also, when on a category page it's grabbing all the keywords for ALL the posts…

    2 months ago

  • Posted a reply to "Remove YARPP Stylesheets in custom template", on the site WordPress Support Forums:
    Here's the post akedv http://wordpress.org/support/topic/prevent-loading-relatedcss-and-widgetcss?replies=3 The code is: //add this to your functions.php add_action('wp_print_styles','lm_dequeue_header_styles'); function…

    9 months ago

  • Posted a reply to "prevent loading related.css and widget.css", on the site WordPress Support Forums:
    Thanks! Exactly what I needed.

    9 months ago

  • Posted a reply to "Rounding the numbers (ie: 15,500 followers would be 15.5k)", on the site WordPress Support Forums:
    Thanks for the code Paul but it's not working for me for some reason. Any…

    9 months ago

  • Posted a reply to "Rounding the numbers (ie: 15,500 followers would be 15.5k)", on the site WordPress Support Forums:
    It'd be awesome if you could give me an example man, you'd save me many…

    9 months ago

  • Created a topic, Rounding the numbers (ie: 15,500 followers would be 15.5k), on the site WordPress Support Forums

    10 months ago

  • Created a topic, Skip images with classes not working, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Onclick tooltip containing like/tweet/+1 buttons?", on the site WordPress Support Forums:
    Also wanted to add real quick; I assume the social buttons do not load until…

    11 months ago

  • Created a topic, Onclick tooltip containing like/tweet/+1 buttons?, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Popup", on the site WordPress Support Forums:
    That's a shame, majority of share plugins open social links in a centered popup and…

    11 months ago

  • Posted a reply to "Link to tab from a tab, please help.", on the site WordPress Support Forums:
    Think I found my solution. Instead of the code above, you can use: <a onclick="$('a[href=#tabs-1-4]').click();">Jump…

    12 months ago

  • Created a topic, Link to tab from a tab, please help., on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Responsive Navigation", on the site WordPress Support Forums:
    Pretty sure that option is disabled until you buy the Premium version of the theme.

    12 months ago

  • Posted a reply to "Change Login and Register after Logged in", on the site WordPress Support Forums:
    Read about if else statements <?php if ( is_user_logged_in() ) { echo 'Welcome, registered user!';…

    12 months ago

  • Posted a reply to "Put sidebar from widgets tab on Home Page", on the site WordPress Support Forums:
    Curious about this as well, a widgetized sidebar is not in the page builder options.…

    1 year ago

  • Created a topic, Awesome plugin and even more awesome support, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Does this work with the Social Login extension?", on the site WordPress Support Forums:
    But it seems like the plugin author is MIA which is sadly the case for…

    1 year ago

  • Posted a reply to "Does this work with the Social Login extension?", on the site WordPress Support Forums:
    This is a 3rd party add-on so EasyDigitalDownloads doesn't have a forum for this specific…

    1 year ago

  • Posted a reply to "Missing Files and Download Pages", on the site WordPress Support Forums:
    Not sure if you still need this but here they are: [vp_edd_membership_form] [vp_edd_filelist] [vp_edd_download_url label="direct…

    1 year ago

  • Created a topic, Does this work with the Social Login extension?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "No radio buttons show for variable pricing (bug in my theme?)", on the site WordPress Support Forums:
    Nevermind, I just deleted the css line and everything looks good. Thanks sumobi!

    1 year ago

  • Posted a reply to "No radio buttons show for variable pricing (bug in my theme?)", on the site WordPress Support Forums:
    Ah I see them too in Firefox but not in Chrome. Did some digging with…

    1 year ago

  • Posted a reply to "No radio buttons show for variable pricing (bug in my theme?)", on the site WordPress Support Forums:
    I just upgraded to WordPress 3.7 to make sure that wasn't the issue, but I…

    1 year ago

  • Posted a reply to "No radio buttons show for variable pricing (bug in my theme?)", on the site WordPress Support Forums:
    Sorry for the double post, for some reason when I post something in a plugin's…

    1 year ago

  • Posted a reply to "Share comments between 2 WordPress sites (same database)", on the site WordPress Support Forums:
    I already found the solution and unfortunately it involved hacking the core lol. I know…

    1 year ago

  • Created a topic, No radio buttons show for variable pricing (bug in my theme?), on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Share comments between 2 WordPress sites (same database)", on the site WordPress Support Forums:
    I found something that works good enough. On my mobile site (2nd wordpress install) inside…

    1 year ago

  • Created a topic, No radio buttons show for variable pricing (bug in my theme?), on the site WordPress Support Forums

    1 year ago

  • Created a topic, Share comments between 2 WordPress sites (same database), on the site WordPress Support Forums

    1 year ago

  • Created a topic, How do I enable effects?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "A little insight? Few questions before I change over to edd", on the site WordPress Support Forums:
    I only use PayPal Express Checkout and I've disabled e-checks. That brings up another question…

    1 year ago

  • Created a topic, Is it possible to sync comments between two WP installs on same database?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Please help me set up a network, redirect problems", on the site WordPress Support Forums:
    I don't understand why multisite still wouldn't install correctly when the plugins are disabled. I…

    1 year ago

  • Posted a reply to "Please help me set up a network, redirect problems", on the site WordPress Support Forums:
    So I dropped (deleted) the entire database, deleted all WordPress folders and files, uploaded/installed clean…

    1 year ago

  • Posted a reply to "Please help me set up a network, redirect problems", on the site WordPress Support Forums:
    I've definitely researched those but this isn't a basic case. The mobile theme I purchased…

    1 year ago

  • Posted a reply to "Please help me set up a network, redirect problems", on the site WordPress Support Forums:
    Well I got rid of the white blank page after clicking "Install", it took 45…

    1 year ago

  • Created a topic, Please help me set up a network, redirect problems, on the site WordPress Support Forums

    1 year ago

  • Created a topic, A little insight? Few questions before I change over to edd, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Security Bug?", on the site WordPress Support Forums:
    That was on the old version of Register Plus. Check the dates at the bottom…

    2 years ago

  • Posted a reply to "Category description not showing, shows 1st post description instead", on the site WordPress Support Forums:
    I'm rolling back to 2.0 as well, I worked hard to get the #1 spot…

    2 years ago

  • Posted a reply to "Database backup doesn't match size shown in phpmyadmin", on the site WordPress Support Forums:
    Yea I figured it could be all the comments, lines, etc in phpMyAdmin but 20…

    2 years ago