WordPress.org

Profiles

shippin

Profile picture of shippin
  • Member Since: June 30th, 2013
  • @shippin on WordPress.org
  • Find me on:

  • Posted a reply to Plugin stopped adding page ID to pages, on the site WordPress Support Forums:
    Hey, Thanks for your super quick response. Happy to say I solved the issue- I…

    1 year ago

  • Created a topic, Plugin stopped adding page ID to pages, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Define WPML language for post, on the site WordPress Support Forums:
    Okay I've found the answer. If anyone else wants to know: On WPML "Languages" settings…

    2 years ago

  • Posted a reply to Post Type Update, on the site WordPress Support Forums:
    OK I don't think I did it the right way, but I got around this…

    2 years ago

  • Posted a reply to Post Type Update, on the site WordPress Support Forums:
    Hey Takuro, Can you please explain how to fix this by using the really_simple_csv_importer_save_post filter…

    2 years ago

  • Created a topic, Define WPML language for post, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Special characters issue, on the site WordPress Support Forums:
    Hey, I found it on line 225! Thanks, Jonathan.

    3 years ago

  • Posted a reply to Special characters issue, on the site WordPress Support Forums:
    Hey Jeff, Any chance you can just quickly tell me where is the *sender* name…

    3 years ago

  • Posted a reply to Special characters issue, on the site WordPress Support Forums:
    Hey Jeff, Sorry to bother you again but I'm still having difficulty receiving emails from…

    3 years ago

  • Created a topic, Site in hebrew > backup filename corrupted / weird characters / Encoding issue, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Special characters issue, on the site WordPress Support Forums:
    WOW Thanks for the amazingly fast reply! I'm using the latest version, like I wrote…

    3 years ago

  • Posted a reply to Special characters issue, on the site WordPress Support Forums:
    Hey, I'm having issues getting messages in Hebrew using Simple Basic Contact Form. It looks…

    3 years ago

  • Created a topic, Month view displaying wrong if using Enfold theme, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Amazing!, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to How to remove "Add Media" button in WP 3.5?, on the site WordPress Support Forums:
    Hey guys, I also like to hide the "Add media" button. Can you please explain…

    3 years ago

Plugins