WordPress.org

Profiles

Profile picture of
  • Member Since: July 9th, 2007
  • @shimshon9 on WordPress.org
  • Find me on:

  • Posted a reply to After update site is not loading, on the site WordPress Support Forums:
    I get a blank page. I think a plugin was the problem. Thanks for your…

    6 years ago

  • Created a topic, After update site is not loading, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to Cannot access my spam folder, on the site WordPress Support Forums:
    Thanks a lot, one of the Plugins is the problem. I am now trying to…

    6 years ago

  • Posted a reply to Cannot access my spam folder, on the site WordPress Support Forums:
    Hi, I repost this since I didn't get any reply yet and the problem is…

    6 years ago

  • Created a topic, Cannot access my spam folder, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to Upgraded to 3.0 - Cannot Log In To WP Admin Now., on the site WordPress Support Forums:
    Hi, 1. I renamed my plugin folder and after that I could login again. After…

    6 years ago

  • Posted a reply to Upgraded to 3.0 - Cannot Log In To WP Admin Now., on the site WordPress Support Forums:
    The log in into my php admin is no problem for me.

    6 years ago

  • Posted a reply to Upgraded to 3.0 - Cannot Log In To WP Admin Now., on the site WordPress Support Forums:
    I have the same Problem. I get redirected to the Login page every time I…

    6 years ago

  • Posted a reply to After Upgrade to 2.8.2 I get a Redirect Loop, on the site WordPress Support Forums:
    The problem is that I cannot access my admin area. I will have to try…

    7 years ago

  • Created a topic, After Upgrade to 2.8.2 I get a Redirect Loop, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to Error on Upgrade to 2.71, on the site WordPress Support Forums:
    Do what carpetguy suggests here and disable the Automatic Upgrade Plugin. Then upgrade word press.…

    8 years ago

  • Posted a reply to Error on Upgrade to 2.71, on the site WordPress Support Forums:
    bassmadrigal: I tried what you suggested, but it doesn't help. I keep beeing stuck at…

    8 years ago

  • Posted a reply to changed files 2.7.1, on the site WordPress Support Forums:
    I have the same problem like shetakaey. Any help?

    8 years ago

  • Posted a reply to WordPress 2.7 Visual Editor has Vanished on some Posts, on the site WordPress Support Forums:
    Is there any solution to this problem? I tried everything discussed here but nothing works…

    8 years ago

  • Created a topic, JS-Agent-AV [trj], on the site WordPress Support Forums

    8 years ago

  • Posted a reply to WordPress 2.7 Visual Editor has Vanished on some Posts, on the site WordPress Support Forums:
    Natarem, I did all that. when I do the ctrl+F5 it refresh the site and…

    8 years ago

  • Posted a reply to WordPress 2.7 Visual Editor has Vanished on some Posts, on the site WordPress Support Forums:
    natarem: I did all what you said, but the problem is still there!

    8 years ago

  • Posted a reply to WordPress 2.7 Visual Editor has Vanished on some Posts, on the site WordPress Support Forums:
    So where is the solution?

    8 years ago

  • Posted a reply to WordPress 2.7 Visual Editor has Vanished on some Posts, on the site WordPress Support Forums:
    What if I do not want to uninstall the "All in One SEO Pack"?

    8 years ago

  • Posted a reply to WordPress 2.7 Visual Editor has Vanished on some Posts, on the site WordPress Support Forums:
    I have the same problem. I can only use html to write a new post.…

    8 years ago

  • Posted a reply to WP 2.7 Installation Problem, on the site WordPress Support Forums:
    Hi, found it out what the Problem was. I had the cms navigation plugin installed.…

    8 years ago

  • Created a topic, WP 2.7 Installation Problem, on the site WordPress Support Forums

    8 years ago

  • Created a topic, Incoming Links, on the site WordPress Support Forums

    8 years ago

  • Created a topic, Comment box disappeared, on the site WordPress Support Forums

    8 years ago

  • Created a topic, Popularity Contest Plugin, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to Links not showing, on the site WordPress Support Forums:
    Thank you anyway, I will try that and see whats happening.

    8 years ago

  • Posted a reply to Links not showing, on the site WordPress Support Forums:
    I tried this before, it didn't work. Do you think it's some bug or a…

    8 years ago

  • Posted a reply to Dashboard 'Right Now' statistics for User, on the site WordPress Support Forums:
    Try WP-Dash I think this Plugin can do what you want. More info you can…

    8 years ago

  • Posted a reply to Links not showing, on the site WordPress Support Forums:
    Doesn't make any difference...?

    8 years ago

  • Posted a reply to Links not showing, on the site WordPress Support Forums:
    I am using Firefox and I also just checked in IE - same problem, it's…

    8 years ago

  • Posted a reply to Links not showing, on the site WordPress Support Forums:
    Sorry, I forgot to put the code tag. It looks like this in the editor:<a…

    8 years ago

  • Posted a reply to Links not showing, on the site WordPress Support Forums:
    Oh, thanks. Forgot about the holidays. If I check my post in admin I see…

    8 years ago

  • Posted a reply to Links not showing, on the site WordPress Support Forums:
    Is there any help out here or are people just being ignored for some reason?

    8 years ago

  • Created a topic, Links not showing, on the site WordPress Support Forums

    8 years ago

  • Created a topic, Links in posts, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to wp-stats, on the site WordPress Support Forums:
    Well, I think I will have to get help in an other place. Thanks anyway...

    8 years ago

  • Posted a reply to wp-stats, on the site WordPress Support Forums:
    Any help out here?

    8 years ago

  • Created a topic, wp-stats, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to Bad Code, on the site WordPress Support Forums:
    Looks like I found the source - it was in the theme index file! Any…

    8 years ago

  • Created a topic, Bad Code, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to Automatic Update, on the site WordPress Support Forums:
    Thanks - It was the Active Link Plugin - Now it's working again!!!! Thank you,…

    9 years ago

  • Posted a reply to Automatic Update, on the site WordPress Support Forums:
    Anyway I changed to classic theme and back - the posts are missing in both.

    9 years ago

  • Posted a reply to Automatic Update, on the site WordPress Support Forums:
    This is currently my default theme

    9 years ago

  • Posted a reply to Automatic Update, on the site WordPress Support Forums:
    1. Yes, I do see them in the Manage/Post screen when I want to Edit…

    9 years ago

  • Posted a reply to Automatic Update, on the site WordPress Support Forums:
    I really do not know what to do! Am I in the right place?

    9 years ago

  • Posted a reply to Automatic Update, on the site WordPress Support Forums:
    Can anybody help - pleease!

    9 years ago

  • Posted a reply to Automatic Update, on the site WordPress Support Forums:
    Is it maybe a Database problem? How can I check without messing up?

    9 years ago

  • Posted a reply to [Plugin: WordPress Automatic upgrade] Will not activate plugins on the last step, on the site WordPress Support Forums:
    I had the same problem and more than that I now cannot see my posts…

    9 years ago

  • Created a topic, Automatic Update, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to RSS & Permalink problem, on the site WordPress Support Forums:
    Anyone that can help? Please?

    9 years ago