Profiles

  • Member Since: September 16th, 2015
  • Find me on:
  • Posted a reply to Problems with Load more pagination, on the site WordPress.org Forums:
    Hello @rawb753 :) I didn't solve the problem but found a way of outline it.…

  • Created a topic, Problems with Load more pagination, on the site WordPress.org Forums:
    Hello Support, I’m using Elementor Custom Skin with t…

  • Created a topic, Unable to edit profile details – No File was uploaded, on the site WordPress.org Forums:
    Hello Support, When editing user details I got the me…

  • Posted a reply to When swipe image gallery, on the site WordPress.org Forums:
    Hello, I solved the issue... it was a problem with Elementor Pro lightbox, disabling "image…

  • Created a topic, When swipe image gallery, on the site WordPress.org Forums:
    Hello support, I'm using Slider Pro to show a gallery…

  • Created a topic, Not working when post titles has characters like “&”, on the site WordPress.org Forums:
    Hello, There's a bug when the title has characters li…

  • Created a topic, Easy to setup, on the site WordPress.org Forums:
    Easy to setup and use

  • Posted a reply to Can’t Sync with Facebook, on the site WordPress.org Forums:
    Thank you for your help!

  • Created a topic, Can exclude out-of-stock from sync?, on the site WordPress.org Forums:
    Hello Support, I synced my product catalog with the F…

  • Created a topic, Can’t Sync with Facebook, on the site WordPress.org Forums:
    Hello Support, I would like to know if there is any f…

  • Created a topic, Excellent plugin for transfering media!, on the site WordPress.org Forums:
    I used this plugin to transfer media files to a new ve…

  • Posted a reply to Alt attriutes missing, on the site WordPress.org Forums:
    Sorry, my mistake! The alternative text was imported! Some images are duplicated, I supposed that…

  • Posted a reply to Alt attriutes missing, on the site WordPress.org Forums:
    Hello! I'm facing the problem of missing Alternative Text before the import. How can I…

  • Posted a reply to Zipcode Format input – I’m not using WooCommerce, on the site WordPress.org Forums:
    Hello @shresthauzwal, Thank you for your support. About User Registration form - It is working…

  • Posted a reply to Zipcode Format input – I’m not using WooCommerce, on the site WordPress.org Forums:
    Sorry, but it's only working in the registration form, not in Profile Details 🙁

  • Posted a reply to Zipcode Format input – I’m not using WooCommerce, on the site WordPress.org Forums:
    Thanks a lot for an awesome support! It worked like a charm... Appreciate your help!…

  • Posted a reply to Zipcode Format input – I’m not using WooCommerce, on the site WordPress.org Forums:
    Also, I tried to apply the pattern '/\b\d{4}(-\d{3})?\b/'to the field text, as the example code…

  • Posted a reply to Zipcode Format input – I’m not using WooCommerce, on the site WordPress.org Forums:
    Hello @shresthauzwal, Replaced field name zipcode to input_box_1627459889, Then updated functions.php of the childtheme with…

  • Posted a reply to Zipcode Format input – I’m not using WooCommerce, on the site WordPress.org Forums:
    Hello @shresthauzwal I'm using the input text default and changed the field name to zipcode.…

  • Posted a reply to Zipcode Format input – I’m not using WooCommerce, on the site WordPress.org Forums:
    Based on your example from here: https://docs.wpeverest.com/user-registration/docs/how-to-add-custom-validations-to-fields-programmatically/ I've tested without success: add_action( 'user_registration_validate_zipcode','ur_validate_zipcode_field',10,4); function ur_validate_zipcode_field($single_form_field,…

  • Created a topic, Zipcode Format input – I’m not using WooCommerce, on the site WordPress.org Forums:
    Hello Support, I'm preparing a form for users registr…

  • Posted a reply to User registration – select no working well, on the site WordPress.org Forums:
    Hello! I'm facing the same problem!! I have a checkbox with 7 options and I…

  • Posted a reply to Custom cropping not saved, on the site WordPress.org Forums:
    Also, when re-cropping the image isn't updated. Even if I make changes in text content…

  • Posted a reply to Custom cropping not saved, on the site WordPress.org Forums:
    Hello! I think I'm facing the same problem of @ajma12. I crop the image and…

  • Posted a reply to Set user expiry date, on the site WordPress.org Forums:
    Thank you for your help! I'm not a developer but I will try the manual…

  • Posted a reply to Translate with Loco Translate, on the site WordPress.org Forums:
    Thank you for your reply! I did the same -> display none for all the…

  • Posted a reply to Translate with Loco Translate, on the site WordPress.org Forums:
    Hello! Same problem here! I've created a template, then added a new language for the…

  • Posted a reply to Set user expiry date, on the site WordPress.org Forums:
    Perhalps a workaround could be automatically change user role based on a date condition... Also,…

  • Created a topic, Set user expiry date, on the site WordPress.org Forums:
    Is it possible to set a expiry date for a certain use…