WordPress.org

Profiles

Profile picture of
  • Member Since: November 1st, 2004
  • Find me on:

  • Posted a reply to "Can't load index.php from site root after upgrade", on the site WordPress Support Forums:
    I had the same problem, but it took a back seat to another issue -…

    10 years ago

  • Posted a reply to "Error with 1.5, IIS, and the "Manage" admin link", on the site WordPress Support Forums:
    John, I have those same error messages, so you are not alone. Hopefully, we'll get…

    10 years ago

  • Posted a reply to "Incomplete pathnames", on the site WordPress Support Forums:
    Sorry, thought I had done that: http://wordpress.org/support/topic.php?id=24032#post-136955

    10 years ago

  • Posted a reply to "can't find edit.php", on the site WordPress Support Forums:
    Are you using IIS? This thread may help: http://wordpress.org/support/topic.php?id=24032#post-135833

    10 years ago

  • Posted a reply to "Incomplete pathnames", on the site WordPress Support Forums:
    I applied Kevin's solution and things seem to be working. I also tried most of…

    10 years ago

  • Posted a reply to "Incomplete pathnames", on the site WordPress Support Forums:
    I used the release of 1.5 to get a fresh start on my blog. I…

    10 years ago

  • Posted a reply to ""The password field is empty" error under IIS", on the site WordPress Support Forums:
    I solved my problem using Stevo's hack, which brought me to the situation described above…

    11 years ago

  • Posted a reply to "Error: Password field is empty..", on the site WordPress Support Forums:
    I solved my issue with a combination of hacks. Stevo3 restored access by editing the…

    11 years ago

  • Posted a reply to ""The password field is empty" error under IIS", on the site WordPress Support Forums:
    I am having the same problem with the variation that it doesn't login. I just…

    11 years ago

  • Posted a reply to "Error: Password field is empty..", on the site WordPress Support Forums:
    I have the problem described above. I have checked all the files in the root…

    11 years ago