WordPress.org

Profiles

sheabaker

Profile picture of sheabaker
  • Member Since: May 3rd, 2011
  • @sheabaker on WordPress.org
  • Find me on:

  • Posted a reply to "Featured Image Not Broadcasting", on the site WordPress Support Forums:
    I'm now thinking maybe this has something to do with WordPress itself - maybe the…

    4 months ago

  • Posted a reply to "Featured Image Not Broadcasting", on the site WordPress Support Forums:
    Parent Site Has image: http://northernclover.staging.wpengine.com/products/product-title-name-of-product-only/ Child Site Does Not: http://northernclover.staging.wpengine.com/sites/products/product-title-name-of-product-only/ Child post says: http://northernclover.wpengine.com/sites/wp-content/uploads/sites/3/2016/01/barrett.jpg Failed…

    4 months ago

  • Posted a reply to "Featured Image Not Broadcasting", on the site WordPress Support Forums:
    Hello, No, not using a CDN plugin, but the site is hosted with WP Engine.…

    4 months ago

  • Created a topic, Featured Image Not Broadcasting, on the site WordPress Support Forums

    4 months ago

  • Created a topic, "Couldn't find this redirect." Error - doesn't create a redirect, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Bug regarding columns and loading the style sheet, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Not Ordering by Custom Field?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Misapplication of "Unprocessed payment needs refund"", on the site WordPress Support Forums:
    Nope, they are on 2 separate pages.

    3 years ago

  • Created a topic, Misapplication of "Unprocessed payment needs refund", on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Constant Contact for WordPress] Subscribe Form Not Displaying Errors", on the site WordPress Support Forums:
    Same concern here. Form needs to validate/have required fields. Any help?

    4 years ago

  • Posted a reply to "[Plugin: Contact Form 7] CF7 inserting P where there isn't one", on the site WordPress Support Forums:
    RE: Takayuki I just placed it on the page: [contact-form-7 id="95" title="General Contact"] Does anyone…

    4 years ago

  • Posted a reply to "[Plugin: Contact Form 7] CF7 inserting P where there isn't one", on the site WordPress Support Forums:
    Tested the plugins. Not the issue. Which themes, and it did in fact go away.…

    4 years ago

  • Created a topic, [Plugin: Contact Form 7] CF7 inserting P where there isn't one, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Conflict with Init between theme menu and spoiler toggle, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[Plugin: Wickett Twitter Widget] Fatal Error line 273 when activating plug-in", on the site WordPress Support Forums:
    We are having the exact same issue. However, we cannot locate any of of the…

    5 years ago