WordPress.org

Profiles

  • Member Since: August 31st, 2015
  • Find me on:
  • Created a topic, On my static page google ads dont show, on the site WordPress.org Forums:
    after running the plugin on all pages google ads don't…

    8 months ago

  • Posted a reply to Yoast Seo tabs are not loading correctly after updating, on the site WordPress.org Forums:
    I have the same issue I used the Health Check & Troubleshooting plugin and follow…

    9 months ago

  • Created a topic, noindex on pagination, on the site WordPress.org Forums:
    This page become noindex on amp but is ok on the origi…

    1 year ago

  • Posted a reply to image from author bio dont convert, on the site WordPress.org Forums:
    thanks for your help but the problem presists. this is from today: https://imgur.com/IeYvlIm for this…

    1 year ago

  • Posted a reply to image from author bio dont convert, on the site WordPress.org Forums:
    It doesnt let me use amp-image. and if it did wont it a=effect the original…

    1 year ago

  • Posted a reply to image from author bio dont convert, on the site WordPress.org Forums:
    Thanks for getting back to me I use this: https://premium.wpmudev.org/blog/enable-or-disable-all-html-tags-in-wordpress-author-biography-profiles/ to enable links and HTML…

    1 year ago

  • Posted a reply to image from author bio dont convert, on the site WordPress.org Forums:
    another problem with this on this page: https://www.kb-coach.com/%D7%A2%D7%9C-%D7%94%D7%9E%D7%90%D7%9E%D7%A0%D7%AA-%D7%92%D7%9C%D7%99%D7%AA-%D7%A7%D7%93%D7%9E%D7%99-%D7%91%D7%99%D7%91%D7%A8/amp/ the image is not clickable like on…

    1 year ago

  • Posted a reply to AMP-Not a valid amp page, on the site WordPress.org Forums:
    Your page return valid amp for me

    1 year ago

  • Created a topic, image from author bio dont convert, on the site WordPress.org Forums:
    Hi I have added image and link in the author bio of my…

    1 year ago

  • Posted a reply to cant bulk delete products, on the site WordPress.org Forums:
    hi my problem was related to Cloudflare cerber combination. I marked "behind a firewall" now…

    2 years ago

  • Created a topic, cant bulk delete products, on the site WordPress.org Forums:
    When i try to delete many wooccomerece products i get …

    2 years ago

  • Created a topic, synch, on the site WordPress.org Forums:
    is there an option to synch product price to the lite …

    2 years ago

  • Posted a reply to link to View Non-AMP Version doesnt work, on the site WordPress.org Forums:
    yes, this fixed it. thanks for the quick reply!

    3 years ago

  • Created a topic, link to View Non-AMP Version doesnt work, on the site WordPress.org Forums:
    hi, since last update the link on the bottom of the pa…

    3 years ago

  • Created a topic, get the post data, on the site WordPress.org Forums:
    is there a way to add the post name and post url to th…

    3 years ago

  • Posted a reply to problem on pages, on the site WordPress.org Forums:
    On search console it says I have amp errors. When I check on amp validator…

    3 years ago

  • Created a topic, good plugin, great support!, on the site WordPress.org Forums:
    good plugin. allows for logo and ads which were missin…

    3 years ago

  • Posted a reply to problem on pages, on the site WordPress.org Forums:
    you are right. flushing fixed it. great job on the plugin! ill rate it high.…

    3 years ago

  • Created a topic, problem on pages, on the site WordPress.org Forums:
    * when home page is static and not blog page the amp u…

    3 years ago

  • Posted a reply to no ads, no logo, bad url for amp, on the site WordPress.org Forums:
    thanks for the help the problem was on my end - i had a function…

    3 years ago

  • Created a topic, no ads, no logo, bad url for amp, on the site WordPress.org Forums:
    * on my site Lhttp://prenup.club/married-couples-sign…

    3 years ago