WordPress.org

Profiles

Shawn Thorpe

  • Member Since: July 17th, 2006
  • @shawnogordo on WordPress.org
  • Find me on:

  • Posted a reply to Show Blubrry player ABOVE title, on the site WordPress.org Forums:
    You'll need to edit your WordPress theme files in order to make this work. This…

    16 hours ago

  • Posted a reply to Error 500 when getting size/length of MP3-file, on the site WordPress.org Forums:
    I have asked the lead developer of PowerPress to look at your question. He'll respond…

    21 hours ago

  • Posted a reply to Wrong site permalink?, on the site WordPress.org Forums:
    Glad that answered your question! If you've found the support we've provided here to be…

    3 days ago

  • Posted a reply to Wrong site permalink?, on the site WordPress.org Forums:
    What you're seeing there is a GUID value, which technically isn't a web link. All…

    3 days ago

  • Posted a reply to PowerPress Episode description not showing, on the site WordPress.org Forums:
    This is probably more of a core WordPress issue than a PowerPress issue. The best…

    7 days ago

  • Posted a reply to PowerPress Episode description not showing, on the site WordPress.org Forums:
    Your iTunes Store listing is working off of this PowerPress podcast feed: http://www.undertheskinpodcast.com/?feed=podcast I looked…

    1 week ago

  • Posted a reply to Warning: PHP running in CGI mode., on the site WordPress.org Forums:
    I've asked the lead developer of PowerPress to look at your question. He'll post a…

    1 week ago

  • Posted a reply to Powerpress RSS feed has no MP3 file, on the site WordPress.org Forums:
    If you're using a caching plugin, the cache may have been "holding on" to an…

    2 weeks ago

  • Posted a reply to PowerPress: Migrating Podcast feed to new website with same domain, on the site WordPress.org Forums:
    Glad to see Angelo was able to answer all of your questions, Brad. If you've…

    2 weeks ago

  • Posted a reply to PowerPress: Migrating Podcast feed to new website with same domain, on the site WordPress.org Forums:
    I have asked the lead developer to take a look at your question. He'll respond…

    2 weeks ago

  • Posted a reply to Error when Import Podcast from SoundCloud, on the site WordPress.org Forums:
    Are you re-importing the same feed multiple times? If so, that's not really how the…

    2 weeks ago

  • Posted a reply to Does Powerpress automatically post podcasts on the blog?, on the site WordPress.org Forums:
    PowerPress doesn't do any automatic posting or generation of new posts. Sounds like maybe a…

    2 weeks ago

  • Posted a reply to Need help fixing my feed, on the site WordPress.org Forums:
    I didn't have any trouble loading your podcast feed URL in Google Chrome. It also…

    3 weeks ago

  • Posted a reply to Subscription link is ‘invalid’., on the site WordPress.org Forums:
    When I tried to load your feed: https://amigausers.ie/feed/podcast/ I got a warning from Google Chrome…

    3 weeks ago

  • Posted a reply to Podcast content does not migrate with database, on the site WordPress.org Forums:
    I have asked the lead developer of PowerPress to take a look at your question.…

    4 weeks ago

  • Posted a reply to Podcast was working fine but now is not showing on iTunes, on the site WordPress.org Forums:
    Glad to see you found a workable solution!

    4 weeks ago

  • Posted a reply to Podcast was working fine but now is not showing on iTunes, on the site WordPress.org Forums:
    @rankore2000: Your iTunes Store listing is working off of this Feedburner feed: http://feeds.feedburner.com/RecapPodcast Episodes 192…

    4 weeks ago

  • Posted a reply to Episodes Feed not going to RSS, on the site WordPress.org Forums:
    PowerPress only works with Posts, not Pages. If your theme has podcasting functionality built-in, you'll…

    1 month ago

  • Posted a reply to Getting 403 Forbidden error on Verify URL, on the site WordPress.org Forums:
    The problem still exists with the feed. Something is adding a blank line at the…

    1 month ago

  • Posted a reply to Download link doesnt download on click, on the site WordPress.org Forums:
    How have you determined that there is a conflict between PowerPress and Disqus causing the…

    1 month ago

  • Posted a reply to Getting 403 Forbidden error on Verify URL, on the site WordPress.org Forums:
    Something is still inserting a blank line at the top of the RSS channel that's…

    1 month ago

  • Posted a reply to Getting 403 Forbidden error on Verify URL, on the site WordPress.org Forums:
    The feed does load now, which is good. However, upon validation, I found some junk…

    1 month ago

  • Posted a reply to Download link doesnt download on click, on the site WordPress.org Forums:
    I tested the download link on your website using Safari on my iMac. The download…

    1 month ago

  • Posted a reply to Download link doesnt download on click, on the site WordPress.org Forums:
    Please post a link to where you're having trouble with the download link so we…

    1 month ago

  • Posted a reply to Getting 403 Forbidden error on Verify URL, on the site WordPress.org Forums:
    I tested your media URL using my test site and the media verified successfully. So…

    1 month ago

  • Posted a reply to Getting 403 Forbidden error on Verify URL, on the site WordPress.org Forums:
    Please ensure your core WordPress files, your WordPress theme, and your PowerPress installation are up…

    1 month ago

  • Posted a reply to Exclude embedded media from excerpts on category pages, on the site WordPress.org Forums:
    Go to PowerPress >> Settings, Advanced Mode >> Website and uncheck the box next to…

    1 month ago

  • Posted a reply to Podcast was working fine but now is not showing on iTunes, on the site WordPress.org Forums:
    Please post a link to your iTunes Store listing so we can take a look…

    1 month ago

  • Posted a reply to Multiple issues – Art not displaying, open new page, on the site WordPress.org Forums:
    I just e-mailed with you instructions on how to get more in-depth help. Please follow…

    2 months ago

  • Posted a reply to Multiple issues – Art not displaying, open new page, on the site WordPress.org Forums:
    You can't really add a podcast to a WordPress Page using PowerPress. It's only designed…

    2 months ago

  • Posted a reply to Multiple issues – Art not displaying, open new page, on the site WordPress.org Forums:
    Are you posting the media player using a shortcode? If so, please copy/paste the entire…

    2 months ago

  • Posted a reply to Multiple issues – Art not displaying, open new page, on the site WordPress.org Forums:
    The media file you're linking to at the top of that page is a wav…

    2 months ago

  • Posted a reply to Multiple [powerpress_subscribe] shortcodes on a single page, on the site WordPress.org Forums:
    I have asked the lead developer of PowerPress to look at your question. He will…

    2 months ago

  • Posted a reply to Site needs to be wiped. Can I just reupload episodes afterwards?, on the site WordPress.org Forums:
    Your process seems fine. But, it seems like a lot of work. You could export…

    2 months ago

  • Posted a reply to Aligning News Blocks on the Same Line, on the site WordPress.org Forums:
    Perfect! Thank you so much for your help. I have left a positive review for…

    2 months ago

  • Created a topic, Excellent plugin!, on the site WordPress.org Forums:
    I'm using the free version of this plugin and it has l…

    2 months ago

  • Created a topic, Aligning News Blocks on the Same Line, on the site WordPress.org Forums:
    Is it possible to get two or more News Blocks to sit n…

    2 months ago

  • Posted a reply to Display duration of Podcast episode?, on the site WordPress.org Forums:
    Go to PowerPress >> Settings, Advanced Mode >> Website >> Media Links, check the boxes…

    2 months ago

  • Posted a reply to Problems with WP Multisite Domain Mapping and DreamHost, on the site WordPress.org Forums:
    Turned out there was an issue with the SSL cert on hypernonsense.com DreamHost took care…

    2 months ago

  • Posted a reply to How do I style the MediaElement.js Media Player?, on the site WordPress.org Forums:
    Glad to see everything's working well for you now. :) If you've found the support…

    2 months ago

  • Posted a reply to How to show the Podcast Episode box only on selected custom post types?, on the site WordPress.org Forums:
    I've asked the lead developer to look at your question. He'll post a reply here…

    2 months ago

  • Posted a reply to Custom Post Type feed creation not working, on the site WordPress.org Forums:
    I have asked the lead developer of PowerPress to look at your question. We'll report…

    2 months ago

  • Posted a reply to How do I style the MediaElement.js Media Player?, on the site WordPress.org Forums:
    This support document has some information that may help you: https://create.blubrry.com/resources/powerpress/powerpress-and-your-theme/

    2 months ago

  • Posted a reply to How do I get image into Blubrry Audio Player?, on the site WordPress.org Forums:
    Artwork for the Blubrry Media Player comes from the settings in your show's Blubrry directory…

    2 months ago

  • Posted a reply to Problems with WP Multisite Domain Mapping and DreamHost, on the site WordPress.org Forums:
    Thanks. I've got a support ticket into them. I will report back here if it…

    2 months ago

  • Posted a reply to Problems with WP Multisite Domain Mapping and DreamHost, on the site WordPress.org Forums:
    Now hypernonsense.com is coming up with a DreamHost "site not found" page. So, the changes…

    2 months ago

  • Posted a reply to Problems with WP Multisite Domain Mapping and DreamHost, on the site WordPress.org Forums:
    I just did some tweaking of the settings based on something I saw on the…

    2 months ago

  • Posted a reply to Problems with WP Multisite Domain Mapping and DreamHost, on the site WordPress.org Forums:
    I believe I have the domain I want to map set correctly within the DreamHost…

    2 months ago

  • Created a topic, Problems with WP Multisite Domain Mapping and DreamHost, on the site WordPress.org Forums:
    I recently set up a Multisite on DreamHost shared host…

    2 months ago

  • Posted a reply to iTunes Subscribe Widget Link Not Working, on the site WordPress.org Forums:
    Log into your site and go to PowerPress >> Settings, Advanced Mode >> Destinations and…

    2 months ago