Profiles

  • Member Since: April 1st, 2011
  • Find me on:
  • Created a topic, Best So Far, on the site WordPress.org Forums:
    Over many years I have used multiple caching & opt…

  • Posted a reply to Purchase Premium Version, on the site WordPress.org Forums:
    Thanks Jan, I did email the developer but have not had a response yet, hence…

  • Created a topic, Purchase Premium Version, on the site WordPress.org Forums:
    I am very interested in this plugin, however, I need t…

  • Created a topic, How to Auto Switch Subscriptions WooCommerce Subscriptions, on the site WordPress.org Forums:
    Hi there. I am looking at purchasing WooCommerce Subs…

  • Posted a reply to Display Issue (Still unresolved on Mobile), on the site WordPress.org Forums:
    Thanks. I'll drop an email over in the morning. Yes, you are correct regarding displaying…

  • Created a topic, Display Issue (Still unresolved on Mobile), on the site WordPress.org Forums:
    Hi there, I am still having issues with the plugin di…

  • Posted a reply to Display issue, on the site WordPress.org Forums:
    Hi there, I am still having issues with the above. Youtube feed is displaying as…

  • Posted a reply to Display issue, on the site WordPress.org Forums:
    I have done both. Is it working for you?

  • Posted a reply to Display issue, on the site WordPress.org Forums:
    I have removed that code, but it is still not working at my end.

  • Posted a reply to Display issue, on the site WordPress.org Forums:
    Thank you. That doesn't seem to have worked. I will keep trying.

  • Created a topic, Display issue, on the site WordPress.org Forums:
    Hi there, I have just installed YourChannel plugin an…

  • Posted a reply to Tags not posting, on the site WordPress.org Forums:
    I am using WP GeoDirectory so they are Custom Post Types. I have not tried…

  • Created a topic, Tags not posting, on the site WordPress.org Forums:
    Hi there, I recently installed this plugin, and love …

  • Posted a reply to Site URL prefixed to RSS URL, on the site WordPress.org Forums:
    Hi Robin, I identified the issue and have now resolved it. It was my error.…

  • Created a topic, Site URL prefixed to RSS URL, on the site WordPress.org Forums:
    Hi there, I started using this plugin as was recommen…

  • Posted a reply to Can’t login after install, on the site WordPress.org Forums:
    Thank you Laken, It was an SSL/mixed content issue. Don't know why as I have…

  • Created a topic, Can’t login after install, on the site WordPress.org Forums:
    Hi There, I just installed WP on a new domain. First…

  • Created a topic, Hide empty galleries in Album View, on the site WordPress.org Forums:
    Hi there, Just wondering, I am using Pro-Grid Album t…

  • Created a topic, Disable Lightbox, on the site WordPress.org Forums:
    Hi there, I have my album displayed showing thumbnail…