WordPress.org

Profiles

shamburg

Profile picture of shamburg
  • Member Since: July 31st, 2011
  • Find me on:

  • Created a topic, Customizing Theme, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Failed to send your message (not all users)", on the site WordPress Support Forums:
    if you have any suggestions on how to replace the Javascript and maintain the functionality,…

    8 months ago

  • Posted a reply to "Failed to send your message (not all users)", on the site WordPress Support Forums:
    I appreciate the feedback. The [your-name] was spotted and removed after I posted the last.…

    8 months ago

  • Posted a reply to "Failed to send your message (not all users)", on the site WordPress Support Forums:
    fair enough...although the email isn't even going out to get to any servers. The user…

    8 months ago

  • Posted a reply to "Failed to send your message (not all users)", on the site WordPress Support Forums:
    Thanks buzztone. Not sure that is the issue though. The form content has not changed…

    8 months ago

  • Created a topic, Failed to send your message (not all users), on the site WordPress Support Forums

    8 months ago

  • Created a topic, combine searches, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "no Search results", on the site WordPress Support Forums:
    I think I have figured this out. I changed the columns to First_Name and Last_Name.…

    10 months ago

  • Created a topic, no Search results, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Edit link missing", on the site WordPress Support Forums:
    confirmed...the links are back. Thank you for your quick action Joe!

    11 months ago

  • Created a topic, Edit link missing, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Archive Events", on the site WordPress Support Forums:
    Joe, I should have worded the question differently. After I archive the events, how to…

    11 months ago

  • Created a topic, Archive Events, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "State not showing", on the site WordPress Support Forums:
    As always Joe, the support is top notch. Thank you. For those that might need…

    11 months ago

  • Posted a reply to "State not showing", on the site WordPress Support Forums:
    whats the best way to give you a screenshot in this forum? I did it…

    11 months ago

  • Posted a reply to "State not showing", on the site WordPress Support Forums:
    always :) v. 2.3.10

    11 months ago

  • Posted a reply to "State not showing", on the site WordPress Support Forums:
    Looks like it, they seem to be the default settings.

    11 months ago

  • Posted a reply to "State not showing", on the site WordPress Support Forums:
    Additional info: any addresses previously saved with the state still show the state. This is…

    11 months ago

  • Created a topic, State not showing, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Redirect to thank you", on the site WordPress Support Forums:
    jackalcity...that was the issue, the Admin Bar. I tried it while I was logged out…

    11 months ago

  • Posted a reply to "Redirect to thank you", on the site WordPress Support Forums:
    i did, none of it applied.

    11 months ago

  • Posted a reply to "Redirect to thank you", on the site WordPress Support Forums:
    I found this script online...I put it in the header and it fixed the problem.…

    12 months ago

  • Created a topic, Redirect to thank you, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "scroll box?", on the site WordPress Support Forums:
    for those interested, I found the answer... <textarea readonly="yes"> text here </textarea> if you need…

    1 year ago

  • Created a topic, scroll box?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Date and Time Pop Ups", on the site WordPress Support Forums:
    you are awesome Joe! Thanks!

    1 year ago

  • Posted a reply to "Date and Time Pop Ups", on the site WordPress Support Forums:
    thanks Joe. Thats over my head. Guess I will just deal :)

    1 year ago

  • Created a topic, Date and Time Pop Ups, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Tab...in the Date & Time Area", on the site WordPress Support Forums:
    it happens in the latest Chrome (34?) and IE 11. I haven't tried it in…

    1 year ago

  • Created a topic, Tab...in the Date & Time Area, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Version 2.3.1 Bugs", on the site WordPress Support Forums:
    for anyone following this thread, Joe corrected the issue. he found a small bug in…

    1 year ago

  • Posted a reply to "Version 2.3.1 Bugs", on the site WordPress Support Forums:
    your email went to spam. I just saw it. I responded.

    1 year ago

  • Posted a reply to "Version 2.3.1 Bugs", on the site WordPress Support Forums:
    i sent a request via the help page. please contact me and I will arrange…

    1 year ago

  • Created a topic, Text Widget Fonts, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Version 2.3.1 Bugs", on the site WordPress Support Forums:
    I can give you a login to my site....but not on the public forum.

    1 year ago

  • Created a topic, reposition the slider, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Version 2.3.1 Bugs", on the site WordPress Support Forums:
    ok..except there is no HTML in the description field. Only text. And the issue didnt…

    1 year ago

  • Posted a reply to "Version 2.3.1 Bugs", on the site WordPress Support Forums:
    Before clicking the last event on the list - http://snag.gy/Fy8Xq.jpg After clicking the last event…

    1 year ago

  • Posted a reply to "Version 2.3.1 Bugs", on the site WordPress Support Forums:
    More information, the issue is not limited to the initial 3 items as I previously…

    1 year ago

  • Posted a reply to "Version 2.3.1 Bugs", on the site WordPress Support Forums:
    some additional information to the above issue. If I click on the last event listed,…

    1 year ago

  • Posted a reply to "Version 2.3.1 Bugs", on the site WordPress Support Forums:
    Got a new one for you... when adding events to the calendar since the update,…

    1 year ago

  • Posted a reply to "Version 2.3.1 Bugs", on the site WordPress Support Forums:
    Joe can you PM me? I can show you screen shots. I have managed to…

    1 year ago

  • Posted a reply to "Version 2.3.1 Bugs", on the site WordPress Support Forums:
    I know they are supposed to be sorted alphabetically by default, but since the upgrade…

    1 year ago

  • Posted a reply to "Version 2.3.1 Bugs", on the site WordPress Support Forums:
    Can you add the ability to sort the location alphabetically? That would also aid in…

    1 year ago

  • Posted a reply to "Version 2.3.1 Bugs", on the site WordPress Support Forums:
    yes, I see it now. Thank you. That will help to clean this up.

    1 year ago

  • Posted a reply to "Version 2.3.1 Bugs", on the site WordPress Support Forums:
    2.3.2 corrected 1 and 1a. Thank you. Are you going to be able to put…

    1 year ago

  • Created a topic, Version 2.3.1 Bugs, on the site WordPress Support Forums

    1 year ago

  • Created a topic, WTF?? New version breaks some features, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Upgrade breaks calculations", on the site WordPress Support Forums:
    For anyone else having this issue, I found the solution. I dont know why the…

    1 year ago

  • Posted a reply to "Upgrade breaks calculations", on the site WordPress Support Forums:
    I have figured out that the form is not recognizing "0" as the default value.…

    1 year ago