WordPress.org

Profiles

  • Member Since: March 24th, 2018
  • Find me on:
  • Posted a reply to Issues with [fep_shortcode_message_to], on the site WordPress.org Forums:
    The page was created by a theme. Would really be happy if you can assist…

    4 days ago

  • Created a topic, Issues with [fep_shortcode_message_to], on the site WordPress.org Forums:
    Hi I have some issues with the shortcode [fep_shortc…

    2 weeks ago

  • Posted a reply to I need a designated page for “Login” but it doesn’t seem to work, on the site WordPress.org Forums:
    Ok thanks

    2 weeks ago

  • Posted a reply to Loco translate refuses to translate one specific string, on the site WordPress.org Forums:
    I saved the file in UTF-8 and that did the job! Thanks!

    2 weeks ago

  • Posted a reply to I need a designated page for “Login” but it doesn’t seem to work, on the site WordPress.org Forums:
    Yes, and then it works indeed. However in this case it creates some issues with…

    2 weeks ago

  • Created a topic, I need a designated page for “Login” but it doesn’t seem to work, on the site WordPress.org Forums:
    Hi I need a designated page for the "Login" screen (f…

    2 weeks ago

  • Posted a reply to Loco translate refuses to translate one specific string, on the site WordPress.org Forums:
    I put it in the custom php, but something is wrong with the font. It…

    2 weeks ago

  • Posted a reply to Loco translate refuses to translate one specific string, on the site WordPress.org Forums:
    Where should I put this code? Thanks

    1 month ago

  • Posted a reply to Loco translate refuses to translate one specific string, on the site WordPress.org Forums:
    Ok, maybe is there a way to change it manually directly in the php code?…

    1 month ago

  • Posted a reply to Loco translate refuses to translate one specific string, on the site WordPress.org Forums:
    Yes, to Hebrew

    1 month ago

  • Posted a reply to Loco translate refuses to translate one specific string, on the site WordPress.org Forums:
    There is no commercial support channel for the core plugin. It asks me for a…

    1 month ago

  • Posted a reply to Loco translate refuses to translate one specific string, on the site WordPress.org Forums:
    I made a bundle purchase. The core plugin is free of course. You and I…

    1 month ago

  • Posted a reply to Website crashed and safe mode doesn’t help, on the site WordPress.org Forums:
    Great, I deleted the said table and it stopped crashing my website. Still the safe…

    1 month ago

  • Posted a reply to Website crashed and safe mode doesn’t help, on the site WordPress.org Forums:
    Any updates?

    1 month ago

  • Posted a reply to Loco translate refuses to translate one specific string, on the site WordPress.org Forums:
    How do you suggest to proceed? If we will not be able to solve this…

    1 month ago

  • Posted a reply to Loco translate refuses to translate one specific string, on the site WordPress.org Forums:
    Only the registration form.

    1 month ago

  • Posted a reply to Website crashed and safe mode doesn’t help, on the site WordPress.org Forums:
    Yea, that's where I put it, but it still crashes. I double checked that I…

    1 month ago

  • Posted a reply to Loco translate refuses to translate one specific string, on the site WordPress.org Forums:
    I checked in the .po file and I found these lines - #: modules/custom-passwords/custom-passwords.php:73 #:…

    1 month ago

  • Posted a reply to On the login screen I have a weird headline says “Or”, on the site WordPress.org Forums:
    You are correct, I disabled it and the problem was solved (I didn't use it…

    1 month ago

  • Posted a reply to Loco translate refuses to translate one specific string, on the site WordPress.org Forums:
    No

    1 month ago

  • Created a topic, Website crashed and safe mode doesn’t help, on the site WordPress.org Forums:
    Hi My website crashed due to invalid code. I tried to…

    1 month ago

  • Created a topic, On the login screen I have a weird headline says “Or”, on the site WordPress.org Forums:
    Hi On the login screen I have a weird headline says "…

    1 month ago

  • Created a topic, Loco translate refuses to translate one specific string, on the site WordPress.org Forums:
    Hi Just purchased the extensions bundle. I'm using lo…

    1 month ago

  • Posted a reply to Broken profile picture, on the site WordPress.org Forums:
    Ok, thank you for the answer. Good luck

    6 months ago

  • Posted a reply to Broken profile picture, on the site WordPress.org Forums:
    Hi Any updates?

    6 months ago

  • Posted a reply to Making a Database input field adjusted to current user, on the site WordPress.org Forums:
    Ok thanks

    7 months ago

  • Posted a reply to Making a Database input field adjusted to current user, on the site WordPress.org Forums:
    Maybe is there a way to do it using some coding? I really need that…

    7 months ago

  • Created a topic, Not working and crashes WordPress, on the site WordPress.org Forums:
    After I installed the plugin and tried to activate it,…

    7 months ago

  • Created a topic, Friends database, on the site WordPress.org Forums:
    Hi Does the MySQL database contains a table with all …

    7 months ago

  • Posted a reply to Showing member directories to guests, on the site WordPress.org Forums:
    Oh the search option was set only to a certain types of roles. I changed…

    7 months ago

  • Created a topic, Making a Database input field adjusted to current user, on the site WordPress.org Forums:
    Hi I would like to make a Database sourced field, whe…

    7 months ago

  • Created a topic, Showing member directories to guests, on the site WordPress.org Forums:
    Hi I don't know if I'm missing something, but right n…

    7 months ago

  • Posted a reply to Broken profile picture, on the site WordPress.org Forums:
    Do you think it's related to all recent privacy policy changes and Cambridge analytics stuff…

    7 months ago

  • Created a topic, Change the members directory page from 2 columns to 4, on the site WordPress.org Forums:
    Hi As a default, the members directory shows 2 column…

    7 months ago

  • Posted a reply to Broken profile picture, on the site WordPress.org Forums:
    I tried the new plugin. I deleted the old one, reinstalled it, and imported again…

    7 months ago

  • Posted a reply to Broken profile picture, on the site WordPress.org Forums:
    Any updates?

    7 months ago

  • Posted a reply to Broken profile picture, on the site WordPress.org Forums:
    Thanks, looking forward to hearing from you

    7 months ago

  • Posted a reply to Broken profile picture, on the site WordPress.org Forums:
    I removed the "page in construction" message. You can re-enter and see (it's in Hebrew,…

    7 months ago

  • Created a topic, Broken profile picture, on the site WordPress.org Forums:
    Hi The plugin works and reviews are shown on the page…

    8 months ago

  • Posted a reply to Cannot scroll thumbnails on responsive mode, on the site WordPress.org Forums:
    Alright. Thank you!

    8 months ago

  • Posted a reply to Cannot scroll thumbnails on responsive mode, on the site WordPress.org Forums:
    Don't know what to tell you, maybe it's only for people from Israel. I tried…

    8 months ago

  • Posted a reply to Cannot scroll thumbnails on responsive mode, on the site WordPress.org Forums:
    No...

    8 months ago

  • Posted a reply to Cannot scroll thumbnails on responsive mode, on the site WordPress.org Forums:
    That's weird, I also checked in Chrome mobile view and with my Android device and…

    8 months ago

  • Posted a reply to Issues with gallery, on the site WordPress.org Forums:
    Alright, thank you

    8 months ago

  • Created a topic, Cannot scroll thumbnails on responsive mode, on the site WordPress.org Forums:
    Hi Greg On responsive mode, I cannot scroll between t…

    9 months ago

  • Posted a reply to Issues with gallery, on the site WordPress.org Forums:
    Yes!! That did the work. Thanks!

    9 months ago

  • Created a topic, Plugin is half baked and developer charges money for bug fixes, on the site WordPress.org Forums:
    The plugin seemed nice at first and well built, until …

    9 months ago

  • Posted a reply to Change the default email confirmation message when creating a new account, on the site WordPress.org Forums:
    Thanks man

    9 months ago

  • Posted a reply to Issues with gallery, on the site WordPress.org Forums:
    Done. Thanks

    9 months ago

  • Posted a reply to Issues with gallery, on the site WordPress.org Forums:
    I did the following: 1) Changed to two different themes. 2) Deleted the plugin and…

    9 months ago