WordPress.org

Profiles

shainanz

Profile picture of shainanz
  • Member Since: May 27th, 2013
  • Find me on:

  • Posted a reply to "Multiple Passwords?", on the site WordPress Support Forums:
    I'd also be interested in this. Anyone know if it's possible?

    2 months ago

  • Posted a reply to "Sidebar widget pagination - Please :)", on the site WordPress Support Forums:
    Oops, yes. It was caching. Thanks :)

    6 months ago

  • Posted a reply to "Sidebar widget pagination - Please :)", on the site WordPress Support Forums:
    One last thing... I just switched to the shortcode on my live site and it…

    6 months ago

  • Posted a reply to "Sidebar widget pagination - Please :)", on the site WordPress Support Forums:
    Hi Cais, That parameter did the trick. The link I shared is still only using…

    6 months ago

  • Posted a reply to "Sidebar widget pagination - Please :)", on the site WordPress Support Forums:
    Hi Cais, My shortcode now looks like: [ngg_images gallery_ids=3 display_type=photocrati-nextgen_basic_thumbnails images_per_page=12 show_all_in_lightbox=true ajax_pagination=true] But the…

    6 months ago

  • Posted a reply to "Sidebar widget pagination - Please :)", on the site WordPress Support Forums:
    Hi Cais, Thanks! It's 90% there with that. Is there no way to do it…

    6 months ago

  • Posted a reply to "How to change mobile logo size", on the site WordPress Support Forums:
    Hi there, it looks like you need to put that CSS in the media query…

    6 months ago

  • Created a topic, Sidebar widget pagination - Please :), on the site WordPress Support Forums

    6 months ago

  • Created a topic, Drop Down for Posts within Specific Category, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Using plugin with WooCommerce: Product description inserted on pages", on the site WordPress Support Forums:
    Sorry, I can't remember what I did to fix this at all! I took a…

    6 months ago

  • Posted a reply to "WP 4.0 Broke Main Menu", on the site WordPress Support Forums:
    asparrow, you will mostly find this code or code like this in your header file…

    7 months ago

  • Posted a reply to "WP 4.0 Broke Main Menu", on the site WordPress Support Forums:
    HYLMN, when you include code in your post, make sure to put it in between…

    7 months ago

  • Posted a reply to "WP 4.0 Broke Main Menu", on the site WordPress Support Forums:
    It was 99% the same code. I found the 1%. The site that worked used:…

    7 months ago

  • Posted a reply to "WP 4.0 Broke Main Menu", on the site WordPress Support Forums:
    But since it is outputting the wrong menu (as you can see from my second…

    7 months ago

  • Posted a reply to "WP 4.0 Broke Main Menu", on the site WordPress Support Forums:
    You can see how the live site is structured here. Maybe that will help. I…

    7 months ago

  • Posted a reply to "WP 4.0 Broke Main Menu", on the site WordPress Support Forums:
    Thanks for the idea, vizou. Sadly it did not fix my problem :(

    7 months ago

  • Posted a reply to "WP 4.0 Broke Main Menu", on the site WordPress Support Forums:
    It's on a private test site--I haven't updated my live site yet--but here's another screenshot.…

    7 months ago

  • Posted a reply to "WP 4.0 Broke Main Menu", on the site WordPress Support Forums:
    Thanks, Ipstenu. I've refreshed my caching plugin's caches and done a hard refresh in my…

    7 months ago

  • Created a topic, WP 4.0 Broke Main Menu, on the site WordPress Support Forums

    7 months ago

  • Created a topic, 403 Error with WooCommerce Rest API, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Two columns; no table?", on the site WordPress Support Forums:
    Hi mbrsolution. I ended up switching to a different plugin that made it much easier…

    8 months ago

  • Posted a reply to "Two columns; no table?", on the site WordPress Support Forums:
    Hi, I have had a look at that URL, but am having trouble implementing it…

    10 months ago

  • Created a topic, Two columns; no table?, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Product Descriptions Cut Off", on the site WordPress Support Forums:
    Not sure if this will help anyone else, but my issue ended up being with…

    10 months ago

  • Created a topic, Cache not working?, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Product Descriptions Cut Off", on the site WordPress Support Forums:
    Did anyone have any luck with this?

    10 months ago

  • Created a topic, Including custom fields on page no longer working, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Never See this Message link turns off all popups", on the site WordPress Support Forums:
    Hi again, That wasn't my point. My point is that the phrasing sounds like they…

    1 year ago

  • Posted a reply to "Never See this Message link turns off all popups", on the site WordPress Support Forums:
    Thanks for the fast reply. At the moment, I only have one pop up going…

    1 year ago

  • Created a topic, Never See this Message link turns off all popups, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Conflict with WooCommerce", on the site WordPress Support Forums:
    Thanks :) In the meantime I've had to switch to a different plugin, but I…

    1 year ago

  • Created a topic, Conflict with WooCommerce, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Using plugin with WooCommerce: Product description inserted on pages, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Adding button to lightbox interface", on the site WordPress Support Forums:
    Hey, @yoxalld, did you ever figure this one out?

    1 year ago

  • Created a topic, Link in the title attribute, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Make different size for featured product image and catalog image", on the site WordPress Support Forums:
    @kshirod patel - did you ever figure this out?

    1 year ago

  • Created a topic, Using different image size for featured products, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Automated (?) div is clearing my floats", on the site WordPress Support Forums:
    The most recent update to the plugin did that to me too. I fixed it…

    1 year ago

  • Posted a reply to "404 error when plugin activated", on the site WordPress Support Forums:
    I never ended up resolving the issue with this plugin. Instead I used the plugin…

    2 years ago

  • Posted a reply to "Excluding a page - what am I doing wrong?", on the site WordPress Support Forums:
    Ahhhhhhhhhhh nevermind, I figured it out. Should not have changed those things in the second…

    2 years ago

  • Created a topic, Excluding a page - what am I doing wrong?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Automated (?) div is clearing my floats", on the site WordPress Support Forums:
    Thanks, Mike, that does the trick. Also, I really like the new layout of version…

    2 years ago

  • Posted a reply to "Automated (?) div is clearing my floats", on the site WordPress Support Forums:
    Hi Mike, I've installed the beta, and now I'm at more of a loss, I'm…

    2 years ago

  • Created a topic, Automated (?) div is clearing my floats, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Back button from single product page, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "WooCommerce search not returning results", on the site WordPress Support Forums:
    My solution for my original problem was to modify the "Search by SKU" plugin to…

    2 years ago

  • Posted a reply to "Pre-populate Shipping and Billing &/or Prevent updating existing WP User Account", on the site WordPress Support Forums:
    surfsidegraphics, any luck with this? It'd be great to prepopulate WooCommerce's customer addresses from the…

    2 years ago

  • Posted a reply to "WooCommerce search not returning results", on the site WordPress Support Forums:
    The trouble is that I have two searches going on, and they need to give…

    2 years ago

  • Posted a reply to "WooCommerce search not returning results", on the site WordPress Support Forums:
    Weird... And I'm already using Relevanssi for searching a different part of the site, so…

    2 years ago

  • Posted a reply to "WooCommerce search not returning results", on the site WordPress Support Forums:
    It seems like it should just kind go on auto-pilot, so I'm pretty perplexed. Do…

    2 years ago