WordPress.org

Profiles

Profile picture of
  • Member Since: November 1st, 2007
  • @shadowfoxza on WordPress.org
  • Find me on:

  • Created a topic, Disabling Yoast Open Graph, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Duplicate Post Titles on Google+, on the site WordPress Support Forums:
    It seems to be a problem unique to G+, however, what's happening is that there…

    4 years ago

  • Posted a reply to Extra Line breaks - Need help pleeeease, on the site WordPress Support Forums:
    Guess I'll just keep doing things the hard way then until they come up with…

    6 years ago

  • Posted a reply to Extra Line breaks - Need help pleeeease, on the site WordPress Support Forums:
    That's pretty much what I expect to happen (what you've posted above) As for plugins…

    6 years ago

  • Posted a reply to Extra Line breaks - Need help pleeeease, on the site WordPress Support Forums:
    Presuming that you are typing in your posts like this Luda si, al' ja sam…

    6 years ago

  • Posted a reply to Extra Line breaks - Need help pleeeease, on the site WordPress Support Forums:
    I have a similar problem to that - in addition I find that the editor…

    6 years ago

  • Posted a reply to upload.php not found, on the site WordPress Support Forums:
    If I click on the Media button in the sidebar menu of your admin panel…

    6 years ago

  • Created a topic, WordPress.com stats broken after update, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to Error on Upgrade to 2.71, on the site WordPress Support Forums:
    I'm having a similar problem - the file is downloaded into my contents folder fine…

    8 years ago

  • Posted a reply to Just updated ... but I'm having a problem on my manage posts page, on the site WordPress Support Forums:
    Didn't work unfortunately ... No worries ... it isn't a trainsmash ... since I can…

    9 years ago

  • Posted a reply to Just updated ... but I'm having a problem on my manage posts page, on the site WordPress Support Forums:
    Checked my permalink structure ... there aren't any problems there ... The problem seems to…

    9 years ago

  • Posted a reply to Just updated ... but I'm having a problem on my manage posts page, on the site WordPress Support Forums:
    http://www.quantumworx.co.za/blog :)

    9 years ago

  • Posted a reply to Just updated ... but I'm having a problem on my manage posts page, on the site WordPress Support Forums:
    Okay ... tried deactivating the plug-ins ... the problem still persists :/

    9 years ago

  • Posted a reply to Just updated ... but I'm having a problem on my manage posts page, on the site WordPress Support Forums:
    Same thing ... if I hover over the [2] button I get http:///?paged=2 and for…

    9 years ago

  • Created a topic, Just updated ... but I'm having a problem on my manage posts page, on the site WordPress Support Forums

    9 years ago

  • Created a topic, Registration e-mail, on the site WordPress Support Forums

    9 years ago