WordPress.org

Profiles

  • Member Since: July 20th, 2015
  • Find me on:
  • Posted a reply to Best way of implementing custom post type frontend?, on the site WordPress.org Forums:
    I have already done this with the_content filter and it works great for single pages.…

    4 weeks ago

  • Posted a reply to Best way of implementing custom post type frontend?, on the site WordPress.org Forums:
    Thanks for your reply, quite informative. I think I might go with a shortcode for…

    4 weeks ago

  • Created a topic, Best way of implementing custom post type frontend?, on the site WordPress.org Forums:
    Hi, I am currently developing a plugin which incorpor…

    4 weeks ago

  • Posted a reply to Show custom taxonomy tag box into custom meta box, on the site WordPress.org Forums:
    any help appreciated..!

    1 month ago

  • Created a topic, Show custom taxonomy tag box into custom meta box, on the site WordPress.org Forums:
    Hi, I have created a custom taxonomy and I want to in…

    1 month ago

  • Posted a reply to HTTPS mixed content errors, on the site WordPress.org Forums:
    Update to the latest version and clear both your site and browser cache. I believe…

    1 month ago

  • Posted a reply to Not creating table wp-blogmeta, on the site WordPress.org Forums:
    Based on the tracker this is going to be fixed in 5.1.2...

    6 months ago

  • Posted a reply to Not creating table wp-blogmeta, on the site WordPress.org Forums:
    Same problem here. Running the upgrade file directly didn't make any difference.

    6 months ago

  • Posted a reply to Fatal Error when deleting user, on the site WordPress.org Forums:
    ah crap I thought it was compatible and proceeded with the upgrade. I'll be waiting…

    10 months ago

  • Created a topic, Fatal Error when deleting user, on the site WordPress.org Forums:
    Hi, I upgraded my server's php today to 7.2 (not sure…

    10 months ago

  • Posted a reply to Multisite does not detect homepage and redirects to homepage, on the site WordPress.org Forums:
    ok apparently this didn't fix the problem...im open to suggestions

    10 months ago

  • Posted a reply to Multisite does not detect homepage and redirects to homepage, on the site WordPress.org Forums:
    I found the issue. In case someone else comes across the same problem: The guid…

    10 months ago

  • Created a topic, Rewrite Rules flush needed?, on the site WordPress.org Forums:
    Hi, I have manually changed the rewrite_rules in the …

    10 months ago

  • Created a topic, Multisite does not detect homepage and redirects to homepage, on the site WordPress.org Forums:
    I got a multisite installation with multiple different…

    10 months ago

  • Posted a reply to Possible Security Issue, on the site WordPress.org Forums:
    Well, you can always check the server logs to see what really happened.

    10 months ago

  • Posted a reply to Multisite weird issue with redirect, on the site WordPress.org Forums:
    Anyone..?

    11 months ago

  • Created a topic, Multisite weird issue with redirect, on the site WordPress.org Forums:
    Hey everyone. I got a weird problem, hoping someone c…

    11 months ago

  • Created a topic, Is CDN a global option on Multisite or is this a bug?, on the site WordPress.org Forums:
    Im not sure if this is an issue with my installation o…

    12 months ago

  • Posted a reply to PHP Exception after updating to v8, on the site WordPress.org Forums:
    Thanks :)

    1 year ago

  • Posted a reply to links to categories produce blank pages!, on the site WordPress.org Forums:
    I suspect you have the same issue as me and many others.. Install/enable Yoast and…

    1 year ago

  • Posted a reply to PHP Exception after updating to v8, on the site WordPress.org Forums:
    I have temporarily disabled the Front-End Admin Bar until a fix is released...

    1 year ago

  • Created a topic, PHP Exception after updating to v8, on the site WordPress.org Forums:
    Hi, After updating to the latest version I get the fo…

    1 year ago

  • Posted a reply to Personal data export in WP 4.9.6, on the site WordPress.org Forums:
    @newtowp18 I guess the idea was taken from Facebook which works in a similar way.…

    1 year ago

  • Posted a reply to Personal data export in WP 4.9.6, on the site WordPress.org Forums:
    @scalarent but the user will get the files they already uploaded. So logically speaking they…

    1 year ago

  • Posted a reply to Regarding Personal Data Deletion functionality, on the site WordPress.org Forums:
    Thanks for the detailed reply. I guess it all comes down to what you mentioned,…

    1 year ago

  • Created a topic, Regarding Personal Deletion functionality, on the site WordPress.org Forums:
    Hi, I'd like to comment on the newly introduced "Eras…

    1 year ago

  • Created a topic, Extend wp_die()?, on the site WordPress.org Forums:
    Hi, What's the best way to extend wp_die() to send an…

    1 year ago

  • Posted a reply to Blank page until refresh, on the site WordPress.org Forums:
    In case anyone is having similar issues, disabling Compression fixed it.

    1 year ago

  • Created a topic, Blank page until refresh, on the site WordPress.org Forums:
    Hi, I got WP 4.9.5 and WP-Super-Cache 1.5.9 If I vis…

    1 year ago

  • Posted a reply to Regaring Import custom post type, on the site WordPress.org Forums:
    Anyone?

    2 years ago

  • Created a topic, Regaring Import custom post type, on the site WordPress.org Forums:
    Hi, I have created a custom post type on my test serv…

    2 years ago

  • Posted a reply to Error loading locale data, on the site WordPress.org Forums:
    Same here....... Apparently there's a file missing

    2 years ago

  • Created a topic, Multisite support, on the site WordPress.org Forums:
    Hi, a) Does adminimize work on WordPress multisite in…

    2 years ago

  • Posted a reply to PHP Fatal Error after updating to 3.1, on the site WordPress.org Forums:
    @subatomic Perfect, this fixed the issue, at least temporarily. Thanks p.s: I also use WP-Super-Cache

    2 years ago

  • Posted a reply to Cannot disable Debug Logging mode, on the site WordPress.org Forums:
    apparently the author does not give a sh*t about the users.

    2 years ago

  • Posted a reply to PHP Fatal Error after updating to 3.1, on the site WordPress.org Forums:
    I don't know what P\x1c\xb0uG\x7f is, I think it is showing random codes each time.…

    2 years ago

  • Posted a reply to PHP Fatal Error after updating to 3.1, on the site WordPress.org Forums:
    Any help appreciated..

    2 years ago

  • Created a topic, PHP Fatal Error after updating to 3.1, on the site WordPress.org Forums:
    Hi, After updating the plugin to 3.1 I get the follow…

    2 years ago

  • Created a topic, WP SuperCache caches admin bar, on the site WordPress.org Forums:
    Hi, I have the following problem a long time now. E…

    2 years ago

  • Posted a reply to Bug in deleting conversions, on the site WordPress.org Forums:
    Seems like this plugin is not under development anymore. Moving to a new plugin.

    2 years ago

  • Created a new ticket, #43077, in Core Trac:
    Misleading error when updating plugins

    2 years ago

  • Posted a reply to Cannot disable Debug Logging mode, on the site WordPress.org Forums:
    Any help appreciated.

    2 years ago

  • Created a topic, Cannot disable Debug Logging mode, on the site WordPress.org Forums:
    Hi, Running WP 4.9.1 with WP Super Cache 1.5.9 and it…

    2 years ago

  • Created a topic, Bug in deleting conversions, on the site WordPress.org Forums:
    Hi, I have some old conversions whose pages do not ex…

    2 years ago

  • Posted a reply to Why did it take so long to sort the backdoor problem out?, on the site WordPress.org Forums:
    You said that you cleaned the code and pushed an update. What's next? Can't the…

    2 years ago

  • Posted a reply to Problems wp super cache after upgrading to version 1.5.4 and 1.5.5, on the site WordPress.org Forums:
    I've found the problem. /wp-content/wp-cache-config.php was corrupted/empty. I restored it from a previous backup and…

    2 years ago

  • Posted a reply to Problems wp super cache after upgrading to version 1.5.4 and 1.5.5, on the site WordPress.org Forums:
    Does anyone actually care?

    2 years ago

  • Posted a reply to Problems wp super cache after upgrading to version 1.5.4 and 1.5.5, on the site WordPress.org Forums:
    The exact same thing here. Im on a multisite. Any help?

    2 years ago

  • Posted a reply to Issue with image URL in media on Multisite, on the site WordPress.org Forums:
    Thanks for your reply however this does not answer my initial question :) Where does…

    2 years ago

  • Created a topic, Issue with image URL in media on Multisite, on the site WordPress.org Forums:
    Hi, Can anyone think of any reason why while an image…

    2 years ago