WordPress.org

Profiles

sgreve

Profile picture of sgreve
  • Member Since: September 12th, 2010
  • Find me on:

  • Posted a reply to "MediaElement.js player has inline visibility:hidden style", on the site WordPress Support Forums:
    I think I've found the problem! But I have no idea what to do about…

    3 months ago

  • Posted a reply to "MediaElement.js player has inline visibility:hidden style", on the site WordPress Support Forums:
    Aah, it is having the exact same problem. What does this mean? WordPress core issue?…

    3 months ago

  • Created a topic, MediaElement.js player has inline visibility:hidden style, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Print URL for uploaded file, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Need to limit the_content length but also parse shortcode, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Excerpt not respecting allowed_tags", on the site WordPress Support Forums:
    I've been tinkering with this for a full day now, and the problem seems to…

    2 years ago

  • Created a topic, Excerpt not respecting allowed_tags, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "YOP Polls not recording answers, showing results", on the site WordPress Support Forums:
    I did not! But I've added that tag to the theme and it seems to…

    2 years ago

  • Created a topic, YOP Polls not recording answers, showing results, on the site WordPress Support Forums

    2 years ago

  • Created a topic, SoundCloud Shortcode only displays flash player, in spite of settings, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Make gallery shortcode link to custom image size?", on the site WordPress Support Forums:
    Ack, I had a total brainfart and forgot about template hierarchy. In case anybody finds…

    2 years ago

  • Created a topic, Make gallery shortcode link to custom image size?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Incrementing number within WP_Query?", on the site WordPress Support Forums:
    Thanks! That's exactly what I needed!

    2 years ago

  • Created a topic, Incrementing number within WP_Query?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "PHP Noob - How do I bring these two things together?", on the site WordPress Support Forums:
    Thanks for telling me about the switch statement! Any chance you can be a little…

    3 years ago

  • Created a topic, PHP Noob - How do I bring these two things together?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Custom Contact Forms] CSS Hooks in Form Divs", on the site WordPress Support Forums:
    Have you considered using the nth-child css pseudo-class? It's poorly supported by older browsers, but…

    3 years ago

  • Created a topic, Get Media URL Only, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Event Organiser] Only show one event category in the loop?", on the site WordPress Support Forums:
    Nevermind, this is just a case of RTFM on my part. Here's my solution: <?php…

    3 years ago

  • Created a topic, [Plugin: Event Organiser] Only show one event category in the loop?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Event Organiser] Add events to main loop and feed", on the site WordPress Support Forums:
    Similar question: Can I have multiple loops on the page and then set one loop…

    3 years ago

  • Posted a reply to "[Plugin: WP-Polls] Poll options don't display, poll doesn't submit", on the site WordPress Support Forums:
    Follow up on this. Seems to be an ajax issue. Disabling those elements solved most…

    3 years ago

  • Created a topic, [Plugin: WP-Polls] Poll options don't display, poll doesn't submit, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Advanced Excerpt] Count spaces as characters?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Google Analytics for WordPress] Conflicts with jQuery plugins, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Problems with wp_get_archives and wp_tag_cloud", on the site WordPress Support Forums:
    Yes! That was totally the issue. I knew it was something dumb and simple like…

    3 years ago

  • Created a topic, Problems with wp_get_archives and wp_tag_cloud, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Advanced Excerpt] Template function with custom options no longer displays, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Curly quotes around comment_text?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Amazon Widgets not Appearing, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Sequentially Numbering Posts in One Category, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Multiple Loops Not Displaying Properly", on the site WordPress Support Forums:
    Not fixed, but better description of the problem has been reposted: http://wordpress.org/support/topic/multiple-loops-problem-title-excerpt-not-displaying-correctly?replies=1

    4 years ago

  • Created a topic, Multiple Loops Problem - Title & Excerpt not displaying correctly, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Multiple Loops Not Displaying Properly", on the site WordPress Support Forums:
    New issue! The permalink is right, the thumbnail image is right, but the title and…

    4 years ago

  • Posted a reply to "Multiple Loops Not Displaying Properly", on the site WordPress Support Forums:
    Someone suggested using wp_reset_query after each loop. Didn't help, but I figured I should share…

    4 years ago

  • Posted a reply to "Multiple Loops Not Displaying Properly", on the site WordPress Support Forums:
    http://pastebin.com/184RWrtZ

    4 years ago

  • Posted a reply to "Multiple Loops Not Displaying Properly", on the site WordPress Support Forums:
    Yes, that's where I looked up how to have multiple loops.

    4 years ago

  • Created a topic, Multiple Loops Not Displaying Properly, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Custom Field Value as Link URL?, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Changing the Media Panel for Featured Images, on the site WordPress Support Forums

    5 years ago