WordPress.org

Profiles

Michael Martinez

Profile picture of Michael Martinez
  • Member Since: September 20th, 2010
  • Find me on:

  • Posted a reply to "Have to Deactivate Jetpack 3.4.1", on the site WordPress Support Forums:
    I will do that. I am marking this topic as resolved since I won't be…

    4 days ago

  • Posted a reply to "Keeps login me out", on the site WordPress Support Forums:
    You need to click on the checkbox labeled "Gegevens onthouden" below the password.

    5 days ago

  • Posted a reply to "Alternative plugin", on the site WordPress Support Forums:
    I still use this plugin on multiple Websites, all running the latest version of WordPress.…

    5 days ago

  • Posted a reply to "Working on single site, not working on TLD multisite", on the site WordPress Support Forums:
    I use this plugin on many Websites. It may be you are seeing a conflict…

    5 days ago

  • Posted a reply to "Have to Deactivate Jetpack 3.4.1", on the site WordPress Support Forums:
    Will do but I think I am now through most if not all the sites…

    5 days ago

  • Posted a reply to "Have to Deactivate Jetpack 3.4.1", on the site WordPress Support Forums:
    I think you misunderstand me. I have reactivated the plugin successfully on every Website. It…

    1 week ago

  • Posted a reply to "Good start but inadequate", on the site WordPress Support Forums:
    I was never able to find time to test the plugin on multiple sites but…

    1 week ago

  • Created a topic, Have to Deactivate Jetpack 3.4.1, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "Good free version of a premium plugin", on the site WordPress Support Forums:
    It's the upsell model. I won't give 5-stars for an incomplete plugin. That's only an…

    3 weeks ago

  • Created a topic, Good free version of a premium plugin, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "Plugin adding "Post By (0 Posts)Connect " to Tweets", on the site WordPress Support Forums:
    Seems to be working properly now. Thanks.

    4 weeks ago

  • Posted a reply to "Plugin adding "Post By (0 Posts)Connect " to Tweets", on the site WordPress Support Forums:
    I received the following bounce message: <friends@themisle.com>: Host or domain name not found. Name service…

    4 weeks ago

  • Posted a reply to "Plugin adding "Post By (0 Posts)Connect " to Tweets", on the site WordPress Support Forums:
    Sent.

    4 weeks ago

  • Created a topic, Plugin adding "Post By (0 Posts)Connect " to Tweets, on the site WordPress Support Forums

    4 weeks ago

  • Suggested an idea, Improving WP Mobile Indexing, Rendering and Website Security

    1 month ago

  • Posted a reply to "Good start but inadequate", on the site WordPress Support Forums:
    Well, I'll consider that but first I need to deploy it across several Websites. It's…

    1 month ago

  • Posted a reply to "Good start but inadequate", on the site WordPress Support Forums:
    I am testing the new plugin. It looks good so far.

    1 month ago

  • Posted a reply to "Daily Notification Not Being Sent Out", on the site WordPress Support Forums:
    Okay, I spoke too soon. Again, this morning, a digest failed to go out. I…

    1 month ago

  • Posted a reply to "Daily Notification Not Being Sent Out", on the site WordPress Support Forums:
    I meant to follow up here. Sorry. Reverting to per-post mode and then back to…

    1 month ago

  • Posted a reply to "Daily Notification Not Being Sent Out", on the site WordPress Support Forums:
    Will try. Thanks.

    2 months ago

  • Posted a reply to "Daily Notification Not Being Sent Out", on the site WordPress Support Forums:
    Running the latest version of Subscribe2, my daily digests also stopped going out around the…

    2 months ago

  • Created a topic, Free version does not work as advertised, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Version 1.2.0.17 disables my wordpress visual editor", on the site WordPress Support Forums:
    I can get to the visual editor with the latest version of Ad Injection. What…

    4 months ago

  • Posted a reply to "An Admin Dashboard Request", on the site WordPress Support Forums:
    Okay, if I read the code you're pointing me to correctly, you ARE trying to…

    4 months ago

  • Posted a reply to "An Admin Dashboard Request", on the site WordPress Support Forums:
    "So, your issue is really that your hosting provider is resetting that header." No, they…

    4 months ago

  • Posted a reply to "An Admin Dashboard Request", on the site WordPress Support Forums:
    That's really not a suitable solution for several reasons. First, I am not a PHP…

    4 months ago

  • Posted a reply to "An Admin Dashboard Request", on the site WordPress Support Forums:
    If you're suggesting that I modify a hook file on each Website, that might work…

    4 months ago

  • Created a topic, An Admin Dashboard Request, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Getting Ads to show up in email", on the site WordPress Support Forums:
    Ad Injection does not format the emails that your blog sends out. Depending on how…

    4 months ago

  • Created a topic, The Scrolling Post Interface, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Good start but inadequate", on the site WordPress Support Forums:
    SEMalt uses more than one domain. You've only touched the tip of the iceberg. If…

    4 months ago

  • Created a topic, Good start but inadequate, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Ads in Diff. Cats - How to define a general, blanket ad?", on the site WordPress Support Forums:
    You can try to load the PHP code directly into your template (you have to…

    6 months ago

  • Posted a reply to "How can I post a header banner for 'Twenty Twelve' theme?", on the site WordPress Support Forums:
    Although the original poster may have given up on this idea, I wanted to reply…

    6 months ago

  • Posted a reply to "not able to disable ads on woocommerce product page", on the site WordPress Support Forums:
    Although the original poster may already have found this solution, I wanted to share it…

    6 months ago

  • Posted a reply to "Block injection in tables", on the site WordPress Support Forums:
    Although the original poster may already have figured this out, I want to leave the…

    6 months ago

  • Posted a reply to "Extremely slow loading website AND admin", on the site WordPress Support Forums:
    It's hard to provide specific answers to questions like "why is my site running slow"…

    7 months ago

  • Posted a reply to "Navigation Menu showing, but not linking from two pages of site", on the site WordPress Support Forums:
    Under APPEARANCE select THEMES. Then find Twenty Twelve (the standard one, not the modified one).…

    7 months ago

  • Posted a reply to "SQL Queries Are Not Changing Subdomain to Domain", on the site WordPress Support Forums:
    And there is no warranty or support provided for that script. Inexperienced users should not…

    7 months ago

  • Posted a reply to "SQL Queries Are Not Changing Subdomain to Domain", on the site WordPress Support Forums:
    What you should have done was install WordPress in the root domain, export the WordPress…

    7 months ago

  • Posted a reply to "Editor always bumps my adjustments after updating and exiting visual composer.", on the site WordPress Support Forums:
    Most likely the extra code is coming from the Word document. You should switch to…

    7 months ago

  • Posted a reply to "New images not loading onto Word Press", on the site WordPress Support Forums:
    Either the 2014 directory does not exist or the permissions on that directory are different…

    7 months ago

  • Posted a reply to "About Categories", on the site WordPress Support Forums:
    WordPress by default allows you to assign categories to other categories as children. Just go…

    7 months ago

  • Posted a reply to "Failure Notices after update to 4.0", on the site WordPress Support Forums:
    You can force WordPress to disable plugins by moving them out of the /wp-content/plugins/ directory.

    7 months ago

  • Posted a reply to "Extremely slow loading website AND admin", on the site WordPress Support Forums:
    Your coming soon page is being loaded by a WordPress plugin, it seems, and it…

    7 months ago

  • Posted a reply to "Images keep going missing", on the site WordPress Support Forums:
    It sounds like you moved your Website to a new hosting account. If that is…

    7 months ago

  • Posted a reply to "Navigation Menu showing, but not linking from two pages of site", on the site WordPress Support Forums:
    I would switch to the Twenty Twelve theme and try using that to set up…

    7 months ago

  • Posted a reply to "Security and hack attempts", on the site WordPress Support Forums:
    The plugin does suggest a new name for the login URL but you should change…

    7 months ago

  • Posted a reply to "Split user posts to multiple user accounts", on the site WordPress Support Forums:
    Having 15,000 posts may slow the site down whenever someone triggers a search of the…

    7 months ago

  • Posted a reply to "My Paragraphs Keep Collapsing My Text Back Together", on the site WordPress Support Forums:
    In TEXT mode you must actually embed an empty line between paragraphs (although you could…

    7 months ago