WordPress.org

Profiles

sethadam1

Profile picture of sethadam1
  • Member Since: August 20th, 2008
  • @sethadam1 on WordPress.org
  • Find me on:

  • Created a topic, What the heck?, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to Pages 404'ing, but not posts or custom post types, on the site WordPress Support Forums:
    Stupid mistake of the day leaving it up for anyone else goofy enough to make…

    1 year ago

  • Posted a reply to Pages 404'ing, but not posts or custom post types, on the site WordPress Support Forums:
    I tracked it down to this line: add_action('pre_get_posts','myfunc'); Commenting that out worked. With that line…

    1 year ago

  • Posted a reply to Pages 404'ing, but not posts or custom post types, on the site WordPress Support Forums:
    Oddly enough, it was a plugin... one that *I* wrote for the site... that worked…

    1 year ago

  • Created a topic, Pages 404'ing, but not posts or custom post types, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Help with Modifying a Function/Dots in Slugs, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to iNove not displaying css?, on the site WordPress Support Forums:
    No, no one knows how to resolve, because it's not enough info. Is your server…

    8 years ago

  • Created a topic, Dots in Slugs, on the site WordPress Support Forums

    8 years ago

  • Created a topic, Help with tag slugs and 404, on the site WordPress Support Forums

    8 years ago