Profiles

  • Member Since: September 10th, 2019
  • Find me on:
  • Created a topic, Excellent Plugin and Support, on the site WordPress.org Forums:
    We were having an issue logging into our website. Supp…

  • Posted a reply to Users Unable to Login, on the site WordPress.org Forums:
    This issue was resolved. Thank you very much!

  • Posted a reply to Users Unable to Login, on the site WordPress.org Forums:
    This problem occurs on another one of our websites as well. This time on a…

  • Created a topic, Users Unable to Login, on the site WordPress.org Forums:
    After the latest update users are unable to login to o…

  • Posted a reply to Brute force Protection Not Working, on the site WordPress.org Forums:
    Yes, I already confirmed that it works as expected without the Active Directory Integration for…

  • Posted a reply to Brute force Protection Not Working, on the site WordPress.org Forums:
    I sent the report. I have noticed that the issue seems to occur on websites…

  • Posted a reply to Brute force Protection Not Working, on the site WordPress.org Forums:
    I tried disabling all plugins and logging in with an invalid username. It doesn't even…

  • Posted a reply to Brute force Protection Not Working, on the site WordPress.org Forums:
    The time period is set to 1 day and I am getting login attempts on…

  • Created a topic, Brute force Protection Not Working, on the site WordPress.org Forums:
    I have brute force protection enabled and have set it …

  • Created a topic, RSS feed, on the site WordPress.org Forums:
    Does this plugin create an RSS feed that can be publis…

  • Created a topic, Notice: Trying to get property ‘ID’ of non-object in, on the site WordPress.org Forums:
    Please update line 94 of wp-attachments to check for v…

  • Posted a reply to New Custom Field Not Displaying in Editor, on the site WordPress.org Forums:
    Sorry to bother. This was a caching issue on my website.

  • Created a topic, New Custom Field Not Displaying in Editor, on the site WordPress.org Forums:
    I added a new custom field under the Custom Field Crea…

  • Posted a reply to Editor fails to load in Elementor, on the site WordPress.org Forums:
    I reported this to Elementor and here is their response. I am sorry in this…

  • Posted a reply to Event Page Includes wrong Title, on the site WordPress.org Forums:
    I found a way around it. Thanks

  • Posted a reply to Event Page Includes wrong Title, on the site WordPress.org Forums:
    I can confirm that it is using the single template but for some reason it…

  • Created a topic, Event Page Includes wrong Title, on the site WordPress.org Forums:
    Why do the event detail pages on my website include th…

  • Posted a reply to Add New fields not showing, on the site WordPress.org Forums:
    I seem to be having this issue as well. The fields are not displayed until…

  • Created a topic, Version 4.0.5 Upgrade Issue, on the site WordPress.org Forums:
    I installed the latest version 4.0.5 and completed the…