WordPress.org

Profiles

  • Member Since: February 5th, 2018
  • Find me on:
  • Created a topic, Quick and Easy, on the site WordPress.org Forums:
    It just works.

    1 day ago

  • Created a topic, Disappointed, on the site WordPress.org Forums:
    Stuck at 100% upload - no upload limits, no server pro…

    1 day ago

  • Posted a reply to Hide base currency w/no switcher, on the site WordPress.org Forums:
    I expect you might be referring to Extra Product Options (https://codecanyon.net/item/woocommerce-extra-product-options/7908619) I'll carry out some…

    2 weeks ago

  • Posted a reply to Email notification on reply, on the site WordPress.org Forums:
    Really hope you guys prioritise the Q&A Reply Notification. We're getting a lot of questions,…

    2 weeks ago

  • Posted a reply to Hide base currency w/no switcher, on the site WordPress.org Forums:
    Hi, Thanks for the reply. I'm not seeing any difference: https://watch.screencastify.com/v/LlhXiHPWmnuhAhM4YxLz The base currency is…

    2 weeks ago

  • Created a topic, Hide base currency w/no switcher, on the site WordPress.org Forums:
    Hi, I have a store that needs to have THB as the bas…

    3 weeks ago

  • Created a topic, Lazyload images not loading with Imagify, on the site WordPress.org Forums:
    Hi, When using Imagify to convert images to webp, Se…

    3 weeks ago

  • Posted a reply to PHP Fatal Error on CPT Export, on the site WordPress.org Forums:
    Hi @wpallimport This is happening on the free plugin. Kind regards,

    2 months ago

  • Created a topic, Great plugin, on the site WordPress.org Forums:
    Works well, easy to set up, and looks great.

    2 months ago

  • Created a topic, PHP Fatal Error on CPT Export, on the site WordPress.org Forums:
    Hi, When trying to generate an export of custom post…

    2 months ago

  • Posted a reply to Pods unlinked from custom post type, on the site WordPress.org Forums:
    Hi Jory, Yes, it's still visible. Actually there are 2 pods. One still works fine…

    2 months ago

  • Created a topic, Pods unlinked from custom post type, on the site WordPress.org Forums:
    Hi, I'm using Pods for a CPT that displays through a…

    2 months ago

  • Posted a reply to Custom order, on the site WordPress.org Forums:
    I'm also interested in this.

    2 months ago

  • Posted a reply to Archive Titles Display as Language Name, on the site WordPress.org Forums:
    Hi, Any ideas on this? Thanks for reading.

    2 years ago

  • Created a topic, Archive Titles Display as Language Name, on the site WordPress.org Forums:
    Hi, Great plugin btw. Thanks for your work and suppo…

    2 years ago

  • Posted a reply to Admin-ajax.php 500 Error, on the site WordPress.org Forums:
    Hi, So, looking at the server error logs I believe it's a conflict with 'Kadence…

    2 years ago

  • Created a topic, Admin-ajax.php 500 Error, on the site WordPress.org Forums:
    Hi, I'm seeing a 500 error for the admin-ajax.php fi…

    2 years ago

  • Created a topic, Search By Barcode, on the site WordPress.org Forums:
    Hi, Firstly - great plugin. Thank you. Secondly, I…

    3 years ago

  • Created a topic, Two Custom Outputs (icons) on the Same Line, on the site WordPress.org Forums:
    Hi, Firstly, really great work on this plug in. It w…

    3 years ago

  • Posted a reply to Change featured image size?, on the site WordPress.org Forums:
    Hi, Thanks for your support. Following your suggestion I've changed the size to 30,100, and…

    3 years ago

  • Created a topic, One of the best plugins I’ve ever used, on the site WordPress.org Forums:
    Just a fantastically capable plugin that has been well…

    3 years ago

  • Posted a reply to Background Color grouped Rows Nth-child?, on the site WordPress.org Forums:
    Tobias, that's fantastic. Thanks so much for your help. Your support is outstanding.

    3 years ago

  • Created a topic, Background Color grouped Rows Nth-child?, on the site WordPress.org Forums:
    Hi, RE: https://wordpress.org/support/topic/multiple…

    3 years ago

  • Posted a reply to Data Not Found for Filter to Cell Contents With Anchor Text Link, on the site WordPress.org Forums:
    Hi Tobias, That sounds like a very good solution. I'll give it a go. Thanks…

    3 years ago

  • Created a topic, Data Not Found for Filter to Cell Contents With Anchor Text Link, on the site WordPress.org Forums:
    Hi all, Tablepress is amazing. Always happy to donat…

    3 years ago