WordPress.org

Profiles

Kulwant Singh

Profile picture of Kulwant Singh
  • Member Since: November 18th, 2012
  • @seoloy on WordPress.org
  • Find me on:

  • Posted a reply to Empty page + "done" !!! What to do?!, on the site WordPress Support Forums:
    you are getting "done" there . i think it is because you messed your database…

    4 years ago

  • Posted a reply to Empty page + "done" !!! What to do?!, on the site WordPress Support Forums:
    i think while upgrading through your back end you corrupted your previous database . Do…

    4 years ago

  • Posted a reply to Redirect?, on the site WordPress Support Forums:
    go to the site howtogomo by google . very nice explanations there

    4 years ago

  • Posted a reply to Empty page + "done" !!! What to do?!, on the site WordPress Support Forums:
    are you using any cache plugin? if so remove the cache

    4 years ago

  • Posted a reply to Empty page + "done" !!! What to do?!, on the site WordPress Support Forums:
    have you tried removing that file from server

    4 years ago

  • Posted a reply to Can you review my website, please ?, on the site WordPress Support Forums:
    you can offer a sitemap to users .

    4 years ago

  • Posted a reply to [Plugin: Taxonomy Images] hide_empty not parsed, on the site WordPress Support Forums:
    Great help !!

    4 years ago

  • Posted a reply to Posts are sent immediately - Why?, on the site WordPress Support Forums:
    must be a problem with plugin . use default wordpress post scheduler and then check

    4 years ago

  • Posted a reply to does the plugin work with WPML, on the site WordPress Support Forums:
    yaa i have seen some sites using it but not so sure for it .

    4 years ago

  • Posted a reply to An advertisement is not displayed., on the site WordPress Support Forums:
    you should contact the developer.

    4 years ago

  • Posted a reply to [Plugin: WordPress SEO by Yoast] Error loading stylesheet on sitemap, on the site WordPress Support Forums:
    the problem is often when using with w3 total cache . and page cache enabled…

    4 years ago

  • Posted a reply to New release, on the site WordPress Support Forums:
    yes might be they are going to update it

    4 years ago

  • Posted a reply to W3 total Cache, dont cache page/2 and page/3, on the site WordPress Support Forums:
    it depends on your settings . it should ask browser to clear browser cache often…

    4 years ago

  • Posted a reply to W3 Total Cache crashes, if too many users online!, on the site WordPress Support Forums:
    tryusing it with cdn like cloudflare

    4 years ago

  • Posted a reply to How to use SEO by Yoast, on the site WordPress Support Forums:
    it allows you to have your page custom title metas and focus keywords . Its…

    4 years ago

  • Posted a reply to Publicize doesn't use own url-shortener, on the site WordPress Support Forums:
    yes it does not .

    4 years ago

  • Posted a reply to It appears Page Cache URL rewriting is not working..., on the site WordPress Support Forums:
    looks like comtability issues of the server and plugin

    4 years ago

  • Posted a reply to Is this Plugin Compatible with Buddypress?, on the site WordPress Support Forums:
    yes its comptiable

    4 years ago

  • Posted a reply to Messed up pluggin installation. Where have I gone wrong?, on the site WordPress Support Forums:
    you can access wp - content / plugins folder via backend and remove the plugin

    4 years ago

  • Posted a reply to Website Doesn't Load, on the site WordPress Support Forums:
    what your url ? it might be due to too many redirections

    4 years ago

  • Posted a reply to Linking to a Google + Page as opposed to main profile, on the site WordPress Support Forums:
    use google plus plugin or some about other plugin

    4 years ago

  • Posted a reply to Transferring data from - doesn't load ads/JS?, on the site WordPress Support Forums:
    have you tried disabling the minify feature in the cache plugin and flush all caches

    4 years ago

  • Posted a reply to Jetpack 2 never installs, on the site WordPress Support Forums:
    some other plugin might be interrupting the installation . You can turn other plugins of…

    4 years ago

  • Posted a reply to Updated the plugin and now get a Fatal Error, on the site WordPress Support Forums:
    you can first delete it completely and then reinstall the plugin

    4 years ago

  • Posted a reply to Publicize not working for scheduled posts, on the site WordPress Support Forums:
    i have the same problem and now switched to manual task .

    4 years ago

  • Posted a reply to Shows home meta title on all pages, on the site WordPress Support Forums:
    what is your url ?

    4 years ago

  • Posted a reply to [Plugin: Google Analytics Dashboard] Error: Could not load Google Analytics data., on the site WordPress Support Forums:
    such problems are frequent when using internet behind a proxy server

    4 years ago

  • Posted a reply to Meta description not showing on Google, on the site WordPress Support Forums:
    it depends mainly on google what meta google bot will pick up from the page…

    4 years ago

  • Posted a reply to A description for this result is not available because of this site's robots.txt, on the site WordPress Support Forums:
    working fine now . i think its resolved

    4 years ago

  • Posted a reply to WordPress attack by SPAM Registrations, on the site WordPress Support Forums:
    use plugin like limt login attempts for security

    4 years ago

  • Posted a reply to RSS Feed widget not working, on the site WordPress Support Forums:
    have you tried clearing browser cache

    4 years ago

  • Posted a reply to Events Manager Plugin, on the site WordPress Support Forums:
    go to the plugin editor and edit files there .

    4 years ago

  • Posted a reply to Brad Crum Problem, on the site WordPress Support Forums:
    use available plugins

    4 years ago

  • Posted a reply to Home page gone, on the site WordPress Support Forums:
    clear your cache and then reload

    4 years ago

  • Posted a reply to Date Archive Page showing 404 Error, on the site WordPress Support Forums:
    url shud be thedripple.com/2012/10

    4 years ago

  • Posted a reply to 404 on posts but visible from main page, on the site WordPress Support Forums:
    what is your site url ?

    4 years ago

  • Posted a reply to Sluggish site? Yes or No? and Why?, on the site WordPress Support Forums:
    analyge your site at webpagetest.org

    4 years ago

  • Posted a reply to Upload to Gallery from Google Drive, on the site WordPress Support Forums:
    no way to move from cloud to other

    4 years ago

  • Posted a reply to Error establishing a database connection, on the site WordPress Support Forums:
    your database is corrupted . first remove all files and database then re instal the…

    4 years ago

  • Posted a reply to Weaver II Per Page Widget area, on the site WordPress Support Forums:
    you can add it directly in widget area and use widget context plugin to control…

    4 years ago

  • Posted a reply to Change the tite and keywords on my homepage, on the site WordPress Support Forums:
    use wordpress yoast plugin .

    4 years ago

  • Posted a reply to Using html 5 theme in wordpress, on the site WordPress Support Forums:
    what exactly you want to do ? there are many html 5 frameworks available

    4 years ago

  • Posted a reply to Log in every time, on the site WordPress Support Forums:
    your browser might be clearing cookies on exit

    4 years ago

  • Posted a reply to Access page's button doesn't work, on the site WordPress Support Forums:
    what your url ?

    4 years ago

  • Posted a reply to Dashboard - WordPress Blog stopped working, on the site WordPress Support Forums:
    yaa i had it but that is due to cache that is not updating .…

    4 years ago

  • Posted a reply to Problem with editing posts in fullscreen (html mode), on the site WordPress Support Forums:
    that is a problem with internet explorer perhaps not wordpress

    4 years ago

  • Posted a reply to Pictures dont show up in any social media, on the site WordPress Support Forums:
    are you using the default path for saving the images in your wordpress

    4 years ago

  • Posted a reply to Registrating For Website, on the site WordPress Support Forums:
    i dont think so

    4 years ago

  • Posted a reply to Formatting and links don’t show up in posts, on the site WordPress Support Forums:
    if you are using js or css minify then try de activating them .

    4 years ago

  • Posted a reply to I changed a URL and dont wanna loose my juice., on the site WordPress Support Forums:
    you can use custom redirect plugins . they will help

    4 years ago