WordPress.org

Profiles

senyoraangelica

Profile picture of senyoraangelica
  • Member Since: June 27th, 2013
  • @senyoraangelica on WordPress.org
  • Find me on:

  • Posted a reply to Accessibility: how to expand without a mouse?, on the site WordPress Support Forums:
    I didn't mean to be rude but I posted this thread two months ago and…

    3 years ago

  • Posted a reply to Accessibility: how to expand without a mouse?, on the site WordPress Support Forums:
    Hi Mr. Baden. Instead of bluntly deleting my follow-up posts, you should just reply by…

    3 years ago

  • Posted a reply to Display Pod CPTs that have a taxonomy term, on the site WordPress Support Forums:
    Hello! Maybe this could offer you some helpful clues? http://wordpress.org/support/topic/how-to-pass-meta_query-into-find?replies=1#post-4510818

    3 years ago

  • Posted a reply to How to embed a pods page using php?, on the site WordPress Support Forums:
    Thank you!!!

    3 years ago

  • Posted a reply to Question about pagination, on the site WordPress Support Forums:
    Another very related question... Instead of page numbers in the pagination, is there a way…

    3 years ago

  • Created a topic, Question about pagination, on the site WordPress Support Forums

    3 years ago

  • Created a topic, How to embed a pods page using php?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Posting images on WP 3.6, on the site WordPress Support Forums:
    Hello! Probably, the most simplest way is to use pods shortcodes. http://pods.io/docs/learn/shortcodes/pods/

    3 years ago

  • Posted a reply to Collapsible post titles in a list, with thumbnails, on the site WordPress Support Forums:
    The codes mentioned on the link were pretty straightforward. I tried them and they worked.

    3 years ago

  • Created a topic, Accessibility: how to expand without a mouse?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, THE BEST!!!!, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Need advice on how I should fix my $params, on the site WordPress Support Forums:
    That worked perfectly! Thank you!!! You're the best!!!

    3 years ago

  • Created a topic, Need advice on how I should fix my $params, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to meta_query, how to search with using both relation OR & AND?, on the site WordPress Support Forums:
    If I can't do it with meta_query, is there another way how I can do…

    3 years ago

  • Created a topic, meta_query, how to search with using both relation OR & AND?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Backslash at the end of searchword breaks custom search form, on the site WordPress Support Forums:
    let there be bump.

    3 years ago

  • Posted a reply to How to expired publications after a certain date?, on the site WordPress Support Forums:
    I think there are other plugins that will do what you want. Try searching for…

    3 years ago

  • Posted a reply to How to keep expanded after clicking submit button?, on the site WordPress Support Forums:
    Awesome! Thanks!

    3 years ago

  • Posted a reply to How to add a "Nothing Found" message with echo $pod->find, on the site WordPress Support Forums:
    Thank you!!!

    3 years ago

  • Created a topic, How to add a "Nothing Found" message with echo $pod->find, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Backslash at the end of searchword breaks custom search form, on the site WordPress Support Forums:
    I am wondering if this is an isolated case or are there any other wordpress…

    3 years ago

  • Created a topic, Backslash at the end of searchword breaks custom search form, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Cant get php to work inside shortcode content, on the site WordPress Support Forums:
    I don't think that's necessary since my question doesn't have anything to do with pods…

    3 years ago

  • Posted a reply to Cant get php to work inside shortcode content, on the site WordPress Support Forums:
    I am writing the code from a pod page: http://wordpress.org/plugins/pods/ Is that what you mean?…

    3 years ago

  • Posted a reply to Cant get php to work inside shortcode content, on the site WordPress Support Forums:
    Hello! Please see my code excerpt from the first post. I don't know but you…

    3 years ago

  • Created a topic, Cant get php to work inside shortcode content, on the site WordPress Support Forums

    3 years ago

  • Created a topic, How to keep expanded after clicking submit button?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Tag page doesn't display any pod items with tags?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to How to pass checkbox value to echo $pod->filters(), on the site WordPress Support Forums:
    Just to clarify, is echo $pod->filters() exactly the same as the following code? <form action=""…

    3 years ago

  • Posted a reply to How to pass checkbox value to echo $pod->filters(), on the site WordPress Support Forums:
    Nevermind. I think I figured it out. :)

    3 years ago

  • Posted a reply to How to pass checkbox value to echo $pod->filters(), on the site WordPress Support Forums:
    Okay, okay, I admit it was naive and dumb of me to assume that my…

    3 years ago

  • Created a topic, How to pass checkbox value to echo $pod->filters(), on the site WordPress Support Forums

    3 years ago

  • Posted a reply to how to pass meta_query into find(), on the site WordPress Support Forums:
    Thank you! Thank you! Thank you! Thank you! Again, I'm extremely grateful for the time…

    3 years ago

  • Posted a reply to how to pass meta_query into find(), on the site WordPress Support Forums:
    Hi Scott! I get the same bug even when I use 'relation' => 'AND' Debug…

    3 years ago

  • Posted a reply to how to pass meta_query into find(), on the site WordPress Support Forums:
    Same thing. Only the search form appears. Doesn't display any items and searching doesn't work.

    3 years ago

  • Posted a reply to Bug after upgrading wordpress, on the site WordPress Support Forums:
    Thank you!!!

    3 years ago

  • Posted a reply to how to pass meta_query into find(), on the site WordPress Support Forums:
    Hi! I'm really sorry but it didn't work. Now, only the search form appears. It…

    3 years ago

  • Posted a reply to how to pass meta_query into find(), on the site WordPress Support Forums:
    Hello. I've been trying really hard but I couldn't find a solution. Is there a…

    3 years ago

  • Created a topic, Bug after upgrading wordpress, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to how to pass meta_query into find(), on the site WordPress Support Forums:
    Hi! Here it is. Thank you again for responding. SELECT DISTINCT <code>t</code>.* FROM <code>wp_posts</code> AS…

    3 years ago

  • Posted a reply to how to pass meta_query into find(), on the site WordPress Support Forums:
    Hi! I sincerely thank you for the response and I am extremely grateful for your…

    3 years ago

  • Created a topic, how to pass meta_query into find(), on the site WordPress Support Forums

    3 years ago

  • Posted a reply to How to make pods search form search custom fields?, on the site WordPress Support Forums:
    EDIT: This is the code I'm using, not the code in the first post. Sorry.…

    3 years ago

  • Created a topic, How to make pods search form search custom fields?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Filters dropdown not showing, on the site WordPress Support Forums:
    They are plain text fields. Reading through the forums, if I understand correctly, a Relationship…

    3 years ago

  • Created a topic, Filters dropdown not showing, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Search Form for Pods Tutorial, on the site WordPress Support Forums:
    Nevermind. A code in my .htaccess was sabotaging my search form from working. http://wordpress.org/support/topic/pagination-not-working-33?replies=11

    3 years ago

  • Posted a reply to Pagination not working!, on the site WordPress Support Forums:
    I think that came from a plugin that prevents front end users from viewing my…

    3 years ago

  • Posted a reply to Pagination not working!, on the site WordPress Support Forums:
    Hi, I saved my .htaccess file in text format and sent it to you through…

    3 years ago

  • Posted a reply to Pagination not working!, on the site WordPress Support Forums:
    Can you please please please look at it again? Currently only the Pods plugin and…

    3 years ago