WordPress.org

Profiles

  • Member Since: September 1st, 2018
  • Find me on:
  • Posted a reply to Twenty Twenty Logo Size: Logo Destroys Responsive Design, on the site WordPress.org Forums:
    Thanks this worked like a charm! I will forward this to the amp plugin developers.

    1 year ago

  • Created a topic, Twenty Twenty Logo Size: Logo Destroys Responsive Design, on the site WordPress.org Forums:
    Hi, Using Safaris Responsive Design mode I noticed th…

    1 year ago

  • Created a topic, Plugin Breaks Set Featured Image, on the site WordPress.org Forums:
    Hi, I had an open ticket with the AMP Plugin Support …

    1 year ago

  • Posted a reply to AMP in Reader Mode Breaks Set Featured Image, on the site WordPress.org Forums:
    Thank you @reneesoffice I will contact them…

    1 year ago

  • Posted a reply to AMP in Reader Mode Breaks Set Featured Image, on the site WordPress.org Forums:
    Hi @reneesoffice I was able to find out that it is the Enhanced Media Library…

    1 year ago

  • Posted a reply to AMP in Reader Mode Breaks Set Featured Image, on the site WordPress.org Forums:
    Hi @reneesoffice Unfortunately I have no test site. But I have downloaded the Health Check…

    1 year ago

  • Posted a reply to AMP in Reader Mode Breaks Set Featured Image, on the site WordPress.org Forums:
    Hi @reneesoffice I just filled out the form. Thanks for your help!

    1 year ago

  • Posted a reply to AMP in Reader Mode Breaks Set Featured Image, on the site WordPress.org Forums:
    Hi @reneesoffice Sure. The status is Good and the 4 recommended improvements are: - remove…

    1 year ago

  • Posted a reply to AMP in Reader Mode Breaks Set Featured Image, on the site WordPress.org Forums:
    Hi @reneesoffice I am running AMP 1.5.4 and the error appears in the post editor…

    1 year ago

  • Created a topic, [AMP] AMP in Reader Mode Breaks Set Featured Image, on the site WordPress.org Forums:
    Hi, Activating AMP in Reader Mode results in an error …

    1 year ago

  • Created a topic, AMP in Reader Mode Breaks Set Featured Image, on the site WordPress.org Forums:
    Hi, Activating AMP in Reader Mode results in an error …

    1 year ago

  • Posted a reply to Ryte discovers XML sites are 401 Unauthorized, on the site WordPress.org Forums:
    Thanks for your help. I disabled embeds using the Clearfy plugin I was already using.…

    2 years ago

  • Posted a reply to Ryte discovers XML sites are 401 Unauthorized, on the site WordPress.org Forums:
    The only think I can not solve so far is the growing number of Ryte…

    2 years ago

  • Posted a reply to Ryte discovers XML sites are 401 Unauthorized, on the site WordPress.org Forums:
    Hi @amboutwe Thanks for your reply. I am a web developer and have a few…

    2 years ago

  • Posted a reply to Jetpack Comment Button Styling Using Twentig, on the site WordPress.org Forums:
    Hi @darnelldibbles Thank you for your reply and for clarifying. Yes, that's right!

    2 years ago

  • Created a topic, Twentig Comment Button Styling, on the site WordPress.org Forums:
    Hi there, I would like the comment button to have the…

    2 years ago

  • Posted a reply to Ryte discovers XML sites are 401 Unauthorized, on the site WordPress.org Forums:
    I just checked the Google Search Console and noticed that my site has 80 Coverage…

    2 years ago

  • Created a topic, Ryte discovers XML sites are 401 Unauthorized, on the site WordPress.org Forums:
    Hello, I just did the Ryte check and it discovered th…

    2 years ago

  • Posted a reply to Nibbler Errors: Image Sizes Link Descriptions Missing etc., on the site WordPress.org Forums:
    I already figured it out. Somehow the customize settings were reseted.

    2 years ago

  • Posted a reply to Nibbler Errors: Image Sizes Link Descriptions Missing etc., on the site WordPress.org Forums:
    @jarretc can you help me out again and tell me why featured images are not…

    2 years ago

  • Posted a reply to Nibbler Errors: Image Sizes Link Descriptions Missing etc., on the site WordPress.org Forums:
    Thanks again Jarret. The Pagespeed insights look good, yes :) I will contact the AMP…

    2 years ago

  • Posted a reply to Nibbler Errors: Image Sizes Link Descriptions Missing etc., on the site WordPress.org Forums:
    Hi Jarret, I am using the AMP Plugin in standard mode because I want my…

    2 years ago

  • Posted a reply to Nibbler Errors: Image Sizes Link Descriptions Missing etc., on the site WordPress.org Forums:
    Hi Jarret, Thanks for your help! Disabling the AMP plugin led to the following results:…

    2 years ago

  • Created a topic, Nibbler Errors: Image Sizes Link Descriptions Missing etc., on the site WordPress.org Forums:
    Hello, I am running Twenty Twenty with AMP in standar…

    2 years ago

  • Posted a reply to Picture Lightbox and Comments, on the site WordPress.org Forums:
    Hi James, Thanks for your help. I really appreciate it. Logging in using Safari on…

    2 years ago

  • Created a topic, Picture Lightbox and Comments, on the site WordPress.org Forums:
    Hi there, I am a total newbie with AMP and hope you p…

    2 years ago

  • Posted a reply to AMP Error: Invalid attribute: name and inline script, on the site WordPress.org Forums:
    Hi James, Thanks for your reply. I am happy to hear that you are working…

    2 years ago

  • Posted a reply to AMP Error: Invalid attribute: name and inline script, on the site WordPress.org Forums:
    Hi, Thanks for your quick reply. I am happy to hear that. Can I disable…

    2 years ago

  • Posted a reply to Site Is Not Connected.: 200, on the site WordPress.org Forums:
    Hi James, This solved the issue for me. Thank you!

    2 years ago

  • Created a topic, AMP Error: Invalid attribute: name and inline script, on the site WordPress.org Forums:
    Hi, I am experiencing two AMP errors on post pages of…

    2 years ago

  • Created a topic, Site Is Not Connected.: 200, on the site WordPress.org Forums:
    Hi, I am receiving the error. I have checked the xmlr…

    2 years ago

  • Created a topic, Slider Height not responsive, on the site WordPress.org Forums:
    Hi there, I am using the Elma Pukeko Theme and success…

    3 years ago

  • Posted a reply to WordPress Database Repair failed, on the site WordPress.org Forums:
    Oh no! That sucks. Do you have any idea how this could have happened and…

    3 years ago

  • Posted a reply to PHPSESSID Cookie, on the site WordPress.org Forums:
    Hello, has anyone an idea how I can get rid of this cookie? Please help!

    3 years ago

  • Created a topic, WordPress Database Repair failed, on the site WordPress.org Forums:
    Hello, somehow my database is broken and I tried to r…

    3 years ago

  • Posted a reply to PHPSESSID Cookie, on the site WordPress.org Forums:
    Hi, I changed session.use_cookies = 1 to session.use_cookies = 0 in the php.ini file but…

    3 years ago

  • Posted a reply to PHPSESSID Cookie, on the site WordPress.org Forums:
    Hi Felipe, thanks for your reply. I don't want to change the name of the…

    3 years ago

  • Created a topic, PHPSESSID Cookie, on the site WordPress.org Forums:
    Hello, my page uses a PHPSESSID Cookie and I have no …

    3 years ago

  • Created a topic, Wrong MIME Types (mp3 = psd), on the site WordPress.org Forums:
    Hi there, I just switched to the Weta Theme by Elma S…

    3 years ago

  • Created a topic, Quicktag removes content, on the site WordPress.org Forums:
    Hi there, I want to use your plugin on my site but unf…

    3 years ago