WordPress.org

Profiles

seito

Profile picture of seito
  • Member Since: May 15th, 2012
  • @seito on WordPress.org
  • Find me on:

  • Created a topic, Media library buttons, on the site WordPress.org Forums:
    Hi, I'm reading through codex and developer resources…

    3 weeks ago

  • Posted a reply to Cant upload photos to gallery, on the site WordPress Support Forums:
    Hi, yes, I checked with devTools (Chrom's Web Developer tools console) and nothing special was…

    9 months ago

  • Created a topic, Cant upload photos to gallery, on the site WordPress Support Forums

    9 months ago

  • Created a topic, WordPress multisite in sudirectory not in root and domain mapping, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Empty space under sidebar/header, on the site WordPress Support Forums:
    Yes, but this -margin should not be permanent fix... it's only a temporary hack. I…

    4 years ago

  • Posted a reply to Changelog for 0.5.4.3?, on the site WordPress Support Forums:
    me three :)

    4 years ago

  • Posted a reply to Failed to load resources error after update to 3.5 (admin back end), on the site WordPress Support Forums:
    OK, I did what esmi said. I deleted all files and folders related to wordpress…

    4 years ago

  • Posted a reply to Failed to load resources error after update to 3.5 (admin back end), on the site WordPress Support Forums:
    I wanted to write you is there really no other way, since I don't want…

    4 years ago

  • Posted a reply to Failed to load resources error after update to 3.5 (admin back end), on the site WordPress Support Forums:
    I did, and I followed instructions under KNOWN ISSUES ... jquery. My problem is, that…

    4 years ago

  • Created a topic, Failed to load resources error after update to 3.5 (admin back end), on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: WordPress SEO by Yoast] add Facebook admin ?, on the site WordPress Support Forums:
    We did! Exactly the same problem for me. Did you found a solution?

    4 years ago

  • Posted a reply to primary domain problems. NON-canonical address propagates to ''site ... does not, on the site WordPress Support Forums:
    THIS IS MAKING ME GO CRAZY! Sorry guys, but problem is NOT resolved! It works…

    4 years ago

  • Posted a reply to primary domain problems. NON-canonical address propagates to ''site ... does not, on the site WordPress Support Forums:
    ok. I made it work. Problem was, in sequence of redirections... When I moved my…

    4 years ago

  • Posted a reply to primary domain problems. NON-canonical address propagates to ''site ... does not, on the site WordPress Support Forums:
    Yes I was. But I used my www for 2+ years and all the links…

    4 years ago

  • Posted a reply to primary domain problems. NON-canonical address propagates to ''site ... does not, on the site WordPress Support Forums:
    First, thank you for your time! Strange. Try this: 1. enter URL -> anteros.eu (I…

    4 years ago

  • Created a topic, primary domain problems. NON-canonical address propagates to ''site ... does not, on the site WordPress Support Forums

    4 years ago

  • Created a topic, conflict with my calendar plug in, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to conflict with smoothslider, on the site WordPress Support Forums:
    Ok, I checked with firebug and I get this error: TypeError: jQuery("#smooth_slider_1").cycle is not a…

    4 years ago

  • Posted a reply to conflict with smoothslider, on the site WordPress Support Forums:
    Yes, on page where I use it I use it through shortcode which is hardcoded…

    4 years ago

  • Created a topic, conflict with smoothslider, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: NextGEN Gallery] NextGen 1.9.3 conflicts with tweeter feed slides, on the site WordPress Support Forums

    5 years ago