WordPress.org

Profiles

  • Member Since: November 27th, 2019
  • Find me on:
  • Created a topic, Coupon page doesnt exist (Invalid post type??), on the site WordPress.org Forums:
    I have a page with woocommerce and I realized that cou…

    3 months ago

  • Posted a reply to Conditional Discounts for WooCommerce plugin error, on the site WordPress.org Forums:
    Ok, I will wait for the update, because it is a serious issue. I hope…

    1 year ago

  • Posted a reply to Conditional Discounts for WooCommerce plugin error, on the site WordPress.org Forums:
    Same problem. The plugin makes double discount. It applies from discount price and not from…

    1 year ago

  • Posted a reply to El plugin ya no funciona con las nuevas versiones de wordpress y woocommerce, on the site WordPress.org Forums:
    Modificado con feedback. Considerarlo dentro de lo posible, ya que hoy me pidieron recomendación de…

    1 year ago

  • Posted a reply to El plugin ya no funciona con las nuevas versiones de wordpress y woocommerce, on the site WordPress.org Forums:
    Habían cambiado la versión de PHP sin mi conocimiento y ahí el problema que no…

    1 year ago

  • Posted a reply to El plugin ya no funciona con las nuevas versiones de wordpress y woocommerce, on the site WordPress.org Forums:
    Gracias por la pronta respuesta. El problema se gatilló post actualización. El log muestra lo…

    1 year ago

  • Created a topic, El plugin ya no funciona con las nuevas versiones de wordpress y woocommerce, on the site WordPress.org Forums:
    El plugin ya no funciona con las nuevas versiones de w…

    1 year ago

  • Created a topic, How many orders support?, on the site WordPress.org Forums:
    I just want to know if plugin doesnt have problems add…

    1 year ago

  • Created a topic, CLP to USD doesn’t work! big issue!, on the site WordPress.org Forums:
    When you add products in CLP and then you switch to US…

    2 years ago

  • Posted a reply to Not working in subfolder, on the site WordPress.org Forums:
    I had to exclude https://www.segurihost.com/pymes/wp-content/themes/salient/style.css from CDN, but that is not a real solution. Why…

    2 years ago

  • Posted a reply to Not working in subfolder, on the site WordPress.org Forums:
    it worked, but now I have another problem that I'm sure you know how to…

    2 years ago

  • Posted a reply to Not working in subfolder, on the site WordPress.org Forums:
    https://ibb.co/QHS4FvP https://ibb.co/1RJpY9Q Now we have to wait

    2 years ago

  • Posted a reply to Not working in subfolder, on the site WordPress.org Forums:
    Ready! All purged

    2 years ago

  • Posted a reply to Not working in subfolder, on the site WordPress.org Forums:
    604800 seconds. I can purge it if you need

    2 years ago

  • Posted a reply to Not working in subfolder, on the site WordPress.org Forums:
    Other plugin not, cause I already tested that and I always use the same plugins…

    2 years ago

  • Posted a reply to Not working in subfolder, on the site WordPress.org Forums:
    It's strange. When I access to that url, it redirects to segurihost.com/pymes. In another user…

    2 years ago

  • Posted a reply to Not working in subfolder, on the site WordPress.org Forums:
    Note: dp7bccodzdgs7.cloudfront.net points to www.segurihost.com/pymes

    2 years ago

  • Posted a reply to Not working in subfolder, on the site WordPress.org Forums:
    yes, everything is active (Cloudfront CDN and plugin with that CDN URL), the links in…

    2 years ago

  • Posted a reply to Not working in subfolder, on the site WordPress.org Forums:
    https://dp7bccodzdgs7.cloudfront.net/ I tested too with the content: https://dp7bccodzdgs7.cloudfront.net/wp-content/uploads/2019/06/segurihost-logo-1.png

    2 years ago

  • Posted a reply to Not working in subfolder, on the site WordPress.org Forums:
    It was the first thing I did. The plugin detected the subfolder and automaticly put…

    2 years ago

  • Created a topic, Not working in subfolder, on the site WordPress.org Forums:
    I tested in different websites and works only in websi…

    2 years ago