WordPress.org

Profiles

  • Member Since: March 30th, 2011
  • Find me on:
  • Created a topic, Intrusive advertising all over admin, on the site WordPress.org Forums:
    BAD BAD BAD. If you want to have intrusive advertising…

    11 months ago

  • Created a topic, Doesnt work with Woocommerce Subscriptios, on the site WordPress.org Forums:
    Hi Guys FYI your plugin doesn't function with Woocomm…

    2 years ago

  • Created a topic, Gravity forms conflict, on the site WordPress.org Forums:
    Hi Guys, had fantastic results with your plugin but af…

    2 years ago

  • Posted a reply to Variations, on the site WordPress.org Forums:
    Hi @decomteam no worries, yes we are using the Woocommerce Subscriptions plugin with product variations.…

    2 years ago

  • Posted a reply to Variations, on the site WordPress.org Forums:
    Hi Thanks for the quick reply. But I couldn't get it to function on out…

    2 years ago

  • Created a topic, Variations, on the site WordPress.org Forums:
    Hi Just to confirm your plugin doesn't work with prod…

    2 years ago

  • Created a topic, PHP 7.3.3 Error, on the site WordPress.org Forums:
    Hi Guys Just a FYI, plugin is now throwing an error i…

    2 years ago

  • Posted a reply to CSS Options breaks with PHP 7.3.1, on the site WordPress.org Forums:
    Hi Frank (sorry, presuming thats your name) Of coarse the dummy site is running perfectly,…

    2 years ago

  • Posted a reply to CSS Options breaks with PHP 7.3.1, on the site WordPress.org Forums:
    Hi, cant find any errors but yes, as soon as Autoptimize is activated, page has…

    2 years ago

  • Posted a reply to New Avada Functions, on the site WordPress.org Forums:
    Just thought i'd mention, Load Media-Queries Files Asynchronously has been available since mid 2018 and…

    2 years ago

  • Created a topic, CSS Options breaks with PHP 7.3.1, on the site WordPress.org Forums:
    Hi Im just in the process of updating our sites to u…

    2 years ago

  • Posted a reply to Browser cache just wont work, on the site WordPress.org Forums:
    Turns out the .htaccess wasn't being read by Apache due to a conf file error…

    2 years ago

  • Posted a reply to Browser cache just wont work, on the site WordPress.org Forums:
    Hi Marko After some experimenting, Its clear its not a W3TC issue, I've added browser…

    2 years ago

  • Posted a reply to Google PageSpeed Insights complaints, on the site WordPress.org Forums:
    Heres mine https://trenchermans-guide.com/ Like i said, lazy loading is working but not being picked up…

    2 years ago

  • Posted a reply to Google PageSpeed Insights complaints, on the site WordPress.org Forums:
    I have the same issue, Lighthouse (Google PageSpeed Insights) reports no lazy loading but the…

    2 years ago

  • Posted a reply to Browser cache just wont work, on the site WordPress.org Forums:
    Hi Marko Yes sorry that was a complete oversight, all now going through Apache, i…

    2 years ago

  • Posted a reply to Browser cache just wont work, on the site WordPress.org Forums:
    Hi Marko The settings we have are all boxes checked in Browser Caching with the…

    2 years ago

  • Created a topic, Browser cache just wont work, on the site WordPress.org Forums:
    Hi I run the same setup on 5 sites on the same server…

    2 years ago

  • Created a topic, Aria label on mega-toggle-animated-slider, on the site WordPress.org Forums:
    Hi, im working out all the accessibility issues/warnin…

    2 years ago

  • Posted a reply to Sticky not working, on the site WordPress.org Forums:
    hi @megamenu Made a support request though my account Thanks

    2 years ago

  • Created a topic, Compatibility check is just WRONG, on the site WordPress.org Forums:
    Hi Like many the new update just about broke every si…

    2 years ago

  • Posted a reply to How is it possible?, on the site WordPress.org Forums:
    Totally agree, all out sites (14) using Slider Revolution had to be downgraded to older…

    2 years ago

  • Created a topic, Sticky not working, on the site WordPress.org Forums:
    Hi I use your plugin almost exclusively on our Wordpr…

    2 years ago

  • Created a topic, Menu logo swap on hover, on the site WordPress.org Forums:
    Hi there, not support, just seen this question a few t…

    2 years ago

  • Posted a reply to Rendering errors after upgrade to 0.9.7.1, on the site WordPress.org Forums:
    Again, me too, on all our 17 sites, RevSliders stopped loading, admin area is looking…

    2 years ago

  • Created a topic, ALT tag in spinner, on the site WordPress.org Forums:
    Hi Guys Great plugin, just one thing, your included s…

    2 years ago

  • Posted a reply to Woocommerce shop page error, on the site WordPress.org Forums:
    Hi Shea No we don't regularly add snippets. The last were added to solve a…

    2 years ago

  • Posted a reply to Woocommerce shop page error, on the site WordPress.org Forums:
    Hi Shea this is the error 2018-11-18T18:17:03+00:00 CRITICAL syntax error, unexpected 'textcolor_map' (T_STRING) in /var/www/vhosts/indycoffee.guide/httpdocs/wp-content/plugins/code-snippets/php/admin-menus/class-edit-menu.php(191)…

    2 years ago

  • Posted a reply to Woocommerce shop page error, on the site WordPress.org Forums:
    Hi Shea No not resolved, still an issue

    2 years ago

  • Created a topic, Does not work properly, on the site WordPress.org Forums:
    Hi, i know I wont get a replay so i guess this is more…

    2 years ago

  • Posted a reply to Woocommerce carousel and WP Google Maps Pro, on the site WordPress.org Forums:
    Anyone there? really could do with some sort of answer

    2 years ago

  • Posted a reply to I activated the plugin with a snippet and my sites broke down, on the site WordPress.org Forums:
    I think that it seems your going to have to re-install one of your backups,…

    2 years ago

  • Posted a reply to I activated the plugin with a snippet and my sites broke down, on the site WordPress.org Forums:
    I looked at the error console and your site isn't loading anything at all you…

    2 years ago

  • Posted a reply to I activated the plugin with a snippet and my sites broke down, on the site WordPress.org Forums:
    that is weird, have you tried re-uploading the code-snippets plugin folder?

    2 years ago

  • Posted a reply to I activated the plugin with a snippet and my sites broke down, on the site WordPress.org Forums:
    Thought id give you a temp work around as ive got stuck like this a…

    2 years ago

  • Created a topic, Woocommerce carousel and WP Google Maps Pro, on the site WordPress.org Forums:
    Hi Guys First off, after all the lazy load plugins yo…

    2 years ago

  • Created a topic, WebP Featured Images dont work, on the site WordPress.org Forums:
    As the title says, WebP images dont display as Product…

    2 years ago

  • Posted a reply to Woocommerce shop page error, on the site WordPress.org Forums:
    Hi Shea I export all my snippets as a PHP file and there is no…

    2 years ago

  • Created a topic, Great plugin, great support, on the site WordPress.org Forums:
    Great plugin, great support

    2 years ago

  • Posted a reply to No pop up/splash screens, on the site WordPress.org Forums:
    Ahhh right, didnt know you dont get the 'Add to Home screen' on iOS. But…

    2 years ago

  • Posted a reply to Woocommerce shop page error, on the site WordPress.org Forums:
    Hi Shea, yeah i just realised the > was there for a reason! But the…

    2 years ago

  • Created a topic, Woocommerce shop page error, on the site WordPress.org Forums:
    Hi Shea I need help figuring out a error which causes…

    2 years ago

  • Created a topic, No pop up/splash screens, on the site WordPress.org Forums:
    Hi guys I know the plugin is actively working, teste…

    2 years ago

  • Created a topic, dashicons.min.css, on the site WordPress.org Forums:
    I have to ask here. i have a Pro license but you have …

    2 years ago

  • Posted a reply to Leverage browser caching never works, on the site WordPress.org Forums:
    WordPress Toolkit new security protocols in PLESK was the issue

    2 years ago

  • Posted a reply to CORS and CDN, on the site WordPress.org Forums:
    WordPress Toolkit new security protocols in PLESK was the issue

    2 years ago

  • Created a topic, POST admin-ajax 400 error, on the site WordPress.org Forums:
    Hi Guys Ive just moved from YITH Abandoned Cart to yo…

    2 years ago

  • Created a topic, Leverage browser caching never works, on the site WordPress.org Forums:
    Hi Im tearing my hair out here. No matter what I do,…

    2 years ago

  • Created a topic, CORS and CDN, on the site WordPress.org Forums:
    Hi, i have a CORS issue Access to font at 'https://w…

    2 years ago

  • Posted a reply to SPAM email, on the site WordPress.org Forums:
    These are the steps ive been through yet your plugin emails always get spammed. We…

    2 years ago