WordPress.org

Profiles

sedevelops

Profile picture of sedevelops
  • Member Since: July 12th, 2013
  • Find me on:

  • Posted a reply to "Garbage", on the site WordPress Support Forums:
    [sarcasm] Thanks for the constructive, well structured, and generally useful review. Your detailed input will…

    2 years ago

  • Posted a reply to "song wont play thru", on the site WordPress Support Forums:
    I appreciate your trust and your keeping up with this issue. Getting involved in your…

    2 years ago

  • Posted a reply to "song wont play thru", on the site WordPress Support Forums:
    Try this fix: http://wordpress.org/support/topic/song-wont-play-thru?replies=16#post-4574361

    2 years ago

  • Posted a reply to "song wont play thru", on the site WordPress Support Forums:
    Also: try this: open the file that you've now named app.min.js. change line 69 from:…

    2 years ago

  • Posted a reply to "song wont play thru", on the site WordPress Support Forums:
    Show me the error messages from my website: http://sethelalouf.com/archives/273 This will rule out a problem…

    2 years ago

  • Posted a reply to "Track numbers are all zero", on the site WordPress Support Forums:
    Thanks Jim. Glad the video helped. I forget sometimes that we've all got different levels…

    2 years ago

  • Posted a reply to "song wont play thru", on the site WordPress Support Forums:
    I don't think it's a permissions problem. Permissions are handled by your webserver (not the…

    2 years ago

  • Posted a reply to "Files are not loaded into album", on the site WordPress Support Forums:
    Here's a youtube demo video: http://youtu.be/vZAfrzXfD00

    2 years ago

  • Posted a reply to "Unable to add media to an album", on the site WordPress Support Forums:
    Here's a youtube demo video: http://youtu.be/vZAfrzXfD00

    2 years ago

  • Posted a reply to "Track numbers are all zero", on the site WordPress Support Forums:
    Here's a youtube demo video: http://youtu.be/vZAfrzXfD00

    2 years ago

  • Posted a reply to "It does not work to add multimedia.", on the site WordPress Support Forums:
    See Here: http://wordpress.org/support/topic/files-are-not-loaded-into-album?replies=16

    2 years ago

  • Posted a reply to "Unable to add media to an album", on the site WordPress Support Forums:
    See Here: http://wordpress.org/support/topic/files-are-not-loaded-into-album?replies=16

    2 years ago

  • Posted a reply to "Css problems", on the site WordPress Support Forums:
    Use an inspector like that which is made available in Chrome, Safari (developer mode), or…

    2 years ago

  • Posted a reply to "Audio does not insert from media library", on the site WordPress Support Forums:
    See here: http://wordpress.org/support/topic/files-are-not-loaded-into-album?replies=16

    2 years ago

  • Posted a reply to "Files are not loaded into album", on the site WordPress Support Forums:
    Resolved.

    2 years ago

  • Posted a reply to "song wont play thru", on the site WordPress Support Forums:
    Nothing new on my end. I have not had a chance to check on other…

    2 years ago

  • Posted a reply to "Files are not loaded into album", on the site WordPress Support Forums:
    mekstra! Yes! you've got it right! That's how it works. If you want to use…

    2 years ago

  • Created a topic, Page Cache: General Options - don't cache for user checkbox priorities...., on the site WordPress Support Forums

    2 years ago

  • Created a topic, Life saver, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Files are not loaded into album", on the site WordPress Support Forums:
    I think I understand your mistake now. After you upload... Just save the album and…

    2 years ago

  • Posted a reply to "Files are not loaded into album", on the site WordPress Support Forums:
    @Amefa: This is odd. Using the add media button, you should be able to upload…

    2 years ago

  • Posted a reply to "Files are not loaded into album", on the site WordPress Support Forums:
    I don't think this is because of a conflict with your existing post type called…

    2 years ago

  • Posted a reply to "Broken on WP 3.6", on the site WordPress Support Forums:
    Sorry for your troubles. But it sounds like they can be resolved by following the…

    2 years ago

  • Posted a reply to "Broken on WP 3.6", on the site WordPress Support Forums:
    I just tested this on WP 3.6, Mac OS 10.7.5, Chrome. Everything works exactly as…

    2 years ago

  • Posted a reply to "Broken on WP 3.6", on the site WordPress Support Forums:
    This is not a bug. And the plugin is not broken... as far as I…

    2 years ago

  • Posted a reply to "Track numbers are all zero", on the site WordPress Support Forums:
    nutman, are you saving the changes within you media uploader dialog after reordering? Also: what…

    2 years ago

  • Posted a reply to "song wont play thru", on the site WordPress Support Forums:
    Ill try to test and check on different systems when I get the opportunity. I'd…

    2 years ago

  • Posted a reply to "Dropdown doesn't work in editor", on the site WordPress Support Forums:
    Your investigation is greatly appreciated. I've not done much work with tinyMCE as I'm almost…

    2 years ago

  • Posted a reply to "Chrome buffering", on the site WordPress Support Forums:
    Nutman!!! Thank you for this detailed feedback. I had a feeling the problem was not…

    2 years ago

  • Posted a reply to "Song titles over 99", on the site WordPress Support Forums:
    Ok. I'm resolving this thread. I believe there's enough room for 3 digit numbers. If…

    2 years ago

  • Posted a reply to "Dropdown doesn't work in editor", on the site WordPress Support Forums:
    Hrm. I've removed two calls to console.log from the tinyMCE part of the plugin. I've…

    2 years ago

  • Committed [749574] to Plugins Trac:
    * Tested compatibility w/ WP 3.6 * Removed console.log messages from ...

    2 years ago

  • Committed [749567] to Plugins Trac:
    README.txt mods

    2 years ago

  • Committed [749338] to Plugins Trac:
    README.txt tweaks

    2 years ago

  • Committed [749337] to Plugins Trac:
    = 1.0.9 = * added code to enable post-thumbnails for album post type if ...

    2 years ago

  • Posted a reply to "Dropdown doesn't work in editor", on the site WordPress Support Forums:
    Ron, That's odd. Are you definitely using the Visual Editor? I have not run into…

    2 years ago

  • Posted a reply to "song wont play thru", on the site WordPress Support Forums:
    I'm not doing anything special with my embedding/inserting of the player. I would guess that…

    2 years ago

  • Posted a reply to "Song titles over 99", on the site WordPress Support Forums:
    Added some extra room for a third digit. It will roll out with an update…

    2 years ago

  • Posted a reply to "song wont play thru", on the site WordPress Support Forums:
    Hrm. At first I thought this might have been a problem with your MP3 encoding.…

    2 years ago

  • Created a topic, Admittedly Biased: Developer Review, on the site WordPress Support Forums

    2 years ago

  • Committed [748949] to Plugins Trac:
    Modified README.txt

    2 years ago

  • Posted a reply to "MP3 URL", on the site WordPress Support Forums:
    Guessing you figured it out?

    2 years ago

  • Committed [748906] to Plugins Trac:
    Updated to 1.0.8 = 1.0.8 = * refined regex for AutoPlayer * added tiny ...

    2 years ago

  • Posted a reply to "Feature request to make playlist automatically", on the site WordPress Support Forums:
    As of version 1.0.7, I have enabled this feature. Check the README for isntructions. SHould…

    2 years ago

  • Committed [747431] to Plugins Trac:
    = 1.0.7 = added 1.0.7 /tags/ directory

    2 years ago

  • Committed [747430] to Plugins Trac:
    = 1.0.7 = * Added a new `autoplayer` mode where instead of inserting a ...

    2 years ago

  • Posted a reply to "MP3 URL", on the site WordPress Support Forums:
    I'm not sure what you mean by this. there is no mp3 insertion really. You…

    2 years ago

  • Posted a reply to "Track numbers are all zero", on the site WordPress Support Forums:
    Glad its all set. As for playlist expansio : Not yet. Ill put this into…

    2 years ago

  • Posted a reply to "Auto play list!", on the site WordPress Support Forums:
    All fixed up. Update to version 1.0.6.

    2 years ago

  • Posted a reply to "Track numbers are all zero", on the site WordPress Support Forums:
    From within the Media Upload dialog for the album post in question, you must drag…

    2 years ago

Plugins

  • W3 Total Cache

    User rating