WordPress.org

Profiles

David

Profile picture of David
  • Member Since: May 16th, 2014
  • @sechsdrei on WordPress.org
  • Find me on:

  • Posted a reply to Multisite settings remoed after plugin update, on the site WordPress Support Forums:
    The error was caused by another plugin giving a js error.

    3 months ago

  • Posted a reply to Multisite settings remoed after plugin update, on the site WordPress Support Forums:
    Hello Moderator, the other topic wasn't a duplicate so i'll explain it again: No settings…

    4 months ago

  • Created a topic, Great plugin, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to Deregister Dashboard Widget, on the site WordPress Support Forums:
    Hi @WPWhiteSecurity, thank you for your reply! I know about the settings and i am…

    4 months ago

  • Posted a reply to Multisite settings remoed after plugin update, on the site WordPress Support Forums:
    I've figured out, that these settings get flushed if i create a new subsite (or…

    4 months ago

  • Created a topic, Multisite settings remoed after plugin update, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Deregister Dashboard Widget, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to call pll_get_term(); from a non-category page?, on the site WordPress Support Forums:
    Sure, thanks again!

    9 months ago

  • Posted a reply to call pll_get_term(); from a non-category page?, on the site WordPress Support Forums:
    Got it working: echo get_category_link(pll_get_term(162)); Thanks!

    9 months ago

  • Posted a reply to call pll_get_term(); from a non-category page?, on the site WordPress Support Forums:
    Hey Chrystl, thanks for your reply! It works until i get to a 404 in…

    9 months ago

  • Created a topic, call pll_get_term(); from a non-category page?, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to Problem with Category Slugs, on the site WordPress Support Forums:
    Hey Pedro, there i am again :) i now tried to display my posts on…

    9 months ago

  • Posted a reply to Problem with Category Slugs, on the site WordPress Support Forums:
    Hey Pedro, thank you for your fast response! Exactly! In this example, spanish is the…

    9 months ago

  • Created a topic, Problem with Category Slugs, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to bbPress Forum descriptions not translated, on the site WordPress Support Forums:
    BUMP :)

    1 year ago

  • Posted a reply to bbPress Forum descriptions not translated, on the site WordPress Support Forums:
    Hey @mshumar, unfortunately there's no solution until now. Best, David

    1 year ago

  • Posted a reply to bbPress Forum descriptions not translated, on the site WordPress Support Forums:
    @Gunu Thanks! Please let me know if you got news on this :) Best wishes,…

    1 year ago

  • Posted a reply to New/Custom Support Status only for Super-Admins/Admins, on the site WordPress Support Forums:
    I just added a little jQuery to hide my new Support Status from non-admins: //…

    1 year ago

  • Created a topic, New/Custom Support Status only for Super-Admins/Admins, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Integration | Multisite Network Plugin Settings, on the site WordPress Support Forums:
    Hey @John, thank you for your reply! You are right, sometimes the translation is working,…

    1 year ago

  • Posted a reply to bbPress Forum descriptions not translated, on the site WordPress Support Forums:
    Hey @Gunu, have you been able to reproduce this issue? Thanks :)

    1 year ago

  • Created a topic, Integration | Multisite Network Plugin Settings, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to bbPress Forum descriptions not translated, on the site WordPress Support Forums:
    @Gunu great, thank you! It is also only happening on forums. Topics and reply's are…

    1 year ago

  • Posted a reply to bbPress Forum descriptions not translated, on the site WordPress Support Forums:
    Hey @Gunu, i didn't even know about that option, this is awesome! But in the…

    1 year ago

  • Posted a reply to bbPress Forum descriptions not translated, on the site WordPress Support Forums:
    Hey Gunu, unfortunatley didn't solve the problem. Here is a screenshot how it looks like…

    1 year ago

  • Created a topic, bbPress Forum descriptions not translated, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Yoast (WorPress SEO) Sitemap compatibility, on the site WordPress Support Forums:
    Hey @Leslierad, That seems to be exact the same solution i had for qtranslate in…

    1 year ago

  • Posted a reply to Yoast (WorPress SEO) Sitemap compatibility, on the site WordPress Support Forums:
    Hey @Gunu, thank you for your fast reply, great to hear that you got this…

    1 year ago

  • Posted a reply to qTranslate Plus vs mqTranslate vs qTranslate-X, on the site WordPress Support Forums:
    Hey @John, thank you so much! Sorry for my late reply, but i just wanted…

    1 year ago

  • Created a topic, Yoast (WorPress SEO) Sitemap compatibility, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Pay by Check Add On not working, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Multisite | No access to main page, only to new blog, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Unregister Widget, on the site WordPress Support Forums:
    I would like to remove or unregister the widget completely in this case. Iam not…

    2 years ago

  • Posted a reply to Unregister Widget, on the site WordPress Support Forums:
    Hello Alin, thank you for your fast reply! I missed to say that I would…

    2 years ago

  • Created a topic, Unregister Widget, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to WooCommerce Integration?, on the site WordPress Support Forums:
    Hi, thank you for your reply! Is it possible to place the checker in my…

    2 years ago

  • Created a topic, WooCommerce Integration?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Force Password change after login, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to qTranslate Plus vs mqTranslate vs qTranslate-X, on the site WordPress Support Forums:
    qtranslate with several fixes like these: https://gist.github.com/akirk/10979790 https://gist.github.com/warenhaus/10990386 https://wordpress.org/support/topic/wordpress-seo-1521-with-qtranslate?replies=9 (took some parts to get the…

    2 years ago

  • Posted a reply to qTranslate Plus vs mqTranslate vs qTranslate-X, on the site WordPress Support Forums:
    Hey John, thank you for your fast reply! I confirm, it solved my problem. Thank…

    2 years ago

  • Created a topic, qTranslate Plus vs mqTranslate vs qTranslate-X, on the site WordPress Support Forums

    2 years ago

  • Created a topic, qTranslate Plus vs mqTranslate, on the site WordPress Support Forums

    2 years ago

  • Created a topic, mqTranslate vs qTranslate Plus?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Duplicate content in a new Custom Field, on the site WordPress Support Forums

    2 years ago

  • Created a topic, WordPress SEO by Yoast 1.7.1 and qTranslate, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to XML Sitemap and qTranslate, on the site WordPress Support Forums:
    did you find a solution?

    2 years ago

  • Posted a reply to Adding "alt" tag to CFS images in and outside the loop - Metadata, on the site WordPress Support Forums:
    Hey mgibbs189, thank you for your answer! Do you, or does anyone else know, how…

    2 years ago

  • Posted a reply to COMPLETE FIX but: Yoast SEO breaks qtranslate Visual Editor again, on the site WordPress Support Forums:
    EDIT: Sorry, not Yoast SEO is breaks it, CFS (Custom Field Suite) is doing it!

    2 years ago

  • Created a topic, COMPLETE FIX but: Yoast SEO breaks qtranslate Visual Editor again, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to 3.9 not working, on the site WordPress Support Forums:
    This one: https://gist.github.com/akirk/10979790 (apply changes) and this one: https://gist.github.com/warenhaus/10990386 (replace data) Then it works!

    2 years ago