WordPress.org

Profiles

  • Member Since: June 19th, 2015
  • Find me on:
  • Created a topic, Another Awesome Plugin From MakeWebBetter, on the site WordPress.org Forums:
    Another awesome plugin from Make Web Better Team. They…

    3 weeks ago

  • Posted a reply to Icons Missing After Activating The Plugin, on the site WordPress.org Forums:
    @ladiesman217 : You need to install mod_headers & CORS. My server has Nginx, Apache, Varnish…

    8 months ago

  • Posted a reply to Icons Missing After Activating The Plugin, on the site WordPress.org Forums:
    @luckychingi : Thank you so much for all your help. I didn't receive this kind…

    8 months ago

  • Posted a reply to Icons Missing After Activating The Plugin, on the site WordPress.org Forums:
    @luckychingi : Email sent :D [support wpadmin.ca]

    8 months ago

  • Posted a reply to Icons Missing After Activating The Plugin, on the site WordPress.org Forums:
    I'm really sorry for replying late. I was out of town. I couldn't find CORS…

    8 months ago

  • Posted a reply to Icons Missing After Activating The Plugin, on the site WordPress.org Forums:
    Great, Thank you so much for trying to help me. It means a lot to…

    8 months ago

  • Created a topic, Icons Missing After Activating The Plugin, on the site WordPress.org Forums:
    Hi sir, I’m facing an issue after enabling CloudFron…

    8 months ago

  • Posted a reply to Simply Best, on the site WordPress.org Forums:
    Hi sir, I'm facing an issue after enabling CloudFront through our plugin. All the icons…

    8 months ago

  • Created a topic, Simply Best, on the site WordPress.org Forums:
    Great plugin, easy to configure work like a charm :D

    8 months ago

  • Created a topic, Great Plugin, on the site WordPress.org Forums:
    Great plugin, It would be better if you can add an opt…

    8 months ago

  • Created a topic, Great Plugin. Thank you so much, on the site WordPress.org Forums:
    Thank you so much for making this plugin free. The plu…

    11 months ago

  • Posted a reply to [CCAvenue Payment Gateway for WooCommerce] WordPress 5.0 and WooCommerce 3.5 Support, on the site WordPress.org Forums:
    The plugin stopped working after I updated into 5.0. I think the plugin needs an…

    11 months ago